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Rreakc:

When you're working on a multi-page document, there may be times
when you want to have more control over how exactly the text flows.
Breaks can be helpful in these cases. There are many types of breaks to
choose from depending on what you need, including page breaks,

section breaks, and column breaks.

To incert 3 nace hreak:

1. Place the insertion point where you want to create the page

break.
2. On the Insert tab, click the Page Break command. You can also

press Ctrl+Enter on your keyboard.
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Figure 1 : break page command

3. The page break will be inserted into the document, and the text

will move to the next page.

*By default, breaks are invisible. If you want to see the breaks in your

document, click the Show/Hide command on the Home tab.




Cartinn hroal/c-

Section breaks create a barrier between different parts of a document,
allowing you to format each section independently. For example, you
may want one section to have two columns without adding columns to

the entire document. Word offers several types of section breaks.

1. Next Page: This option inserts a section break and moves text
after the break to the next page of the document.

2. Continuous: This option inserts a section break and allows you to
continue working on the same page.

3. Even Page and Odd Page: These options add a section break and
move the text after the break to the next even or odd page. These
options may be useful when you need to begin a new section on

an even or odd page (like with a new chapter of a book).
Section Breaks

MNext Page
Insert a section break and start the new
section on the next page.

Continuous
Insert a section break and start the new
section on the same page.

Even Page
Insert a section break and start the new
section on the next even-numbered page.

Odd Page
Insert a section break and start the new
section on the next odd-numbered page.
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Figure 2 : break section intro




To insert a section break:

In our example, we'll add a section break to separate a paragraph from

a two-column list.

1. Place the insertion point where you want to create the break. In

our example, we'll place it at the beginning of the paragraph we

want to separate from two-column formatting.
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The company added 13 new clients 1o ifs roster between December 2015 and

January 2014.
NEW CLIENTS
» Bancroft Preparatory e Peterson’s Precision
Academy Landscaping
s Candy Coaters and Shakes ¢ Shepard, Smith, & Wolfe
lce Cream Farlor ¢ Tillie's Breakiast and Grill
s Firehouse Dalmatian Rescue ¢ Wakanda Middle Scheool

Flv by Day Events
General T. Sanders High

School

[|of the list above, four of the clients
are schools, three are nonprofits,
and six are small fo medium-sized

Homes and Hope Charity

Julia A, Clark Middle School

businesses. New categories of
business clients we serve include

Little Jumpers Equestrian

Squad

Mason-Bowers Editing and

Proofreading

landscaping, event planning, law
firms, and editing houses.

Figure 3 : break section




2. On the Page Layout tab, click the Breaks command, then select
the desired section break from the drop-down menu. In our
example, we'll select Continuous so our paragraph remains on the

same page as the columns.
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Indicate that the text following the celumn
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Text Wrapping
Separate text around objects on web
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Mext Page
Insert a section break and start the new
section on the next page.
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Continuous

Insert a section break and start the new
section on the same page. [b

Even Page

Insert a section break and start the new
section on the next even-numbered page.

Odd Page
Insert a section break and start the new
section on the next odd-numbered page.

Figure 4 : break section command

3. A section break will appear in the document.
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« Flv by Day BEvents

o Seneral T. Sanders High
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« Julia A, Clark Middle School
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s Mason-Bowers Editing and
Proofreading

Of the list abowve, four of the clients
are schoaols, three are nonprofits,
and six are small o medium-sized
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business clients we serve include
landscaping, event planning, law
firms, and editing houses.

Figure 5 : break section added

4. The text before and after the section break can now be formatted
separately. In our example, we'll apply one-column formatting to

the paragraph.
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Figure 6 : break section column format




5. The formatting will be applied to the current section of the
document. In our example, the text above the section break uses
two-column formatting, while the paragraph below the break

uses one-column formatting.
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School
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Wakanda Middle School

Of the list abowve, four of the clients are schools, three are nonprofits, and six are
small fo medivm-sized businesses, New categories of business clients we serve
include landscaping, event planning, law firms, and editing houses.

Figure 7 : break section done
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When you want to format the appearance of columns or modify text
wrapping around an image, Word offers additional break options that

can help:

1. Column: When creating multiple columns, you can apply a column
break to balance the appearance of the columns. Any text
following the column break will begin in the next column. To learn

more about how to create columns in your document.




2. Text wrapping: When text has been wrapped around an image or
object, you can use a text-wrapping break to end the wrapping

and begin typing on the line below the image.
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By default, breaks are hidden. If you want to delete a break, you'll first

need to show the breaks in your document.

1. On the Home tab, click the Show/Hide command.

2. Locate the break you want to delete, then place the insertion
point at the beginning of the break.

3. Press the Delete key. The break will be deleted from the

document.

Sometimes the information you include in your document is best
displayed in columns. Columns can help improve readability, especially
with certain types of documents—Ilike newspaper articles, newsletters,
and flyers. Word also allows you to adjust your columns by adding

column breaks.

1. Select the text you want to format.
2. Select the Layout tab, then click the Columns command. A drop-
down menu will appear.

3. Select the number of columns you want to create.
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Figure 8 : columns add menu

4. The text will format into columns.

To remove columns:

To remove column formatting, place the insertion point anywhere in
the columns, then click the Columns command on the Layout tab.

Select One from the drop-down menu that appears.

Addine column breaks:

Once you've created columns, the text will automatically flow from one
column to the next. Sometimes, though, you may want to control
exactly where each column begins. You can do this by creating a

column break.
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1. Place the insertion point at the beginning of the text you want to
move.

2. Select the Layout tab, then click the Breaks command. A drop-
down menu will appear.

3. Select Column from the menu.

4. The text will move to the beginning of the column. In our

example, it moved to the beginning of the next column.
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1. click the Show/Hide command on the Home tab.
2. Place the insertion point to the left of the break you want to
delete.

3. Press the delete key to remove the break.




Tables:

A table is a grid of cells arranged in rows and columns. Tables can be
used to organize any type of content, whether you're working with text
or numerical data. In Word, you can quickly insert a blank table or
convert existing text to a table. You can also customize your table using

different styles and layouts.

To insert a blank table:

1. Place the insertion point where you want the table to appear.
2. Navigate to the Insert tab, then click the Table command.

3. This will open a drop-down menu that contains a grid. Hover over

the grid to select the number of columns and rows you want.
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Figure 9 : table blank menu




4. Click the grid to confirm your selection, and a table will appear.
5. To enter text, place the insertion point in any cell, then begin
typing.
e To navigate between cells, use the Tab key or arrow keys on
your keyboard. If the insertion point is in the last cell, pressing

the Tab key will automatically create a new row.
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In this example each line of text contains part of a checklist, including
chores and days of the week. The items are separated by tabs. Word
can convert this information into a table, using the tabs to separate the

data into columns.

Weekly Chore Schedule R

July1—July5 & -
Monday Tuesday Wednesday Thursday
Homework X X School holiday

Feed fish X X X
Dishes X X X
Sweeping

Recycling X X

s

1. Select the text you want to convert to a table.
2. Go to the Insert tab, then click the Table command.

3. Select Convert Text to Table from the drop-down menu.
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Figure 10 : table convert menu

4. A dialog box will appear. Choose one of the options under

Separate text at. This is how Word knows what to put into each

column.
Convert Text to Table ? e
Table size
Mumber of columns: 5 =
Mumber of rows: 6 =

AutoFit behavior
@ Fixed column width: |Auto -
D AutoFit to contents

() AutoFit to window

Separate text at
D Paragraphs C:l Commas

Figure 11 : table convert dialog

5. Click OK. The text will appear in a table.




NAAR/inas Fahlac:

You can easily change the appearance of your table once you've added
one to your document. There are several options for customization,

including adding rows or columns and changing the table style.

TA AAA A ravar Ar ~rAlLLIAA ©

Hover outside the table where you want to add a row or column.
Click the plus sign that appears, a new row or column will be added

to the table.

e You can also right-click the table, then hover over Insert to see

various row and column options.
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1. Place the insertion point in the row or column you want to delete.

2. Right-click, then select Delete Cells from the menu.

3. A dialog box will appear. Choose Delete entire row or Delete
entire column, then click OK.

4. The row or column will be deleted.
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Table styles let you change the look and feel of your table instantly.
They control several design elements, including color, borders, and

fonts.

1. Click anywhere in your table to select it, then click the Design tab

on the far right of the Ribbon.




2. Locate the Table Styles group, then click the More drop-down

arrow to see the full list of styles.
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Figure 12 : table style more

3. Select the table style you want.
4. The table style will appear.
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Figure 13 : table style result




To modifv table stvle options:

Once you've chosen a table style, you can turn various options on or off
to change its appearance. There are six options: Header Row, Total

Row, Banded Rows, First Column, Last Column, and Banded Columns.

1. Click anywhere in your table, then navigate to the Design tab.
2. Locate the Table Style Options group, then check or uncheck the

desired options.
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Figure 14 : table modify options
3. The table style will be modified.

To applv borders to a table:

1. Select the cells you want to apply a border to.
2. Use the commands on the Design tab to choose the desired Line

Style, Line Weight, and Pen Color.
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Figure 15 : table border commands

3. Click the drop-down arrow below the Borders command.

4. Choose a border type from the menu.
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Figure 16 : table border menu

5. The border will be applied to the selected cells.




