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Learning Objectives
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Understand and apply the following skills:
 Hiding and unhiding rows and columns.

Selecting worksheets.

Navigating between worksheets.

Renaming worksheets.

Inserting & deleting worksheets.

Moving & copying worksheets.

Switching between MS Excel views.

Freezing & unfreezing panes.

Using templates.
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* Hiding and Unhiding Rows and Columns
» Selecting Worksheets

» Navigating Between Worksheets

* Renaming Worksheets

 Inserting Worksheets
» Deleting Worksheets
* Moving Worksheets
» Copying Worksheets
« MS Excel Views

» Freezing Panes

« Using Templates



Hiding-Rows and Columns

To hide a row or column:

1. Select the row or column that you want to hide.

2. On the Home tab, in the Cells group, click the
Format button, point to Hide & Unhide, and then

click Hide Rows or Hide Columns.
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A B C D E
October |November | December | Total
Tutions 0 0 0 0
Books 0 26.5 0 26.5
Rents 625 625 625 1875
Food 900 800 475 2175
Transportaion | 79 150 100 329
Other 55 136 87 278
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Unhiding- Rows and Columns

To hide a row or column:

1. Select the rows above and below the hidden row, or
select the columns to the left and right of the hidden

column.

2. On the Home tab, in the Cells group, click the
Format button, point to Hide & Unhide, and then
click Unhide Rows or Unhide Columns.
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October [November |December

Tutions 0 0 0

Books 0 26.5 0

Rents 625 625 625
Food 200 300 475
Transportaion |79 150 100
Other 55 136 87
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g Food 200 300 475 2175
7 Transportaion |79 150 100 329
g Other 55 136 87 278

NOTE: You can also unhide a row or column by selecting the
rows or columns that surround the hidden row or column,
right-clicking the selection, and then clicking Unhide on the

shortcut menu.
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Selecting Worksheets ===

* To select a worksheet, click the tab of the worksheet that you  gieetr e siess
want to select. )

* To select multiple adjacent worksheets, click the tab of the first 1« «» v sheet1 ~sheetz . “Sheets %I
worksheet that you want to select, hold down the Shift key, and

28 Insert...

then click the tab of the last worksheet that you want to select. 2 B Delee
NOTE: to cancel the selection of multiple worksheets, click the = @ v co
tab of any unselected worksheet, or right-click the tab of any
selected worksheet, and then click Ungroup Sheets on the
shortcut menu. .

W 4 » W[ Sheetl . Sheetz | | onoroup Sheets

M 4 » M| Sheatl  Sheet2  Sheet3 o)

» To select multiple nonadjacent worksheets, click the tab of the
first worksheet that you want to select, hold down the Ctrl key, .,

..........

Move or Copy...

and then click the tabs of additional worksheets that you wantto 25 & view Code
select. zj &y Protect Sheet..
38 Tab Colar
« To select all worksheets in a workbook, right-click a worksheet .
tab, and then click Select All Sheets on the shortcut menu. 41 Select All Sheets

H o4k M Sheecx TS TLE TG



Navigating Between Worksheets
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If a workbook contains many worksheets, all the worksheet tabs may not be visible,
You can use the tab scrolling buttons located at the bottom of the workbook window to

display hidden tabs. _
Next Tab: displays

the next worksheet
tab to the right.

/« < eatl - Sheet? - Sheet3

First Tab: displays the Previous Tab: Displays the Last Tab: Displays the
first worksheet tab in  Previous worksheet tab to last worksheet tab in the
the workbook. the left. workbook.

NOTE: When you right-click any of the tab scrolling buttons, Excel displays a list of
all the worksheets in the workbook. You can quickly activate a sheet by selecting it

from the list.

v | Sheetl
Sheet2

Sheets
b= —reerx Sheet2 Sheet3



Renaming Worksheets ===

To rename a worksheet:

 Double-click the tab of the worksheet that you want to rename. Or, right-click the
worksheet tab, and then click Rename on the shortcut menu. The worksheet name
is selected on the tab.

Sheet? . Sheet3 . %1

* Type a new name, and then press the Enter key, the worksheet tab size adjusts to
fit the name.

First Training Example - Sheet2 - Sheet3 ,J

NOTE: Worksheet names can have up to 31 characters and can include letters,
numbers, symbols, and spaces. Each worksheet name in a workbook must be
unique.



Inserti rksheets —

To insert a worksheet: First Training Example . 'Sheet? 'Sheet3 ¥
* Click the tab of the worksheet to the left of which you [ P :J X Autosum -
want to insert a new worksheet. Tlrt o @
- - = ;# Clear -
« On the Home tab, in the Cells group, click the Insert 5= Insert Cels.. Ed
arrow, and then click Insert Sheet. 43 Insert Shect Rows

Insert Sheet Columns Z

i
__,J Ingert Sheet

| Insert Worksheet (Shift+F11)

|

Sheatl First Training Example Sheet? “Sheet3 ¥#J

NOTE: You can also insert a worksheet by clicking the Insert Worksheet button located
on the right side of the last worksheet tab, this inserts a new worksheet after the last

worksheet in the workbook.
Sheatl First Training Example Sheet2 . Sheet3

!

Sheetl First Training Example Sheet? . Sheet3 , Sheetd . ¥J
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To d@lete a WOkaheet: Sheetl . First Training Example Sheet? . Shee
* Click the tab of the worksheet that you want to delete. —|L1 e lz Autosum -
== —:’l §] Fill -
Delvete |Fnrvrr|at 3 Clear -
» On the Home tab, in the Cells group, click the Delete % Delete Cells...
arrow, and then click Delete Sheet SX  Delete Sheet Rows

l"‘ Delete Sheet Columns

LA Delete Sheet

« If the worksheet contains data, a dialog box opens asking l,

you to confirm. Click the Delete button .
First Training Example . Sheet? . Sheet3 - #1

r . bl
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I k Data may exist in the sheet(s) selected for deletion. To permanently delete the data, press Delete.

[ Delete J [ Cancel ] ]

NOTE: You can also delete a worksheet by right-clicking on it, then clicking on Delete
from the shortcut menu.



| Moving Worksheets-
/

You can move a worksheet to another location in the same workbook, or even to another
location in another workbook.

To move a worksheet:
 Right-click the tab of the worksheet that you want to move, and then click Move or

Copy on the shortcut menu. The Move or Copy dialog box opens

* In the To Book list menu select the name of the (Moweorcopy U (cBn o
destination workbook. Movessected st

* In the Before sheet box, click the name of the worksheet ||~ === =]
to the left of which you want the selected worksheet to ;
be moved. cheets

Sheet4
(move to end)

e Click the OK button.

|:| Create a copy

NOTE: You can also move a worksheet by dragging its tab
to the desired location. As you drag, the mouse pointer
changes to a small sheet and a small black arrow indicates
where the worksheet will be moved when you release the
mouse button.
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Copying Worksheets
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You can copy a worksheet to another location in a workbook, or even to another location in

another workbook.

To copy a worksheet:

 Right-click the tab of the worksheet that you want to move, and then click Move or
Copy on the shortcut menu. The Move or Copy dialog box opens

* |In the To Book list menu select the name of the
destination workbook.

* In the Before sheet box, click the name of the worksheet
to the left of which you want the selected worksheet to be
moved.

» Select the Create a copy check box.
* Click the OK button.

- Move or Copy A l 2 ﬁ_J

Move selected sheets
To book;

CSE111-Excel Training File-Interface. xdsx |Z|
Before sheet:

=-----"
Sheet2
Sheet3
Sheet4
(move to end)

....................................

[ oK ] | Cancel |

NOTE: You can also copy a worksheet by holding down the Ctrl key and dragging its tab to
the desired location. As you drag, the mouse pointer changes to a small sheet with a plus sign
on it and a small black arrow indicates where the worksheet will be copied when you release

the mouse button
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This is the default view. If you switch to another view and return to it, Excel displays page

breaks.
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Displays the worksheet as it will appear when printed. Use this view to see where pages
begin and end, and to add headers and footers.
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Click to add header Click to add header Click to add header

My Expenses Table o

October |November [December |Total Click to add data
Tutions [ o o
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=
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MS Excel Views - Page Break Preview Vi

Displays a preview of where pages will break when the worksheet is printed. Use this view

to easily adjust page breaks.
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Displays the worksheet in full screen mode which hides the Ribbon, Formula bar, and Status
bar. You can exit the Full Screen view by pressing the Esc key.




~—Freezing and Unfreezing Panes

= Freezing panes is a useful technique for keeping an area of

a worksheet visible while you scroll to another area of the S MyBpemesTable |
Worksheet 2 October |November |December | Total
. 3 |Tutions 0 0 0 0
4 Books 0 26.5 0 26.5
= To freeze paneS: 5 |Rents 625 |625 625 1875
6 Food 900  |800 475 2175
» Select the cell below the row and to the right of the T e T
column that you want to freeze. -
» On the View tab, in the Window group, click the Freeze 5
Panes button, and then click Freeze Panes. l
A B C AT A B S L E F e = split =
7 1 My Expenses Table = Hide L
! My Expenses Ta 2 October [November | December | Total it =
7 October |November 3 Tutions 0 0 0 0 B :
3 | Tutions 0 0 Scroll . s 0 265 0 263 = Eﬁ:ﬂ?&"ﬁhﬂ;ﬂdffm'”msTﬁa"siZidb'Sn“'c'lilfetn'lesﬁiﬁ?in]
Rents 625 625 625 1875 reeze Td Freeze Sheet Panes '
4 Books 0 26.5 ( Z Fon:l 000 800 475 2175 @:_—I Eeeptrﬁ;pr-:lWS:isiI;I:whillscr-JIIingthr-:lugh
5 Rents 625 625 > [ Transportaion |79 150 100 320 the rest i:fthe warksheet,
6 Food 900 300 g Other 55 136 87 278 | | Egizthzr:;:s%ocl-:lz-l;nvisible while serolling
184 9
185 10

= NOTE: If any rows or columns in a worksheet are frozen, the Freeze Panes option
changes to Unfreeze Panes. You can unfreeze panes by clicking the Freeze Panes
button, and then clicking Unfreeze Panes.
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= Excel 2010 includes a variety of built-in templates that

Using Templates

you can use to create workbooks such as budgets,

Invoices, and calendars.
= To use a template:

* Click the File tab, and then click New. The New page
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of the Backstage view displays thumbnails of the

available templates and template categories.

* Do one of the following:

o To use a built-in template, in the Available
Templates section, click Sample templates, select
the desired template, and then click the Create

button.

Available Templates

Blank Recent Semple  Mytemplates  New from
workbook | templates  templates

Agendas Books Budgets Calendars Cards

diagrams

Lists and Memos Planners  Plansand  PowerPoint
proposals  presentations
sssssssssssssssssss

Projects Receipts Records Reports  Schedules

Statements  Stationery  Time sheets
and specialty
ppppp
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o To use an online template, in the Office.com Templates section, select a template
category, select the desired template, and then click the Download button.

= NOTE: You can also search Office.com for templates by using the Search box in the

Office.com Templates section.
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