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PowerPoint Window

Being able to navigate around the PowerPoint Window is extremely
helpful as well as knowing what the areas are called.

There are different views in PowerPoint but Normal View is the most
common view and the one where you will do most of your work.
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Ribbon

The Ribbon for PowerPoint appears below. Note that each tab contains
several groups of related commands. By default, the Home tab is active
when PowerPoint is first opened.

Home tab (active)
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Ribbon

In the lower-right
corner of some of the
groups, there is a
dialog box

launcher (the

small box with a
diagonal, down-
ward-pointing

arrow, right).
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Mini Toolbar

This toolbar appears when you point
0 text that has been selected.

This toolbar displays tools for
Formatting text appearance

And alignment.

It is faint and semi-transparent
Until you point to it and then it
Becomes bright and opaque
Showing that the toolbar is active.
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Quick Access Toolbar

Quick Access Toolbar is located in the upper-left corner of the
PowerPoint window.

These are commands that are used frequently.
By default the save, undo and redo commands appear.
You can add any commands you need

@ H R




KeyTips
By pressing the Alt. key, Letters and numbers appear on the Ribbon and
the Quick Access Toolbar (below). These characters show you which

keyboard keys you can press to access the tabs or the items on the Quick
Access Toolbar.

Keytips are one type of a keyboard shortcut. They allow you to issue
commands without using the mouse.
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Use Backstage View

If you click the File tab on the Ribbon, Backstage view opens.

Options

Share

Share

&‘. Invite People
B Email
@ Present Online

[5¢ Publish Slides

Fresentation] - PowerPaint

Email
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Send as
Attachment
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Send a Link
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Send as KPS

Send as
Internet Fax
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Everyone receives separate copies of this presentation

Everyone warks on the same copy of this presentation
Everyone sees the latest changes

Kzeps the email size small

Presentation must be saved in a shared lacation
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Preserves layout, formatting, fonts, and images
Content car't be essily c hanged

¥ Everyone gets an XPS attachment
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Mo fax machine needed
You'll nead a fax service provider
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Backstage View

Info = shows info about the active presentation and provides commands
that control permissions, sharing and version management

New = lists available templates that you can create a new presentation
Open = opens an existing presentation
Save = saves the presentation in your choice of locations

Save As = Lets you re-save a previously saved presentation with a different
name, type, or location than before.

Print = provides settings and options for printing

Share = options for sending a presentation via email, inviting others to
view it online and publishing slides to a library
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Backstage View Continued

Export = offers options for saving a presentation in different formats, and
publishing it to video, CD or other media

Close = closes the currently open presentation
Account = allows you to choose which account you are signed into

Options = opens the PowerPoint Options dialog box where you can
configure many aspects of program operation

**In 2010 and previous there was an Exit command on the File menu.
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Help System e-

The Help System is rich in information, illustrations and tips

that can help you complete any task. — e
Some of the info is stored on your S o s
Computer and some is located on the
Web the Microsoft Office e
The PowerPoint Help button whats @ m=Eed

s in the upper right corner of
the PowerPoint window. «g x| mren
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Close a Presentation

When you close a presentation, PowerPoint removes it from the screen.
PowerPoint continues running so you can work with other files. You should

always save and close any open presentations before you exit PowerPoint or
shut down your computer.

Click the File tab; Backstage view appears.
Click Close. PowerPoint clears the presentation from the screen.
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Open an Existing Presentation

- You can save a PPT
On your computer or
Other device like a flash
Drive.

Also, can use SkyDrive
Which is a free online

Open

(\—L) Recent Presentations
&@ Faithe Wempen's SkyDrive
[‘; Computer

o= Addapiace

Cloud storage location
Provided by Microsoft.

Presentation] - PowerPoint ?7 - 8 X
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Lesson01 art manuscript AR pptx
C: = Books » PowerPoint MOUS = Lesson 1 = AR

Lesson01 art manuscript_BG_revised.pptx
C: o Users » Faithe o Downloads

Lesson01 art manuscript_BG_revised.pptx
Faithe Wempen's SkyDrive

New Toys.pptx
Faithe Wempen's SkyDrive » MOAC Student_Data Files » LessonD...

New Price Listpptx
Faithe Wempen's SkyDrive » MDAC Student_Data_Files » Lesson...

Price Listpptx
Faithe Wempsn's SkyDrive s MOAC Student Data Files » Lesson01

Price List.pptx
Desktop

Prtch.pptx
Faithe Wempan's SkyDrive « MOAC Studznt Data Files » Laszon0l
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PowerPoint Views

Change views on the View tab. Normal View is default and lets you focus on
the current slide. The left pane is called the Slides pane and you can click
the thumbnail images of the slides to jump from slide to slide.

View tab
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Outline View

Same as normal view except instead of thumbnail images of the slides, a
text outline of the presentation appears in the left pane.

Only text from placeholders appears in the outline
Graphical objects like SmartArt does NOT appear in the outline.



Slide sorter view

BRO O®BL -

Displays a lot of
Slides on a single
Screen. You can
Reorganize a
Slide by dragging
It to a new
Location in your
Presentation.

T B - 8 X
FiitheWempm'H

Biue Yonder Overview.ppb: - PowerPoint
HOME INSERT DESIGN TRANSITIONS ANIMATIONS SLIDE SHOW REVIEW VIEW

Nomal Outline Shde Notes Reading  Slide Handout Notes
View Sorter Page View  Master Master Master

e (5 Q [ M

Window i Blackand White  yindow 55 Move Spitt

g




Notes Page View

Shows one slide
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Slide Show View

Lets you preview your presentation on the screen so you can see it the way
our audience will see it.
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Reading View

[s like slide show view except it is in a Window rather than filling the
entire screen.

Displaying the presentation in a window allows you to work with other
windows at the same time.
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PowerPoint Views

Some of the PowerPoint
Views are available on the
Status bar.

All of the views can be

Accessed on the View Ribbon.

Blue Yonder Airlines
“Off we go!”
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oom

Zoom allows you to change the magnification of slides on the screen.
Zooming out — you can see an entire slide
Zooming in — you can inspect one area of the slide.

On the View Ribbon, you can use the Fit to Window option...PowerPoint
zooms out to fit the entire slide in the Slide pane.

The magnifying glass icon on the View Ribbon allows you to select from
one of the 7 preset magnification levels or type in an exact
magnification by using the Zoom Dialog Box.
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Color and Grayscale Modes

Grayscale - is a viewing mode where there are no colors, only
shades of gray.

It is sometimes useful to look at your slides in Grayscale mode
on the screen so you can identify any potential problems that
might occur when slides are printed without color.

There is also a Black and White viewing mode that can check
how slides will look with only black and white (no gray shades).

Some fax machines only transmit in black and white so you
might want to see how your slides would look if you transmitted
them.

These commands are located on the View Ribbon in the
Color/Grayscale group.
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Arrange Multiple Presentation Windows

« Click the View tab.

- Click Arrange All in the Window group. The presentations appear side-by-side
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Moving Between Slides

You have a number of methods for moving through a presentation.
You can move from one slide to another by the mouse or the keyboard.



~~Using the Mouse to Scro

Presentation

roug

* PowerPoint’s scroll bars let you move up and down
through your presentation. e

* When you drag the scroll
Box in the Slide pane, PPT
Displays a ScreenTip with
The slide number and slide
Title to show you which
Slide will appear on screen
When you release the
Mouse.

d

5 ‘onde
T heee. 3
r
=i -
SUDE2 OF& L GLI

Yonder Ovenview.p| erPoint =
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¢ Dozens of exciting and exotic destinations

¢ Anew fleet of luxurious private jets

¢ The industry's best safety record

~+— Scroll Down

;-(— Previous Slide

Fit Slide to

€ = Current Window

* Click the scroll buttons to move up or down one slide at a

time.
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- The current slide number always appears in the lower-left
corner of the status bar.

- In normal view, both the slide pane and the slides pane
have scroll bars, buttons and boxes.

- If there is text in the notes pane, scroll tools will appear
there to let you move up and down through the text.

- In slide sorter view and notes page view, scroll tools will

appear on the right side of the window if they are needed.

- In normal view, you can click the previous slide button to
move up to the previous slide and click the next slide
button to move to the following slide.
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Click slide 5 __|
to display it

Scroll box
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~—Move Through a Presentation e

Keyboard

- Your keyboard's cursor control keys let you jump from one slide to another as long as no
text or object is selected on a slide.

Page up
Page down
End

Home

SINg
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Add Text to a Text Placeholder

Text Is not typed directly onto a slide in PPT but is placed in text boxes.

Text can be placed on a slide either by typing it directly or by typing in the
Outline pane in Normal View.

A textbox can also hold a graphical image.

Blue Yonder Airlines
| "Off we go!"i
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Add Text in Outline View

- Working in Outline view is like working in a word processor.

- PPT displays the text from each slide on the Outline pane -
without any backgrounds, placeholders or anything else that

might distract you from your writing.

ERS OBFL- -
HOME INSERT DESIGN TRANSITIONS

L‘] B

ide Notes Reading Slide Har
= Master M

- You can navigate a
presentation in the
Outline pane the same
way you use the Slides
pane — scroll to the
desired slide outline
and then click it.
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7 The Guarantee
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3[] Contact
1! Blue Yonder Airlines
12 Ferris St.
Diehard, TN 34567
(707) 555-aWAY|
2| On the web:
voww blueyonder.com

E-Mail:
sales@blueyonder.com

If wee foil to depart or arrive on time, wi

e will pay

ister

Blue Yonder Overview.ppty - PowerPoint

ANIMATIONS SLIDE SHOW REVIEW VIEW

=1 v Ruler L': O\ l:‘ B Color
: Gridlines : & Grayscale
Notes Notes  Zoom Fitto

Guides Window

(707) 555-AWAY

Click to add notes

i Black and Whit=

7 B - A X

Faithe Wempen -

iy =
B R 3
Nev O Switch  Macros
Window “4*  Windows
w
On the Web:

www.blueyonder.com

E-Mail:
sales@blueyonder.com
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Select, Replace, and Delete Text

* You can edit, replace and delete text directly on a slide.
» First, select the text to let PPT know what you want to edit.

.
[ When text IS BB O0OBL--s Blue Yonder Dverview. pptx - PowerPoint DRAWING TOOLS 7 B - A X
HOME INSERT DESIGN TRANSITIONS ANIMATIONS SLIDE SHOW REVIEW VIEW FORMAT Faithe Wempen - H
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Begin typing, the
Text is replaced.

* Whenever you
Select text it is
Highlighted with a
Colored background.

orate Travel

5

: ps 40 passengers)
ghly trained,
professional staff

* Experienced flight and
ground crews

+ On-board -< The word advisor

< ) + Ontime, every time. . is selected
- guaranteed! g
§ e [~
) 2
¥

Click to add notes
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opy and Move Text from One S

Another

* Using the cut, copy and paste cc ™

To another.

You can use these

Commands on many

Kinds of objects in

PPT including:
pictures
charts
placeholders

B9 0 B&-s
HOME ~ INSERT  DESIGN

- Q "‘W”" |corbel (Heading <[35 ~| A" &7 A0 = iE. == 50 M7
3 o Eadin

= & “

P New L0 B I U

jﬁ Slide~ [)Section = =

Clipboard Slides Fi
=lic

Blue Yonder Dverview. pptx - PowerPoint

Blue Yonder has been voted “Nu

last three years.

|~| Blue Yonder now has operating privileges in 65

TRANSITIONS ANIMATIONS

SLIDE SHOW REVIEW v

mber One Air Charter” in Executive Traveler magazine’s annual Reader’s Poll for the E

countries.

!!!!!




" Print a Presentation with the Default

Settings

* PPT print command sends the currently open presentation to the
printer.

» The default settings produce a printout of the entire presentation, one
slide per page.
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Save an Edited Presentation

* Whenever you work on a presentation you should save it often.

* You can also change
The location of where the
Presentation is saved.
Steps: file

save as
Just as we saw in Word, if
You want to save it as a
New file name, extension,
Or location you must use
Save as.
PowerPoint 2013 file
Extension is .pptx

Save As
‘ Faithe Wempen's SkyDrive
E[; Computer

= AddaPiace

Blue Yonder Overview.pptx - PowerPoint 7 - 8 %

Faithe Wempen ~ |

& Faithe Wempen's SkyDrive

Current Falder

® Lesson01
Faithe Wempen's SkyDrive » MOAC Student_Data_Files » Lesson01

Recent Folders

© Lesson01
Faithe Wempen's SkyDrive = MOAC Student_Data_Files = Lesson01

@ Faithe Wempen's SkyDrive

@ Solution
Faithe Wempen's SkyDrive » MOAC Student_Data_Files » Lesson@1 » Solution

& Solutions
Faithe Wempen's SkyDrive o Offic= el=arning Data » L=sson 13 » Sclutions

6 Data
Farthe Wempen's SkyDrive » Dffice elearning Data » Lesson 13 » Data

Browse
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Exit PowerPoint

When you exit PowerPoint by clicking on the X in the upper right side of

the PPT Window, the program c

If you go to the backstage view
close your current presentation

oses as does your current presentation.
oy clicking File and then Close, you will

but PPT will still be running.
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