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 Introduction 

 What is Microsoft Office? 

Microsoft Office is a collection of software programs used for productivity tasks like writing, creating 

spreadsheets, and making presentations. It includes popular tools like Word (for documents), Excel 

(for spreadsheets), and PowerPoint (for presentations). 

 What is Excel? 

Microsoft Excel is a powerful spreadsheet application widely used for various tasks, ranging from 

data entry to advanced data analysis. Here a breakdown of its benefits and specifications: 

A. Benefits of Excel: 

1. Data Management: Excel allows you to store, organize, and manage large sets of data efficiently. 

2. Data Analysis: With built-in formulas, pivot tables, and charts, it simplifies complex data analysis 

and reporting. 

3. Automation: You can automate repetitive tasks using macros. 

4. Visualization: Excel offers a wide variety of charts and graphs to visually represent data. 

5. Collaboration: Excel allows multiple users to work on the same document. 

6. Flexibility: Excel can handle everything from personal budgeting to complex financial modeling. 

 

B. Specifications of Excel: 

1. Spreadsheet Layout: 

Rows: Excel supports more than 1,000,000 rows. 

Columns: There are more than 16,000 columns labeled from A to XFD. 

Cells: Each cell can contain data in the form of text, numbers, or formulas. 

2. Formulas and Functions: 

Formulas: You can perform basic to advanced calculations by creating formulas, 

starting with =. 

Built-in Functions: Excel offers a wide range of pre-defined functions like SUM( ), 

AVERAGE( ), COUNT( ), MAX( ), and MIN( ) for quick calculations and logic 

operations. 

Array Formulas: You can work with multiple data values in arrays for complex 

calculations. 
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3. Data Handling: 

Data Storage: Excel can store large amounts of data, allowing sorting, filtering, and 

categorizing using tables or ranges. 

4. Charting and Visualization: 

Charts: You can create bar charts, pie charts, line graphs, and more to visualize data. 

Conditional Formatting: Allows setting rules that change the cell format (color, font) 

based on its value. 

5. Integration: 

Microsoft Office Suite: Seamless integration with other Microsoft applications like 

Word and PowerPoint. 

7. Security: 

Password Protection: You can protect Excel files or specific sheets with passwords. 
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 Starting Microsoft Excel 
After logging on to Windows, the user will be presented with a screen containing a 

number of different icons. Start Microsoft Excel by clicking the Start button then 

selecting:  

     All Programs                               Microsoft office                                Microsoft Excel 

 

         

 
 

 

 

 Window Features 

The purpose of the window features is to enable the user to perform routine tasks related 

to the Microsoft applications. All the Office applications share a common appearance 

and similar features. The window features provide a quick means to 

execute commands. Here are some pertinent Excel features: 
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 Spreadsheet Terms 

 

 Term Description 

1 Quick Access 

Toolbar 

Displays quick access to commonly used commands. 

2 Search Bar Advance search will help you find and perform tasks. 

3 Title Bar Displays the name of the application file. 

4 File Tab The File tab has replaced the Office button. It helps you to 

manage the Microsoft application and provide access to its 

options such as Open, New, Save, As Print, etc. 

5 Name Box Displays the active cell location. 

6 Cell The intersection of a row and column; cells are always named 

with the column letter followed by the row number (e.g. A1 and 

AB209); cells may contain text, numbers and formulas. 

7 Range One or more adjacent cells. A range is identified  by its first and 

last cell address, separated by a colon. Example ranges are 

B5:B8, A1:B1 and A1:G240. 

8 Status Bar Displays information about the current worksheet. 

9 New Sheet Add a new sheet button. 

10 Ribbon Displays groups of related commands within tabs. Each 

tab provides buttons for commands. 

11 Formula Bar Input formulas and perform calculations. 

12 Worksheet A grid of cells that are more than 16,000 columns wide (A-Z, 

AA-AZ, BA-BZ…IV) and more than 1,000,000 rows long. 

13 View Option Display worksheet view mode. 
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 The Backstage View (The File Menu) 

 
 Click the File tab on the Ribbon. Backstage view will appear. 
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 The Worksheet Views and Zoom Control  
Excel has a variety of viewing options that change how your workbook is displayed. You can choose 

to view any workbook in Normal view, Page Layout view, or Page Break view. These views can be 

useful for various tasks, especially if you are planning to print the spreadsheet. 

 • To change worksheet views, locate and select the desired worksheet view command in the bottom-

right corner of the Excel window. 

 • To use the Zoom control, click and drag the slider. The number to the right of the slider reflects the 

zoom percentage. 

 

 To insert a new worksheet 
1- Locate and select the new sheet button. 

 
2- A new, blank worksheet will appear. 

 

 To delete a worksheet  
1- Right-click the worksheet you wish to delete, then select Delete from the worksheet menu. 

 
1- The worksheet will be deleted from your workbook. 
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 To copy a worksheet 

 If you need to duplicate the content of one worksheet to another, Excel allows you 

to copy an existing worksheet.  

1- Right-click the worksheet you want to copy, then select Move or Copy from the 

worksheet menu. 

 

 

 
2- The Move or Copy dialog box will appear. Choose where the sheet will appear in the before 

sheet: field. In our example, we well choose (move to end) to place the worksheet to the right of 

the existing worksheet. 

3- Check the box next to Create a copy, and then click OK. 

 
4- The worksheet will be copied. It will have the same title as the original worksheet, as well as a 

version number. 
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To move a worksheet  
Sometimes you may want to move a worksheet to rearrange your workbook.  

1- Select the worksheet you wish to move. The cursor will become a small worksheet icon.  

2- Hold and drag the mouse until a small black arrow appears above the desired location. 

 

 
 

 
3- Release the mouse. The worksheet will be moved. 

 

 Create a new Blank Workbook 
 Excel files are called workbooks. Whenever you start a new project in Excel, you'll need to create a 

new workbook. There are several ways to start working with a workbook in Excel. You can choose to 

create a new workbook—either with a blank workbook or a predesigned template—or open an 

existing workbook. 

 

 Create a new blank workbook 
 1- Select the File tab. backstage view will appear. 

 

 
2- Select New, then click Blank workbook. 

3- A new blank workbook will appear. 
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• Open an existing workbook  
In addition to creating new workbooks, you'll often need to open a workbook that was 

previously saved. 

1- Navigate to Backstage view, and then click Open. 

2- 2- Select Computer, and then click Browse. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3- The Open dialog box will appear. Locate and select your workbook, then click Open. 
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 Saving and Sharing Workbooks  
Whenever you create a new workbook in Excel, you'll need to know how to save it in order  

to access and edit it later. As with previous versions of Excel, you can save files locally to  

your computer. But unlike older versions, Excel also lets you save a workbook to the cloud  

using OneDrive. You can also export and share workbooks with others directly from Excel.  

 

Excel offers two ways to save a file: Save and Save As. These options work in similar ways,  

with a few important differences:  

 

1- Save: When you create or edit a workbook, you'll use the Save command to save your  

Changes. You will use this command most of the time. When you save a file, you'll only  

need to choose a file name and location the first time. After that, you can just click the  

Save command to save it with the same name and location.  

2- Save As: You'll use this command to create a copy of a workbook while keeping the 

original. When you use Save As, you'll need to choose a different name and/or location  

for the copied version.  

 

 

• To save a workbook  
It's important to save your workbook whenever you start a new project or make changes to  

an existing one. Saving early and often can prevent your work from being lost. You'll also  

need to pay close attention to where you save the workbook so it will be easy to find later.  

1- Locate and select the Save command on the Quick Access Toolbar. 

 

 

 

 

 

 

 

 

 
 

2- If you are saving the file for the first time, the Save As pane will appear in backstage view.  

3- You will then need to choose where to save the file and give it a file name. To save the workbook 

to your computer, select Computer, and then click Browse. Alternatively, you can click OneDrive 

to save the file to your OneDrive. 
4- The Save As dialog box will appear. Select the location where you wish to save the workbook.  

5- Enter a file name for the workbook, then click Save. 
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6- The workbook will be saved. You can click the Save command again to save your changes 

as you modify the workbook. 

 

• Using Save As to make a copy  

If you want to save a different version of a workbook while keeping the original, you can create 

a copy. For example, if you have a file named "Sales Data" you could save it as "Sales Data 2" 

so you will be able to edit the new file and still refer back to the original version.  To do this, 

you will click the Save As command in backstage view. Just like when saving a file for the first 

time, you will need to choose where to save the file and give it a new file name. 
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This is a column 

This is a cell 

This is a row 

 What is a cell? 

A cell, outlined in green below, is an individual block within a table in which you can enter values, 

such as words or numbers. 

 What are rows and columns? 

Rows, outlined in red below, are a horizontal group of cells. Columns, outlined in blue below, are a 

vertical group of cells. 

 

 Inserting rows and columns 

To Add a Row: 

1. Select the entire row below where you want to add the new row. 
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2. Right click, select Insert. 

 

To Add a Column 

1. Select the column to the right of where you want to add the new column 

 

 

 

 

2. Right click, select Insert. 
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Navigating through your spreadsheet doesn’t have to be difficult. Using some very simple keystrokes, 

you can move from one end of your spreadsheet to the other faster than using the scroll bar. 

Moving Between Cells 

Use the arrow keys on your keyboard to move from one cell to another 

 

Use the Tab key to move horizontally to the right. Hold the Shift key and press the Tab key to move 

horizontally to the left. 

 

Use the Enter key to move vertically downward. Hold the Shift key and press the Enter key to move 

vertically upwards. 

Selecting Multiple Cells 

To select a range of data: 

1. Select the first cell in the data range. 

2. Hold the Shift key. 

3. Select the last cell in the data 

range. OR 

Select the beginning range of data, drag the cursor to select the range of data 

Selecting Entire Rows and Columns 

Excel organizes a data sheet by numbering the rows and lettering the 

columns. To select an entire row: 

Select the number of the row 

 

To select an entire column: 

Select the letter of the column. 

Selecting Multiple Rows and Columns 

To select multiple rows or columns 

1. Select the entire first row 

2. Hold the Shift Key 

3. Select the entire last row of the range of data 
 

The Format Cells dialogue box will appear 



 

 

 

 

 

 
 

17 

Al-Mustaqbal University College 

 Optics Techniques Department  

Lecturer:  Samir H. Mohammed  
 

 

Lecturer 
Samir H. Mohammed 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To convert a numeric value into an accounting value: 

Select Accounting from the list of Categories. 

 

 

Click Ok. 
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Tables 

A table is a way of formatting data so that data may be sorted. Tables also display rows in alternating 

colors to make the data easier to read. 

 

Choosing a Table Style to Create a Table 

To Choose a Table Style: 

1. Select the range of cells to include in the table. 

2. Choose Table located on the Insert tab. 

 
 

The Create Table dialogue box will appear. 

 

If you selected a range of data to include in the table, the table contents will already be populated in 

the Where is the data for you table field. 

 

To include headers in the table, select the My Table has Headers checkbox. 

 

To Create a Table from the Home Tab: 

1. Select the range of cells to include in the table. 

 

2. Select Format as Table. 

 

3. Follow the steps listed above to create a table. 
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Adjust the Table Style 

Select the table, and choose the Table Style located on the Design tab. 
 

 

Creating or Deleting a Custom Table Style 

To Create a Custom Table: 

1. Select your data 

 

2. Choose Format as Table. 

 

 

 

3. Select New Table Style at the bottom of the dropdown menu. 

 

 

The New Table Quick Style dialogue box will appear. 
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4. Select any of the table elements to format the table as desired. 

 

The Preview box allows you to view the table before completing formatting changes. 

Select OK to apply the table to your data. 

 

To Set this Table as a Default Table: 

1. Select the Set as default table quick style for this document option 

 

 

To Delete a Custom Style: 

1. Select Format as Table. 

2. Find the custom style located within the Custom section 

3. Right click on the style, select Delete. 
 

 

 

Removing a Table Style 

To Remove a Table Style from and Existing Table: 

1. Select the contents of the table. 

2. Choose the More button. 

 

 

3. Choose Clear. 

This will clear the table style but the data will still remain in a table format
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 Mouse Pointer Styles 

The Excel mouse pointer takes on many different appearances as you move around the 

spreadsheet. The following table summarizes the most common mouse pointer 

appearances: 

 

Pointer Example Description 
 

 
 

 
 

 

The white plus sign will select a single cell to 

enter data, retype data or delete text from the 

selected cell. This pointer is also useful for 

selecting a range of cells. 
 

 

 

 

The white arrow will drag the contents of the 

selected cell to a new location (drag and drop). 

 

 

 

 

The black plus sign activates the fill handle of the 

selected cell and will fill the adjoining cells with 

some type of series, depending on the type of data 

(e.g., a formula or date) is in the beginning 

cell. 

 

 Spreadsheet Navigation 

The following table provides various methods to navigation around a spreadsheet. 

 

Method Description 

mouse pointer Use the mouse pointer  to select a cell. 

scroll bars Use the horizontal and vertical scroll bars to move around the spreadsheet to view 
columns and rows not currently visible. Click the mouse pointer once the desired 
cell is visible. 

arrow keys Use the left , right , up , and down  arrows to move accordingly among cells. 

Enter Press the Enter key to move down one cell at a time. 

Tab Press the Tab key to move one cell to the right. 

Ctrl+Home Moves the cursor to cell A1. 

Ctrl+End Moves the cursor to the last cell of used space on the worksheet, which is the cell 
at the intersection of the right-most used column and the bottom-most used row (in 
the lower-right corner). 

End + arrow key Moves the cursor to the next or last cell in the current column or row which contains 
information. 

 



 

 

 

 

 

 
 

22 

Al-Mustaqbal University College 

 Optics Techniques Department  

Lecturer:  Samir H. Mohammed  
 

 

Lecturer 
Samir H. Mohammed 

 

 Basic Steps for Creating a Spreadsheet 

When creating a spreadsheet, it is recommended to do the following steps: 

1. Made a draft of your spreadsheet idea on paper. 

2. Inter the data from your draft onto the actual spreadsheet. 

3. Format your data after entering onto the spreadsheet. 

4. Calculate data by using mathematical formulas. 

5. Save the document. 

6. Preview and Print the spreadsheet. 
 

 Enter and Format 

Data Create Spreadsheet 

1. Illustration of spreadsheet to be completed in exercise below: 

 

 
Budget for Guest Speakers 

     

Item Fall Spring Summer Annual 

Research 20 20 10 50 

Correspondence/Communication 30 30 15 75 

Publicity 50 50 25 125 

Honorariums 500 500 250 1250 

Travel 750 750 325 1825 

Lodging 300 300 150 750 

Total $1,650.00 $1,650.00 $ 775.00 $4,075.00 

 

 

2. Open Excel Practice File.xlsx , and then click on the Budget sheet 

tab. 

 
(The instructor will indicate the location for this file.) 

 

a. Select cell A1, and then type Budget for Guest Speakers. 

b. Select cell A3, type Item, and then press the Tab key. 

c. Select cell B3, type Fall, and then press the Tab key. 

d. Select cell C3, type Spring, and then press the Tab key. 

e. Select cell D3, type Summer, and then press the Tab key. 

f. Select cell E3, type Annual, and then press the Tab key. 
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Adjust Column Width 

Initially all columns have the same width in a spreadsheet. Often you will need to make columns 

wider or narrower. For example, a long text entry in one cell will be cut off/truncated 

when the cell to its right contains any information. Likewise, numbers will appear as pound 
symbols ### when larger than cell width. There are several ways to modify column width. 

 

 

 

method Description 

dragging method 
 

 
 

 

 

Move the cursor up to the column heading area and point to 
the vertical line to the right of the column that you want to 
change. When the cursor becomes a "plus sign" with 
horizontal arrows, press the mouse button and drag in 
either direction to resize the column. Release the mouse 
button to accept the new size. 

double click to auto fit Move the cursor up to the column heading area and point to 
the vertical line to the right of the column that you want to 
change. When the cursor becomes a "plus sign" with 
horizontal arrows, double click to AutoFit this one column. 

AutoFit a range Use the mouse to select the range of cells that needs to be 
adjusted and on the Home ribbon in the Cells group, 
choose Format, and the select the AutoFit Column Width 
option. 

 

 

1. Increase the width of column A via the dragging method so that all text 
entries are visible. 

2. Decrease the width of column C via the dragging method until pound 
symbols ### appear. 

 

3. Increase the width of column C to return to its original size. 
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Type Text and Numbers 

Use the plus sign mouse pointer to select a cell then begin typing in that cell to enter 
data. If there is existing text/data in a cell, the new text will replace the existing text. 
Press the Enter or Tab key after typing text in a cell. 

 
 

1. Type the following text and numbers in rows 10 and 11: 
 

 

 

 
Undo and Redo 

Use the Undo  button to undo (reverse) previous actions in reverse sequence. 
Choose this option immediately after performing an unwanted action. Note that Undo 
is not available for all commands. The Redo  button will restore the 
process that was just undone. 

 

1. Click on the Undo  button. The last item that you typed is removed from 
the spreadsheet. 

2. Click on the Redo  button. The text that you removed with Undo should 
be replaced. 
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Insert and Delete Rows and Columns 

Insert rows and columns to add information between existing rows or columns of 
information. 

 

 

Procedure Description 

Add Row Select any cell of the row where you desire to add a new row 
above. On the Home ribbon in the Cell group, click on the 
Insert button, and then select Insert Sheet Rows. A new roll 
will appear above your selected cell row. 

Add Column Select any cell of the column letter where you desire to add a 
new column to the left. On the Home ribbon in the Cell 
group, click on the Insert button, and then select Insert 
Sheet Columns. A new column will appear to the left of your 
selected column. 

Delete Row or Column Select any cell where you desire to delete a row or column. 
On the Home ribbon in the Cell group, click on the Delete 
button, and then selected Delete Sheet Rows or Delete 
Sheet Columns. The row or column where the cell was 
selected will be deleted. 

 
 

1. Select any cell in column C. 

2. On the Home ribbon in the Cell group, click on the Insert drop-down arrow, 
and then select Insert Sheet Columns. A new column will appear to the left 
of your selected column. 

3. Click the Undo  button. 

4. Select any cell in row 6. 

5. On the Home ribbon in the Cell group, click on the Insert drop-down arrow, 
and then select Insert Sheet Rows. A new roll will appear above your 
selected cell row. 

6. Select cell A6, and then type Photocopy Services. 

7. Press Tab and complete the additional columns as follows: 
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Text and Number Alignment 
 

Microsoft Excel aligns data in a cell in three ways; left, center, and right. Also, a 
range of cells can be merged into one cell; this is good for text titles. The default text 
alignment is left, and the default number alignment is right. Alignment can be 

changed by using the alignment  icons located on the Home ribbon in 

the Paragraph group. Select a range before changing alignment to more than one 
cell at a time. 

 

 

1. Select cell A3, and then click on the Center  alignment button, located on the 

Home ribbon. 

2. Select the range B3:E3, and the click on the Center  alignment button, 

found on the Home ribbon. 

3. Select the range A1:E1, and then click on the Merge & Center  button, 

found on the Home ribbon. 

 

 
Format Fonts 

Character formats include changing the font, point size, and style of text or numbers. 
The fastest way to change fonts is to use the associated buttons on the Home ribbon: 

 

 

1. Select cell A1, and Increase the point size for the title, by clicking on the 
drop- down arrow on the Font size button. 

2. Select cell range A3:E3, and then click on the Bold button to bold text. 



 

 

 

 

 

 
 

27 

Al-Mustaqbal University College 

 Optics Techniques Department  

Lecturer:  Samir H. Mohammed  
 

 

Lecturer 
Samir H. Mohammed 

 

 Format Numbers 

Excel gives many types of numeric formats including currency, percent, comma, 
scientific, etc. On the Home ribbon, the numeric formats are in the Number group. 
Select the drop-down arrow next to General to view all format types. Select a range 
of cell/s before choosing format. In fact, this range can include cell/s that does not 
yet hold data. 

 

 

 
1. Select the cell range B4:E12. 

2. Click on the Comma  button, found on the Home ribbon. 

3. With that same range selected, click on the Currency   button, found on the 
Home ribbon. 

4. To display only dollars and no cents, click on the Decrease Decimal  

button, located on the Home ribbon. 
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Cut, Copy, and Paste Text 

Avoid retyping in Excel by moving or copying text and formulas. The following list 
includes commands and definitions involved in cut, copy, and paste. 

Command Description 

Cut Removes the selected text from the document and places it in the 
clipboard (a temporary holding place for the item that has been cut or 
copied). 

Copy Places a copy of the selected text in the clipboard and leaves the 
selected text unchanged. 

Paste  Places text from the clipboard in the document where the active cell is 
located. 

 
 

Suppose you want to show an identical budget for an additional year. In this exercise, 
you will copy data in cell range A3:E13, then paste it to sheet2. 

 
1. Select cell range A3:E13. 

2. Click on the Copy button, found on the Home ribbon. 

 
3. Click on the Copy sheet tab. 

4. Select cell A3, and then click on the Paste button, found on the Home ribbon. 

5. Click on the Undo  button to clear data from spreadsheet. This sheet will 
be used again for another exercise. 

 
Print a Spreadsheet 

Click on the File tab and select the Print option. Preview your spreadsheet on the 
right- hand side of the File screen. If you are satisfied with the preview, click the 
Print button, otherwise click on the Home tab to return to the document and edited 
document. 

Exit Excel 

When you are finished using Excel, use click on the File tab, and select the Exit 
option or click on the Close  button in the upper right-hand corner of the Excel 
window. If your file has recently been saved, Excel will exit promptly. However, if the 
file needs to be saved before quitting, Excel will prompt you to save. 


