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Design Tab

The Design Tab on the Word Ribbon is new to Word
2013.

[t offers several different ways to format a document
using Themes or selecting from the Document
Formatting gallery.

Once a theme or document formatting is applied, the
colors, fonts and effects can be changed or customized.

You also have the option to set the formatting as your
default without having to reset each time you work on
a new document.



- Format a Document with a
Theme
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Document Formatting group,
click Themes; the Themes menu e
opens, as shown at right. G s




~ Create and

Document Color

- In the Document Formatting
group, click the Colors button to
open the Colors menu (right).

- The Colors menu contains
predefined formatting colors with
four text and background colors,
six accent colors, and two hyperlink

colors.
These colors can be customized
and saved with a new name.
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~ Create and Customize a
Document Color

At the bOttom Of Create New Theme Colors ? “
the Colors menu, o

Text/Background - Dark 1 ||

[ |

. . X -~

F xt/Back d_| Text/Background - Light 1 [ | ¥

click Customize e o
[
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Text
- ] ~——— Preview of your selection

colors Text/Backgroun

Text/Background - Light 2 || rk v

Colors; the Create
New Theme Colors - —

Six Accent colors —

dialog box opens .
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( rl g h t) . Anhyperlinkisa linktoa _| Hyperlink (o ~
document or a Web site Followed Hyperlink [ ~

In the Name bOX, fesets back fo Neme: | EIEHNE Defines a new custom name
default colors — P> [

replace Custom 1 ‘

by typing what you want to call the color.

Click Save; the dialog box closes and you have defined a
new custom theme color name based on default colors.




Document Effects

- Position the insertion point
anywhere in the document.

- Click the Effects button
and select the effect you

Want to use. When applying
Shapes to your document, the
Shape displays based on the
Effect you selected.
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Paragraph Spacing

Applying a paragraph spacing changes the lines and
paragraph spacing for the entire document.

You can apply one of the predefined options or |-+
customize your own.

Paragraph spacing button in the Document
Formatting group




“Apply Paragraph Spacing

- The built-in menu B [
appears (right). Style Set
- Hover over each of the built- % Default  ~€————]— Default settings
. . . — i
in settings and notice the oz
changes on the whole —
. ==| No Paragraph Space
document. Also, a ScreenTip —
appears displaying the line =5=| Compact
and paragraph setting for —
. =y=| Tight
that option. Select Open. =¥ | BuitIn settings
_:Jf_ Open
? Relaxed
? Double
Custom Paragraph Spacing... —<&— Option to customize

the Paragraph Spacing
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Apply a Style Set to a Document

- Word 2013 has a new group called Document Formatting
on the Design Tab

- This new group has many different Style Sets that change
the appearance of the whole document.

- These Style Sets are predefined styles with fonts and
paragraph spacing defined.

- You have an option to reset the document back to its
default or save a new Style Set.

- If you hover the mouse over a few of the built-in Style Sets
in the Document Formatting group, you can watch how the
appearance of the document changes.

- Note, before applying Style Sets, the document must
contain styles.



Apply a Style Set to a Document

You can click the More| = | button to see additional

options.

@ H ©- 0 - Hosting Term2 - Word
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This Document

Reset to the Default Style Set

Save as a New Style Set..
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Insert a Page Color

- Adding a background color to a page ] “LJ L]
Can help the page standout. However, use nark ‘Page’ Page

Color ~ Borders

Page color in moderation and choose a page  acet theme colors \
Color that will not interfere with the text. 5 ENEEEE
- Word also allows you to add interesting I- -
. White, Background 1, Darker 5%
Fill Effects for the page background such as: it il i
grachents Standard Colors
| ¥ HEN
textures No Color
patterns More Colors..

pictures Fill Effects..
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Insert a Watermark

In business, some documents might contain sensitive
information and the nature of a document'’s status
should be clearly conveyed on its pages.

Word provides built-in text called Watermarks that
display lightly behind text.

Examples include:

Confidential

Draft
Urgent

- Watermarks can be customized to include text or images including
company logos.
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~Add a Page Border

e The page border command allows you to insert a
border around a document’s page.

e Adding a border improves the appearance of the
document.

e Applying elements by changing the color, width, and
style adds emphasis to the page.

Borders and Shading ? “
Borders g Shading
nnnnn g: Style:
— iagram below utt
None to apply bord
B || ——
D provod Il
Col
= e
Width:
% l Custo p —
ssns Apply to:
\\\\\\\ document v
nnnnn ) S Whole document ‘ Available options on
ssssssssss —
S where to apply the border
el
This section - All except first page |
(This section - AN except first page |
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Built-In Building Blocks

- Building Blocks contain built-in reusable content such
as text, graphics and objects.

- Building Blocks are easily managed and inserted into a
document for a quick format.

4 A = [Z Signature Line ~ T[ Q
B==

F‘ Date & Time
Quick WordArt Drop — . Equation Symbol
Parts ~ : Cap ~ 1] Object " '
&)l AutoText ) Symbols
[= Document Property )
=] Field...

=} Building Blocks Organizer...
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- Built-in Building Blocks

* Another term for building blocks is AutoText
* Word provides a number of building blocks or you can create your own.

* The building blocks organizer provides a way to manage building
blocks.

* In the left pane of the dialog box, the built-in blocks are listed by
name.

Building Blocks Organizer ? “
Building blocks: Click a building block to see its preview
Click to sort ]
the headings — - Name Gallery  Category Template B~ A

Blank Footers Built-in built-inb.. In

Blank Headers  Built-in built-inb.. In

Blank (T.. Footers Built-in built-inb.. In

Blank (T.. Headers Built-in built-inb.. In —-——

Simple T.. Text Box.. Built-in built-inb.. In "

Accent B.. Page Nu.. Page X built-inb.. In

Accent B.. Page Nu.. Page X built-inb.. In
Accent B.. Page Nu.. Page X built-inb.. In

Accent B.. Page Nu.. Page X built-inb... In o~ Preview area
Accent B.. Page Nu.. Page X built-inb... In
Accent B.. Page Nu.. Page X built-inb.. In

Accent B.. Page Nu.. Page X built-inb.. In
Accent B.. Page Nu.. Page X built-inb.. In
Accent B.. Page Nu.. Page X built-inb.. In
Accent B.. Page Nu.. Page X built-inb.. In

Accent B.. Page Nu.. PageX built-inb... In v
Area of C.. Equations Built-In built-inb.. InY| Works Cited = 0] .
Options to edit < > Automatic bibliography (labeled “Works Cited") | Name and description
i % = B that includes all sources associated with the of bulldlng block
properties, ———3- Edit Properties... Delete Insert A

delete, and insert

Close 1 5
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Insert an Equation

- Word has built-in equations that can be inserted form
the Quick Parts gallery or by using the Equation
command.

- When you create a table that contains values, you can
calculate your answer by inserting an equation.

- You can use the Equation Tools Design Tab which
displays when an equation is inserted in a document.
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Inserting a Field from Quick Parts

A field is a placeholder where Word inserts content in
a document.

Word automatically used fields when specific
commands are activated like:

e Dates
e Formulas
e Page numbers

e Table of contents

17
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Fields

Fields are also called field codes
They appear between curly brackets when displayed {

J

Field codes are turned off by default

To display field codes in a document you can use Alt +
Fg

To edit a field, place the insertion point within the
field, right-click and click edit field

18
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AutoText
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Auto Text adds text automatically when you type the first few letters.

There are times when you type the same text many times and
creating Auto Text entries can save you time.

The entries are stored as building blocks in the Building Blocks

Organizer and can be edited once they are created.

After an Auto Text is created and saved, you can insert the Auto Text

into the document.

| 4 A
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Quick WordArt Drop
Parts ~ Cap~

[5% Date & Time
:Ll Object ~
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Text Box Tools in the Ribbon

* When you insert a text box,

the Drawing Tools Format

contextual tab appears:

EJ H % 00 |3=' - Document] - Word

HOME  INSERT  DESIGN ~ PAGELAYOUT  REFERENCES — MAILINGS
ENNOOO - I D ShapeFill+
A1LL2d6- ‘ Abc ‘ M EShapeOutline' A
GO T — "] QO Shape Effects ~

Insert Shapes Shape Styles P

L ) 1 g

DRAWING TOOLS ? H -
REVIEW  VIEW  DEVELOPER FORMAT Johnson, Michelle T
A - Text Direction * .1Bring Forward ~ |{_ Align=  # . .

- - il 2

M Al|gn Teut~ 0 Send Backward + F'] Group

8 A Pwtmn Wrap 5 N =0

Tl A @ Create Link + Tet- CliSelectionPane  “hRotater **[

WaordArt Styles P Text Arrange Size P A
1 2 3 o4 5 6
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“Applying anmpulatinﬁ
boxes:

A text box is a formatted box where you can insert and
position text and/or graphics objects.

Most often text boxes are used to insert text within other
document text or to place specific emphasis or add visual
interest.

After you insert a text box you can format the text in the box
using Font formats.

A pull quote is a small selection of text that is pulled out or
quoted from a larger selection of text. It is displayed within a
box on the page that is formatted for emphasis and is often
used along with drop caps in newsletters, ads and magazines.

21



Insert a Text Box
- Word provides a gallery of built-in text boxes with pull
quotes and sidebars that you can insert in a document.

- When you need a different kind of text box, you can
draw and insert your own empty, unformatted text
box.

- When drawing a text box, the Layout Options provide
an option to wrap text around the object.

Refusal-of Service] I
If-any-of-these-Guidelines-are failed-to-be -followed, -it-will-result-in-grounds for-
immediate-account-deactivation.

Flatland-Hosting reserves-the-
right-to-refuse-or-cancel-service-
in-its-sole-discretion-with-no-
refunds.
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~Save a Selection to

Gallery

e Text Box

o After you customize a text box style by changing the
color, etc. you can save the customized style to the

Text Box Gallery for reuse.

Create New Building Block ? n

Name: Hexagon Shape

Gallery: Text Boxes v
Category: General v

Use this shape for questions or comments]

Description:

Save in: Building Blocks v
Options: Insert content only v

OK 1 Cancel
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~Drop Cap

A drop cap is a large initial letter that drops down
two or more lines at the beginning of a paragraph to
indicate a new block of information is beginning and
to give interest to newsletters, magazine articles and
other documents.

‘ ‘ 4 A [Z Signature Line ~ T' D —
= X Drop Ca ? n
' ~ [E% Date & Time b = i
t Quick WordArt Drop 5 Obiect ~ Equation Symbol Positon L Posiion
v Parts - r Eapes — - = - options | * W W
Symbols
vone N Dropped marg
_ Options Click the drop-down arrow
: to choose Font options

of-the - A Dropped E:::, v 4

> ) S s« The Lines to drop can be
” A R : z increased or decreased

, = n marain Distance from text: 0" =
gve been - \ The Distance from text
can be increased or

and & i Cas O ok | [ come . c e
losting- —

\//
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“Special Characters -

Special characters include recognizable symbols used by
people or businesses.

Copyright symbols are used to protect books, songs, and
other original work from authors or artists.

Trademark is an unregistered trademark and is used to
promote the company’s goods.

Depending on the font you select, you can insert
international monetary symbols.

Unicode is a character code and enables most of the
languages in the world to be symbolized with a special
character identification.

Special characters are placed in the document using the
Insert tab.
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