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PowerPoint Window

Being able to navigate around the PowerPoint Window
is extremely helpful as well as knowing what the areas
are called.

There are different views in PowerPoint but Normal
View is the most common view and the one where you
will do most of your work.
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Ribbon

The Ribbon for PowerPoint appears below. Note that
each tab contains several groups of related commands.
By default, the Home tab is active when PowerPoint is
first opened.

Home tab (active)
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Mini Toolbar

0 text that has been selected.

This toolbar appears when you point

Font  Font Size

This toolbar displays tools for
Formatting text appearance
And alignment.

It is faint and semi-transparent
Until you point to it and then it
Becomes bright and opaque
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Click to add subtitle
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Showing that the toolbar is active.
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| Quick Access Toolbar

Quick Access Toolbar is located in the upper-left
corner of the PowerPoint window.

These are commands that are used frequently.

By default the save, undo and redo commands
appear.

You can add any commands you need
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KeyTips

By pressing the Alt. key, Letters and numbers appear
on the Ribbon and the Quick Access Toolbar (below).
These characters show you which keyboard keys you
can press to access the tabs or the items on the Quick
Access Toolbar.

Keytips are one type of a keyboard shortcut. They allow
you to issue commands without using the mouse.
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Use Backstage View

If you click the File tab on the Ribbon, Backstage view opens.

Share

Share

&.' Invite People
I{‘);I Email
% Present Online

[5¢ Publish Slides

Presentation] - PowerPaoint

Email

&)

Send as
Attachment
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Send a Link

T - 8 %

Faithe Wempen ~ H

Everyane receives sepatate copies of this presentation

Everyane warks on the same copy of this presentation
Everyane sees the latest changes

Kzeps the email size small

Presentation must be saved in a shared lacation

Everyone gets 2 POF attachment
Preserves layout, formatting, fonts, and images
Content car't be easily changed

Everyone gets an XPS attachment
Preserves layout, formatting, fonts, and images
Content car't be essily changed

Mo fax machine needed
You'll nead a fax service provider
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Backstage View

Info = shows info about the active presentation and
provides commands that control permissions, sharing and
version management

New = lists available templates that you can create a new
presentation

Open = opens an existing presentation
Save = saves the presentation in your choice of locations

Save As = Lets you re-save a previously saved presentation
with a different name, type, or location than before.

Print = provides settings and options for printing

Share = options for sending a presentation via email,
inviting others to view it online and publishing slides to a
library
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Backstage View Continued

Export = offers options for saving a presentation in
different formats, and publishing it to video, CD or other
media

Close = closes the currently open presentation

Account = allows you to choose which account you are
signed into

Options = opens the PowerPoint Options dialog box where
you can configure many aspects of program operation

“*In 2010 and previous there was an Exit command on the
File menu.

10



\/
-
Help System =

The Help System is rich in information, illustrations

and tips e

PowerPoint Help - -

that can help you complete any task. g —

Popular searches

Some of the info is stored on your

S Columns Watermark
Speaker notes Handouts Background

Computer and some is located on the | ...
Web the Microsoft Office wats @ raaE
The PowerPoint Help button

is in the upper right corner of = | mres
the PowerPoint window.
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Close a Presentation

When you close a presentation, PowerPoint removes it
from the screen. PowerPoint continues running so you
can work with other files. You should always save and
close any open presentations before you exit
PowerPoint or shut down your computer.

Click the File tab; Backstage view appears.

Click Close. PowerPoint clears the presentation from the
screen.
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Open an Existing Presentation

- You can save a PPT

Presentation] - PowerPoint 7 - 8 X

Faithe Wempen + |11}

On your computer or Open
Other device like a flash
Drive.

Also, can use SkyDrive

Which is a free online

_ Recent Pri ntati 3
(T} RecentPresentations Recent Presentations

E Lesson01 art manuscript_AR.pptx

&& Faithe Wempen's SkyDrive C: = Books » PowerPoint MOUS » Lesson 1 = AR

Lesson01 art manuscript_BG_revised.pptx

C: o Users » Faithe o Downloads

r; Computer

ol Addapiace

Lesson01 art manuscript_BG_revised.pptx
Faithe Wempen's SkyDrive

New Toys.pptx
Faithe Wempen's SkyDrive « MOAC Student_Data Files » LessonD...

New Price List.pptx
Faithe Wempen's SkyDrive » MDAC Student_Data_Files » Lessond...

Price Listpptx
Faithe Wempsn's SkyDrive « MOAC Student Data Files » Lesson01

Cloud storage location
Provided by Microsoft.

Price List.pptx
Desktop

R RR R RRR

Pitch.pptx
Faithe Wempean's SkyDrive « MOAC Studznt Data Files « Laszon01
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PowerPoint Views

Change views on the View tab. Normal View is default
and lets you focus on the current slide. The left pane is
called the Slides pane and you can click the thumbnail
images of the slides to jump from slide to slide.

View tab
Th~ -+ Blue Yonder Overview.pptx - PowerPoint Y 2 B - b 4
HOME INSERT DESIGN TRANSITIOMS ANIMATIONS SLIDE SHOW REVIEW WIEV Faithe Wempen -

‘ H | H |I:IE| |‘ I:j o F‘,u-ler- . Q . B color FE B Arrange Al EE D

- 0 ] ] Gridlines = Grayscale %Cascade =
Marmal Qutline Slide  Motes Reading  Slide Handout MNotes ] Motes  Zoom  Fitto MNew ) Switch Macros
View Sorter Page View  Master Master Master Guides Window i Black and White  \yindow [ Move Split  windows -
Presentation Views MMaster Views Show Pl Zoom Color/Grayscale Window Macros Y
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Outline View

Same as normal view except instead of thumbnail
images of the slides, a text outline of the presentation
appears in the left pane.

Only text from placeholders appears in the outline

Graphical objects like SmartArt does NOT appear in
the outline.
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Slide sorter view

Displays a lot of
Slides on a single
Screen. You can
Reorganize a
Slide by dragging
It to a new
Location in your
Presentation.
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Notes Page View

Shows one slide

At a time along with
Any notes that are
Associated with the
Slide. This view
Allows you to edit and
Create notes. You
May find it easier to
Work with notes while
In this view.
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HOME INSERT

ERFEREELNIEIEE
=] =]
Nomal Outline Shide Motes Reading  Shide Handout Notes

View Sorter Page View Master Master Master

NOTES20F8 [IZ  ENGLISH (UNITED STAIES)
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Slide Show View

Lets you preview your presentation on the screen so
you can see it the way our audience will see it.
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Reading View

[s like slide show view except it is in a Window rather
than filling the entire screen.

Displaying the presentation in a window allows you to
work with other windows at the same time.
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PowerPoint Views

Some of the PowerPoint
Views are available on the
Status bar.

All of the views can be
Accessed on the View Ribbon.

Blue Yonder Airlines
“Off we go!”
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oom

Zoom allows you to change the magnification of slides
on the screen.

Zooming out — you can see an entire slide
Zooming in — you can inspect one area of the slide.

On the View Ribbon, you can use the Fit to Window
option...PowerPoint zooms out to fit the entire slide in
the Slide pane.

The magnifying glass icon on the View Ribbon allows you
to select from one of the 7 preset magnification levels or
type in an exact magnification by using the Zoom Dialog
Box.
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Color and Grayscale Modes

Grayscale — is a viewing mode where there are no colors, only
shades of gray.

It is sometimes useful to look at your slides in Grayscale mode
on the screen so you can identify any potential problems that
might occur when slides are printed without color.

There is also a Black and White viewing mode that can check
how slides will look with only black and white (no gray shades).

Some fax machines only transmit in black and white so you
might want to see how your slides would look if you transmitted
them.

These commands are located on the View Ribbon in the
Color/Grayscale group.
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range Multiple
Windows

Click the View tab.

- Click Arrange All in the Window group. The presentations appear

side-by-side
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Moving Between Slides

You have a number of methods for moving through a
presentation.

You can move from one slide to another by the mouse
or the keyboard.
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““Using the Mouse to Scro
Through a Presentation

* PowerPoint’s scroll bars let you move up and down
through your presentation. e

* When you drag the scroll
Box in the Slide pane, PPT
Displays a ScreenTip with
The slide number and slide
Title to show you which
Slide will appear on screen
When you release the
Mouse.

EEE=)=
= =
Normal Outline SI

Vi Sor

IGN TRANSITIONS ANIM
BB B E
es Reading  Slide Handout Notes
e View  Master Master Master Guid

* A new fleet of luxurious private jets
¢ The industry's best safety record

* Dozens of exciting and exotic destin

=
the We
= B O =
rﬁ 7 &
New ©
Window B2 W
Windo

ations

—~———

~+— Scroll Down

;-1— Previous Slide

Fit Slide to
Current Window

* Click the scroll buttons to move up or down one slide at a

time.
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- The current slide number always appears in the lower-
left corner of the status bar.

- In normal view, both the slide pane and the slides pane
have scroll bars, buttons and boxes.

- If there is text in the notes pane, scroll tools will appear
there to let you move up and down through the text.

- In slide sorter view and notes page view, scroll tools
will appear on the right side of the window if they are

needed.

- In normal view, you can click the previous slide button
to move up to the previous slide and click the next
slide button to move to the following slide.
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Click slide5 __

to display it

Scroll box
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ove Through a Presentation

Using the Keyboard

- Your keyboard's cursor control keys let you jump from one slide

to another as long as no text or object is selected on a slide.
Page up
Page down
End
Home
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Add Text to a Text Placeholder

Text Is not typed directly onto a slide in PPT but is placed
In text boxes.

Text can be placed on a slide either by typing it directly or
by typina in the Outline pane in Normal View.

A textb

Blue Yonder Airlines
"Off we go!"‘
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ﬁext in Outline View

- Working in Outline view is like working in a word processor.

- PPT displays the text from each slide on the Outline pane -
without any backgrounds, placeholders or anything else that
might distract you from your writing.

- You can navigate a
presentation in the
Outline pane the same
way you use the Slides
pane — scroll to the
desired slide outline
and then click it.

BEREBS O0OBL--s Blue Yonder Overviaw.pptx - PowerPoint
HOME  INSERT  DESIGN  TRANSTIONS  ANIMATIONS  SLIDESHOW  REVIEW  VIEW

5 Our Record Is Second to Nonel

(707) 555-AWAY

6 Basic Travel Packages
7 The Guarantee

If vee fail to depart or arrive on time, we will pay
for your ground accommodations.
3[] Contact
1/ Blue Yonder Airlines
12 Ferris St.
Diehard, TN 34567
(707) 555-AWAY|
2| On the web:
vaww blueyonder.com

Click to add notes

E-Mail:
sales@blueyonder.com
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Select, Replace, and Delete Text

* You can edit, replace and delete text directly on a slide.
» First, select the text to let PPT know what you want to edit.

* When textis
Selected and you
Begin typing, the
Text is replaced.

* Whenever you
Select text it is
Highlighted with a

Colored background.
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'+ Ontime, every time

The word advisor
is selected
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* Using the cut, copy ™

from one slide
To another.
You can use these

Commands on many

Kinds of objects in

PPT including:
pictures
charts

placeholders

y and Move Tex
Slide to Another
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Blue Yonder Dverview. pptx - PowerPoint
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Blue Yonder has been voted “Number One Air Charter” in Executive Traveler magazine’s annual Reader’s Poll for the

last three years.

| || Blue Yonder now has operating privileges in 65 countries.




“Print a PrM

Default Settings

* PPT print command sends the currently open
presentation to the printer.

» The default settings produce a printout of the entire
presentation, one slide per page.
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| Save an Edited Presentation

* Whenever you work on a presentation you should save it often.
* You can also change

Blue Yonder Overview.ppt: - PowerPoint 7 - 68 X

The location of where the
Presentation is saved.
Steps: file

save as
Just as we saw in Word, if
You want to save it as a
New file name, extension,
Or location you must use
Save as.
PowerPoint 2013 file
Extension is .pptx

Faithe Wempen ~ .5

Save As

: e e
& Faithe Wempen's SiyDrive & Faithe Wempen's SkyDrive

Current Falder

t; Computer ® Lessan01
Faithe Wempen's SkyDrive » MOAC Student_Data_Files » Lesson01

W= AddaPlace Recent Folders

© LessonO1
Faithe Wempen's SkyDrive = MOAC Student_Data_Files = Lesson01

@ Faithe Wempen's SkyDrive

@ Solution
Faithe Wempen's SkyDrive » MOAC Student_Data_Files » Lesson®1 » Solution

& Solutions
Faithe Wempen's SkyDrive o Office el=arning Data » Lesson 13 » Solutions

® Data
Farthe Wempen's SkyDrive » Dffice elearning Data » Lesson 13 » Data

Browse
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Exit PowerPoint

When you exit PowerPoint by clicking on the X in the
upper right side of the PPT Window, the program
closes as does your current presentation.

If you go to the backstage view by clicking File and

then Close, you will close your current presentation
but PPT will still be running.
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