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Software Orientation:
 PowerPoint’s New tab in the Backstage View allows 

you to create a new presentation from a template.  You 
can choose templates from Office.com or browse 
templates stored on your own hard drive.  
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Creating a new blank presentation:
 When you start PowerPoint, its Start screen appears.  

If you click Blank Presentation at that point, or press 
the Escape key, a new blank presentation appears, 
containing a single slide. 

 The fastest and most simple way to create a new 
presentation is to start with a blank presentation.  You 
can add text to the presentation and then format the 
slides later.  
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Create a Blank Presentation at 

Startup
 START PowerPoint. 

PowerPoint’s Start 

screen appears 

 Click Blank 

Presentation, or 

press Esc. A new blank 

 presentation appears

 in Normal View. 
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Create a Blank Presentation 

(PowerPoint Already Open)
 Click the File tab. 

Backstage view opens.

 Click New. The New 

tab of Backstage view 

opens.

 Click Blank 

Presentation. A new, 

blank presentation 

appears in Normal 

view (right).
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Advantages to using a blank 
presentation to start a slide show:
1. PPT creates a blank presentation every time the 

program starts, so you always have immediate access 
to the first slide of a new presentation just by 
pressing ESC at startup. 

2. Because the presentation is not formatted (no 
backgrounds, colors or pictures) you can focus on 
writing your text.  
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Changing a slide’s layout 
 Most slides have a layout. 

 PowerPoint has a variety of built-in layouts that you 
can use at any time.  

 Layouts are shown in the Layout gallery as thumbnails 
or small pictures showing each available layout.

 A gallery is a collection of thumbnail images

 You can change the layout at any time to arrange text 
or objects on the slide the way you want. 
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Choose a Different Layout
• Click the Home tab 

to make it active, if 

necessary, and then 

click Layout. A drop-

down menu (called a 

gallery) appears, 

displaying PowerPoint’s 

default layouts (right). 

The title of the gallery 

is Office Theme, 

indicating that all these 

   layouts come from the default theme (named Office).
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Add Text to a Blank Slide
• If a blank slide has one or more text placeholders, you 

can easily add text to the slide just point, click and 

type. 
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Save a New Presentation
Saving a presentation for the first time:

When you save for the first time, PPT displays the Save 

As dialog box so you can give the presentation a name 

before saving it.  

The Quick Access 

Toolbar, also provides 

an option to save your 

ppt. 

Notice the file extension

For PPT 2013 is .pptx
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Choose a Different File Format
 PowerPoint can save a presentation in several different file formats.  

 Use the pull down options under “Save as type” to locate how you want 

the ppt. to save. 

 Saving as 97-

2003 will “dummy

The ppt. down”

4. By default, PowerPoint 2013 

saves presentations in a type of 

XML format, which is not 

compatible with versions of 

PowerPoint prior to 2007

11



Set the Save Options
• PPT has settings that control the default file location and more.  If 

you find yourself frequently changing the file location or type 
when you save, it might be worth your time to change the 
settings in PPT to specify the defaults.  

• Click the File tab and then click Options. The PowerPoint Options 
dialog box opens. Click the Save category in the left panel of the 
dialog box. The Save Options appear in the right panel. Click on 
the Save Files In This Format drop-down list and examine the 
available file types (below). Do not change the current setting 
(PowerPoint Presentation).
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Save options
 You can set an interval at which PPT AutoSaves your 

work.  AutoSaving helps PPT recover any work that 
would otherwise be lost if your PC shuts off or crashes 
while there are unsaved changes to a presentation.

 The default interval is 10 minutes but can be changed 
in the Backstage View. 
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Embed Fonts When Saving
 When you create a presentation, you can choose any of the fonts 

installed on that computer.  When you present the presentation on 
another computer that does not have the same font installed that you 
used, ppt substitues a different font which may or may not be acceptable 
to you.  

 To ensure the correct font is always available you can embed the fonts in 
the presentation file.  

 The major disadvantage to this is that the file becomes larger.  

 File tab, and then click Save As.

 In the Save As dialog box, click Tools. A menu opens.

 Click Save Options. The PowerPoint Options dialog box opens. Mark the 
Embed fonts in the file check box. This check box is located under the 
Preserve fidelity when sharing this presentation heading.

5. Click OK.

6. Continue saving normally.
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 When you mark the Embed fonts in the file check box, 
2 options become available:

 Embed only the characters used in the presentation – 
best for reducing file size

 Embed all characters – best for editing by other people.  
Choose this option if the file size is not important.  
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Create a Presentation from a 

Template
• Templates give you a jump start in creating complete 

presentations.  

• Each template has one or more themes.  

• You can create your own templates or download new ones 

from Office.com

• You can change a presentation’s theme from the Design 

Tab.  You do not have to create a new presentation based 

on a template just to get a new look. 

• Click the Custom (or Personal) heading beneath the 

Suggested Searches line on the New tab of Backstage view, 

and then browse to locate the template you want to use 

from your own template collection.
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Create a Presentation from a 

Template
 It is important to choose a template that is 

appropriate for your audience and your message.  

 Don’t have elements that will distract the audience 

from getting your message 
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Adding, deleting and organizing 
slides 
 It is easy to add, delete and reorder the slides in a 

presentation to suit your unique needs.  

 You can add as many new slides as you want to a 
presentation. 

 Control + M = allows you to add a new slide

 Home tab, slides group, new slide pull down options 
also allow you to add a new slide. On the New Slide 
button drop-
down arrow, a gallery opens, showing thumbnail 
images of the slide layouts that are available for the 
template
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Duplicate Non-Contiguous 

Slides
• If you want several similar slides in a presentation, you may be 

able to save some time by duplicating some of the slides and 

then modifying the copies.  

19

• Click the Slide Sorter button on 

the View tab to switch to Slide 

Sorter view. The 

presentation’s slides appear 

together in a single pane.

 Select the slide and then hold 

down the Control Button to 

select a nonadjacent slide.  Click 

copy on the Home tab and the 

two slides are sent to the 

Clipboard.  Right click and then 

select paste.  



Duplicate Non-Contiguous 

Slides
 Contiguous means “together,” so non-contiguous 

slides are not adjacent to one another in the 
presentation. 

 To select non-contiguous slides hold down Ctrl as 
you click each one you want. To select contiguous 
slides, you can use the Shift key. 

 Click the first slide in the group, and then hold down 
the Shift key as you click the last slide in the group. 
All the intervening slides are selected also.

 You can also select slides from the Slides pane in 
Normal or Outline view. 
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Rearrange the Slides in a 

Presentation
 It is important to organize your slides so they best 

support your message.  

 In ppt. it is a simple drag and drop procedure.  

 In Slide Sorter view, the slides appear together in a 

single window.  Click a slide and drag it to a new 

location.  

 A line shows you where the slide will be placed when 

you drop it.  

 You can also use the Outline pane to drag and drop a 

slide to a new location. 
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Rearrange the Slides in a 

Presentation using Normal and 

Outline View 
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Delete a slide 
 PPT makes deleting a slide very simple.  You can right-

click on the slide you want to delete and then select 
delete.  

 Remember:  the QAT provides you with the option to 
undo any of your changes or you can use Control + Z 
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Start a Presentation from a 

Word Outline
 The Outline View allows you to create a well-structured hierarchical outline consisting 

of multiple heading levels.  You can open such outlines in PPT where each of the major 

headings becomes a slide title and each of the minor headings becomes a bullet of 

body text. 

 In the File type list, click All Outlines. The file listing in the dialog box changes to show 

outlines (including Word documents). The file location is the same; the only thing that’s 

changed is the filter that determines which file types are displayed.
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 If you create an Outline in Word, you can import it into 
PPT and generate slides from it. 

 Before you can create slides from a Word outline, the 
outline must be formatted correctly.  

 Paragraphs formatted with Word’s Heading 1 style become 
slide titles.

 Paragraphs formatted with Word’s subheading styles such 
as Heading 2 or Heading 3 are converted into bulleted lists.

 Any Word document may be opened in PowerPoint and 
converted to a presentation, but docs that are not 
structured as outlines may require a lot of cleanup in PPT 
after importing.  
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Promote and Demote Content
 After importing data from a Word outline, you may find the 

outline levels are not set as you would like them for some text. 

 You can promote a paragraph to make it a higher level in the 

outline or demote it to make it a lower level. 

 Select the bullet on the slide you want to demote and press Tab. It 

will be demoted to a lower outline level. You can also right-click the 

paragraph and select promote or demote. 
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Reuse a Slide from a 

Presentation
• On the Home tab of 

the ribbon, click the 

New Slide button 

drop-down arrow. 

At the bottom of the 

gallery that appears, 

click Re use Slides. 

The Reuse Slides task 

pane opens on the 

right side of the 

PowerPoint window (above).
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Import Text into PowerPoint
• PowerPoint readily accepts text from almost any Window 

application.  

• One way to import text is to use the clipboard.

• You can use the paste options icon after pasting text or use paste 

special.  

• You will probably want to switch to Outline view, to see just the 

text that is available to copy and paste.  

• Paste Special dialog box gives you more options.
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Import Text into PowerPoint
• You will need to verify that the Paste option button is selected.

• On the As list, click Formatted Text (RTF)
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Presenting with a Purpose
 Don’t suffer “death by ppt” by following these simple 

rules:

 Be brief

 Write concisely

 Focus on content

 Keep graphics relevant

 Be consistent 

 Make sure slides are readable

 Practice, practice, practice 
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Add Notes in the Notes Pane
 A note is info you want to associate with a slide.  

 Notes do not appear on the screen when you show 

your presentation to an audience, but you can view 

notes.  

 Notes Pane

 Notes Page 

 View 
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Printing a Presentation:
 PPT gives you many options for printing your slides.

 You can also preview the presentation before printing 
it to save you time, paper and toner. 

 You can also set print options and print a presentation 
in both color and grayscale. 

32



Use Print Preview and Change 

the Print Layout
 The print preview feature shows you how your slides will look before 

you print them. 

 Print commands are

Located in the Backstage

View.  

The printer status area

Will let you know which 

Printers are available

And allow you to select a 

Printer.  
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Use Print Preview and Change 

the Print Layout
• Under settings, you 

Can select which slides

You would like to print. 

• Under slides it 

Allows you 

To change how

Many slides to 

Print to a page 
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Set Print Options
• PPT allows you to set a number of other attributes 

before printing a presentation.  

• The Custom Range drop down arrow, allows you to 

set a certain range of slides to print. 

• Print Hidden Slides might be an option that is dimmed 

out if there are no hidden slides in the presentation.

• In some presentations there is a difference between 

Grayscale and Pure Black and White modes.  
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Set Print Options
• Collated drop down arrow to open a menu of collation 

options. When you are printing multiple copies, you can 
choose to have the copies collated or not.

• Click the Color drop down arrow to open a menu of color 
options.

• Frame slides prints a fine black border around each slide

• Scale to fit paper tells PPT to scale the slides to fit a certain 
size paper

• High quality prints high quality effects like shadows

• Print comments and Ink markups lets you print any 
comment and handwritten notes that you’ve added.  *This 
option is not available if you don’t have any comments or 
markups. 
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Preview a Presentation on the 

Screen 
  Before you show your presentation to an audience, you should 

preview it in Slide Show view.

 There are several ways to move through a presentation:

 Mouse click

 Enter

 Space bar 
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