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You can make adjustments to the organization of a multilevel list by increasing 

or decreasing the indent levels. There are several ways to change the indent 

level. 

• To increase the indent by more than one level, place the insertion point at the 

beginning of the line, then press the Tab key until the desired level is reached. 

 

Figure 1 : lists multilevel level increase 
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• To decrease the indent level, place the insertion point at the beginning of 

the line, then hold the Shift key and press the Tab key. 

 

Figure 2 : lists multilevel level decrease 

• You can also increase or decrease the levels of text by placing the insertion 

point anywhere in the line and clicking the Increase Indent or Decrease 

Indent commands. 

 

Figure 3 : lists multilevel level commands 
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Word offers two-page orientation options: landscape and portrait. Compare 

our example below to see how orientation can affect the appearance and 

spacing of text and images. 

• Landscape means the page is oriented horizontally. 

• Portrait means the page is oriented vertically. 

 

1. Select the Layout tab. 

2. Click the Orientation command in the Page Setup group. 

3. A drop-down menu will appear. Click either Portrait or Landscape to 

change the page orientation. 

 

 

 

 

 

 

 

Figure 4 : layout orientation menu 

4. The page orientation of the document will be changed. 

 

By default, the page size of a new document is 8.5 inches by 11 inches. Depending on 

your project, you may need to adjust your document's 
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page size. It's important to note that before modifying the default page size, you should 

check to see which page sizes your printer can accommodate. 

 

1. Select the Layout tab, then click the Size command. 

2. A drop-down menu will appear. The current page size is 

highlighted. Click the desired predefined page size. 

 

 

 

 

 

 

 

 

 

 

 

Figure 5 : layout size menu 

3. The page size of the document will be changed. 

 

Word also allows you to customize the page size in the Page Setup dialog box. 

1. From the Layout tab, click Size. Select More Paper Sizes from the drop-

down menu. 
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2. The Page Setup dialog box will appear. 

 

Figure 6 : layout custom size menu 
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3. Adjust the values for Width and Height, then click OK. 

 

Figure 7 : layout custom size page setup 

4. The page size of the document will be changed. 
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A margin is the space between the text and the edge of your document. By default, 

a new document's margins are set to Normal, which means it has a one-inch space 

between the text and each edge. Depending on your needs, Word allows you to 

change your document's margin size. 

 

Word has a variety of predefined margin sizes to choose from. 

1. Select the Layout tab, then click the Margins command. 

2. A drop-down menu will appear. Click the predefined margin size you 

want. 
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Figure 8 : layout margins menu 

3. The margins of the document will be changed. 

 

Word also allows you to customize the size of your margins in the Page Setup dialog 

box. 

1. From the Layout tab, click Margins. Select Custom Margins from the 

drop-down menu. 

2. The Page Setup dialog box will appear. 
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3. Adjust the values for each margin, then click OK. 

 

Figure 9 : layout custom margins page setup 

4. The margins of the document will be changed. 

 

The header is a section of the document that appears in the top margin, while the 

footer is a section of the document that appears in the bottom margin. Headers and 

footers generally contain additional information such as page numbers, dates, an 

author's name, and 
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footnotes, which can help keep longer documents organized and make them easier to 

read. Text entered in the header or footer will appear on each page of the document. 

 

1. Double-click anywhere on the top or bottom margin of your 

document. In our example, we'll double-click the top margin. 

2. The header or footer will open, and a Design tab will appear on the right 

side of the Ribbon. The insertion point will appear in the header or footer. 

3. Type the desired information into the header or footer. 

4. When you're finished, click Close Header and Footer. You can also press the 

Esc key. 

5. The header or footer text will appear. 

 

When your document's header and footer are unlocked, the Design tab will appear 

on the right side of the Ribbon, giving you various editing options: 

• Hide the first-page header and footer: For some documents, you may not 

want the first page to show the header and footer, like if you have a cover 

page and want to start the page numbering on the second page. If you want 

to hide the first-page header and footer, check the box next to Different 

First Page. 
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Figure 10 : header design first page 

• Remove the header or footer: If you want to remove all information 

contained in the header, click the Header command and select Remove 

Header from the menu that appears. Similarly, you can remove a footer 

using the Footer command. 
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Figure 11 : header design remove header 

• Page Number: You can automatically number each page with the Page 

Number command. Review our Page Numbers lesson to learn more. 
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Figure 12 : header design page number 

• Additional options: With the commands available in the Insert group, 

you can add the date and time, document info, pictures, and more to your 

header or footer. 

 

Figure 13 : header design additional options 

 

 

 

 

 

 

Sometimes it's helpful to include the date or time in the header or footer. For 

example, you may want your document to show the date when it was created. 
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On the other hand, you may want to show the date when it was printed, which you 

can do by setting it to update automatically. This is useful if you frequently update 

and print a document because you'll always be able to tell which version is the 

most recent. 

1. Double-click anywhere on the header or footer to unlock it. Place the 

insertion point where you want the date or time to appear. In our example, 

we'll place the insertion point on the line below the author's name. 

2. The Design tab will appear. Click the Date & Time command. 

 

Figure 14 : header datetime command 

3. The Date and Time dialog box will appear. Select the desired date or time 

format. 

4. Check the box next to Update automatically if you want the date to change 

every time you open the document. If you don't want the date to change, 

leave this option unchecked. 

5. Click OK. 

6. The date will appear in the header. 
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Figure 15 : header datetime dialog 

 

When you're working on a multi-page document, there may be times when you 

want to have more control over how exactly the text flows. Breaks can be helpful 

in these cases. There are many types of breaks to choose from depending on what 

you need, including page breaks, section breaks, and column breaks. 

 

1. Place the insertion point where you want to create the page break. 

2. On the Insert tab, click the Page Break command. You can also press 

Ctrl+Enter on your keyboard. 
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Figure 1 : break page command 

3. The page break will be inserted into the document, and the text will move 

to the next page. 

*By default, breaks are invisible. If you want to see the breaks in your document, click 

the Show/Hide command on the Home tab. 
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Section breaks create a barrier between different parts of a document, allowing 

you to format each section independently. For example, you may want one section 

to have two columns without adding columns to the entire document. Word offers 

several types of section breaks. 

1. Next Page: This option inserts a section break and moves text after the 

break to the next page of the document. 

2. Continuous: This option inserts a section break and allows you to continue 

working on the same page. 

3. Even Page and Odd Page: These options add a section break and move the 

text after the break to the next even or odd page. These options may be 

useful when you need to begin a new section on an even or odd page (like 

with a new chapter of a book). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. 

Figure 2 : break section intro 



Page 19 of 38  
 
 

 

In our example, we'll add a section break to separate a paragraph from a two-column 

list. 

1. Place the insertion point where you want to create the break. In our 

example, we'll place it at the beginning of the paragraph we want to separate 

from two-column formatting. 

 

 

Figure 3 : break section 
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2. On the Page Layout tab, click the Breaks command, then select the desired 

section break from the drop-down menu. In our example, we'll select 

Continuous so our paragraph remains on the same page as the columns. 

 

Figure 4 : break section command 

3. A section break will appear in the document. 



Page 21 of 38  
 
 

 
 

Figure 5 : break section added 

4. The text before and after the section break can now be formatted separately. 

In our example, we'll apply one-column formatting to the paragraph. 

 

Figure 6 : break section column format 
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5. The formatting will be applied to the current section of the document. In 

our example, the text above the section break uses two-column formatting, 

while the paragraph below the break uses one-column formatting. 

 

 

Figure 7 : break section done 

 

When you want to format the appearance of columns or modify text wrapping 

around an image, Word offers additional break options that can help: 

1. Column: When creating multiple columns, you can apply a column break to 

balance the appearance of the columns. Any text following the column break 

will begin in the next column. To learn more about how to create columns in 

your document. 
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2. Text wrapping: When text has been wrapped around an image or object, 

you can use a text-wrapping break to end the wrapping and begin typing on 

the line below the image. 

 

By default, breaks are hidden. If you want to delete a break, you'll first need to 

show the breaks in your document. 

1. On the Home tab, click the Show/Hide command. 

2. Locate the break you want to delete, then place the insertion point at 

the beginning of the break. 

3. Press the Delete key. The break will be deleted from the 

document. 

 

Sometimes the information you include in your document is best displayed in 

columns. Columns can help improve readability, especially with certain types of 

documents—like newspaper articles, newsletters, and flyers. Word also allows you 

to adjust your columns by adding column breaks. 

 

1. Select the text you want to format. 

2. Select the Layout tab, then click the Columns command. A drop- down 

menu will appear. 

3. Select the number of columns you want to create. 
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Figure 8 : columns add menu 

4. The text will format into columns. 

 

To remove column formatting, place the insertion point anywhere in the columns, 

then click the Columns command on the Layout tab. 

Select One from the drop-down menu that appears. 

 

Once you've created columns, the text will automatically flow from one column to 

the next. Sometimes, though, you may want to control exactly where each column 

begins. You can do this by creating a column break. 
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1. Place the insertion point at the beginning of the text you want to move. 

2. Select the Layout tab, then click the Breaks command. A drop- down 

menu will appear. 

3. Select Column from the menu. 

4. The text will move to the beginning of the column. In our 

example, it moved to the beginning of the next column. 

 

1. click the Show/Hide command on the Home tab. 

2. Place the insertion point to the left of the break you want to delete. 

3. Press the delete key to remove the break. 

 

A table is a grid of cells arranged in rows and columns. Tables can be used to 

organize any type of content, whether you're working with text or numerical data. 

In Word, you can quickly insert a blank table or convert existing text to a table. 

You can also customize your table using different styles and layouts. 

 

1. Place the insertion point where you want the table to appear. 

2. Navigate to the Insert tab, then click the Table command. 

3. This will open a drop-down menu that contains a grid. Hover over the grid 

to select the number of columns and rows you want. 
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Figure 9 : table blank menu 
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4. Click the grid to confirm your selection, and a table will appear. 

5. To enter text, place the insertion point in any cell, then begin typing. 

• To navigate between cells, use the Tab key or arrow keys on your 

keyboard. If the insertion point is in the last cell, pressing the Tab key 

will automatically create a new row. 

 

In this example each line of text contains part of a checklist, including chores and 

days of the week. The items are separated by tabs. Word can convert this 

information into a table, using the tabs to separate the data into columns. 

 

 

1. Select the text you want to convert to a table. 

2. Go to the Insert tab, then click the Table command. 

3. Select Convert Text to Table from the drop-down menu. 
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Figure 10 : table convert menu 

4. A dialog box will appear. Choose one of the options under Separate text 

at. This is how Word knows what to put into each column. 

 

Figure 11 : table convert dialog 

5. Click OK. The text will appear in a table. 



Page 29 of 38  
 
 

 

You can easily change the appearance of your table once you've added one to your 

document. There are several options for customization, including adding rows or 

columns and changing the table style. 

 

Hover outside the table where you want to add a row or column. Click the plus 

sign that appears, a new row or column will be added to the table. 

• You can also right-click the table, then hover over Insert to see various 

row and column options. 

 

1. Place the insertion point in the row or column you want to delete. 

2. Right-click, then select Delete Cells from the menu. 

3. A dialog box will appear. Choose Delete entire row or Delete entire 

column, then click OK. 

4. The row or column will be deleted. 

 

Table styles let you change the look and feel of your table instantly. They 

control several design elements, including color, borders, and fonts. 

1. Click anywhere in your table to select it, then click the Design tab on the far 

right of the Ribbon. 
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2. Locate the Table Styles group, then click the More drop-down arrow to 

see the full list of styles. 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 12 : table style more 

3. Select the table style you want. 

4. The table style will appear. 

 

 

Figure 13 : table style result 
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Once you've chosen a table style, you can turn various options on or off to change 

its appearance. There are six options: Header Row, Total Row, Banded Rows, 

First Column, Last Column, and Banded Columns. 

1. Click anywhere in your table, then navigate to the Design tab. 

2. Locate the Table Style Options group, then check or uncheck the desired 

options. 

 

 

 

 

 

 

 

 

 

 

Figure 14 : table modify options 

3. The table style will be modified. 

 

1. Select the cells you want to apply a border to. 

2. Use the commands on the Design tab to choose the desired Line Style, 

Line Weight, and Pen Color. 
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Figure 15 : table border commands 

3. Click the drop-down arrow below the Borders command. 

4. Choose a border type from the menu. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 16 : table border menu 

5. The border will be applied to the selected cells. 

Flowchart 

flowchart is a diagram that depicts a process, system or computer algorithm. They 

are widely used in multiple fields to document, study, plan, improve and 

communicate often complex processes in clear, easy- to-understand diagrams. 
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Flowcharts, sometimes spelled as flow charts, use rectangles, ovals, diamonds and 

potentially numerous other shapes to define the type of step, along with connecting 

arrows to define flow and sequence. 
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Flowchart symbols 

Here are some of the common flowchart symbols: - 
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How to make a Flowchart in Word 

it’s possible to make a flowchart in Word directly and this helpful guide will 

show you how. 

1. Open a blank document in Word 

2. Add shapes 

To begin adding shapes to your flowchart in Word, you have two options. Begin by going 

to the Insert tab within the Ribbon and choose SmartArt or Shapes. 
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3. Add text 

add text by double-clicking the object and begin typing. To customize the font, 

use the toolbox that pops up when a desired shape is selected. 

4. Add lines 

To draw lines between shapes, click Insert > Shapes and select a line style. 

Then click and drag on the page to add a line. 

5. Format shapes and lines 

 

 

To edit text layout, click the Layout Options icon that appears when you right 

-click a text box and pick your preferred layout. You can also view the rest of 

the option when you click See More. 

Move a shape or lines anywhere on the Word document by simply clicking and 

dragging. If you’re trying to resize the image, just click and drag from a corner 

or edge and use the handle icon to rotate the shape. 

https://www.lucidchart.com/pages/  موقع  مهم  لانشاء  المخططات 
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