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Is a word processing application that allows you to create a variety of documents, 

including letters, resumes, and more. In this lesson, you'll learn how to navigate 

the Word interface and become familiar with some of its most important features, 

such as the Ribbon, Quick Access Toolbar, and Backstage view. 

 

When you open Word for the first time, the Start Screen will appear. From here, 

you'll be able to create a new document, choose a template, and access your 

recently edited documents. From the Start Screen, locate and select Blank 

document to access the Word interface. 

 

Figure 1 : create new blank 
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Figure 2 : start interface background 

 

Word uses a tabbed Ribbon system instead of traditional menus. The Ribbon contains 

multiple tabs, which you can find near the top of the  

 Word window.  

 

Figure 3 : start ribbon tabs 
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 Each tab contains several groups of related commands. For example, the Font 

group on the Home tab contains commands for formatting text in your document. 

 

Figure 4 : start ribbon group 

 

 

 Some groups also have a small arrow in the bottom-right corner that  

 you can click for even more options.  

 

Figure 5 : start ribbon arrow 



Page 5 of 26  
 
 
 

 

 

If you find that the Ribbon takes up too much screen space, you can hide it. To do 

this, click the Ribbon Display Options arrow in the upper-  

 right corner of the Ribbon, then select the desired option from the  

 drop-down menu:  

 

Figure 6 : start ribbon minimize 

1. Auto-hide Ribbon: Auto-hide displays your document in full- screen mode 

and completely hides the Ribbon from view. To show the Ribbon, click the 

Expand Ribbon command at the top of screen. 

2. Show Tabs: This option hides all command groups when they're not in 

use, but tabs will remain visible. To show the Ribbon, simply click a tab. 

3. Show Tabs and Commands: This option maximizes the Ribbon. All of the 

tabs and commands will be visible. This option is selected by default when 

you open Word for the first time. 
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Located just above the Ribbon, the Quick Access Toolbar lets you access 

common commands no matter which tab is selected. By default, it shows the 

Save, Undo, and Redo commands, but you can add other commands depending 

on your needs. 

To add commands to the Quick Access Toolbar: 

1. Click the drop-down arrow to the right of the Quick Access Toolbar. 

 

Figure 7 : start quick access 

2. Select the command you want to add from the menu. 

3. The command will be added to the Quick Access Toolbar. 

 

 

 

 

The Ruler is located at the top and to the left of your document. It makes it easier 

to adjust your document with precision. 
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is Microsoft’s online storage space that you can use to save, edit, and share your 

documents and other files. You can access OneDrive from your computer, 

smartphone, or any of the devices you use. 

To get started with OneDrive, all you need to do is set up a free 

Microsoft account, if you don’t already have one, 

once you have a Microsoft account, you'll be able to sign in to Office. Just click 

Sign in in the upper-right corner of the Word window. 

 

Figure 8 : onedrive signin 

 

 

 

Once you’re signed in to your Microsoft account, there are a few of the things you’ll 

be able to do with OneDrive: 

1. Access your files anywhere: When you save your files to OneDrive, you’ll 

be able to access them from any computer, tablet, or smartphone that has an 

Internet connection. You'll also be able to create new documents from 

OneDrive. 
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2. Back up your files: Saving files to OneDrive gives them an extra layer of 

protection. Even if something happens to your computer, OneDrive will 

keep your files safe and accessible. 

3. Share files: It’s easy to share your OneDrive files with friends and 

coworkers. You can choose whether they can edit or simply read files. This 

option is great for collaboration because multiple people can edit a 

document at the same time (also known as co- authoring). 

 

 

 

 

 When you’re signed in to your Microsoft account, OneDrive will appear  

 as an option whenever you save or open a file. You still have the option of saving 

files to your computer. However, saving files to your OneDrive allows you to access 

them from any other computer, and it also allows you to share files with friends and 

coworkers. 

For example, when you click Save As, you can select either OneDrive or This PC 

as the save location. 

 

 Navigate to Backstage view, then click Open, then Select This PC, then  

 click Browse. You can also choose OneDrive to open files stored on your  

 OneDrive, The Open dialog box will appear. Locate and select your  

 document, then click Open.  
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Word files are called documents. Whenever you start a new project in Word, you'll 

need to create a new document, which can either be blank or from a template. 

 

When beginning a new project in Word, you'll often want to start with a new blank 

document. 

Select the File tab to access Backstage view, then Select New, then click Blank 

document. 

 

 

 

 

 

Sometimes you may need to work with documents that were created in earlier versions 

of Microsoft Word, like Word 2010 or Word 2007. 

When you open these types of documents, they will appear in Compatibility Mode. 

Compatibility Mode disables certain features, so you'll only be able to access 

commands found in the program that was used to create the document. For 

example, if you open a document created in Word 2007 you can only use tabs and 

commands found in Word 2007. 

Select the File tab to access Backstage view, then select 
New, several templates will appear below the Blank document option. 
You can also use the search bar to find something more 
specific. 
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In the image below, you can see how Compatibility Mode can affect which 

commands are available. Because the document on the left is in Compatibility 

Mode, it only shows commands that were available in Word 2007. 

 

Figure 9 : Compatibility Mode 

To exit Compatibility Mode, you'll need to convert the document to the current 

version type. However, if you're collaborating with others who only have access to 

an earlier version of Word, it's best to leave the document in Compatibility Mode 

so the format will not change. 

 

If you want access to the newer features, you can convert the document to the 

current file format. 

Click the File tab to access Backstage view, then locate and select the Convert 

command. 
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Figure 10 : convert commend 

A dialog box will appear. Click OK to confirm the file upgrade. 

 

Figure 11 : convert dialog 

 

 

can draw the reader's attention to specific parts of a document and emphasize 

important information. In Word, you have several options  

 for adjusting text, including font, size, and color. You can also adjust the  

 alignment of the text to change how it is displayed on the page. 
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1. Select the text you want to modify. 

2. On the Home tab, click the Font Size drop-down arrow. Select a  

 font size from the menu. If the font size you need is not available in the menu, 

you can click the Font Size box and type the desired size, then press Enter. 

 

Figure 1 : formatting size menu 

3. The font size will change in the document. 
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• You can also use the Grow Font and Shrink Font commands to change 

the font size. 

Figure 2 : formatting size grow shrink 

 

 By default, the font of each new document is set to Calibri. However, Word 

provides many other fonts you can use to customize text. 

1. Select the text you want to modify. 

2. On the Home tab, click the drop-down arrow next to the Font box. A menu 

of font styles will appear. 

3. Select the font style you want to use. 
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Figure 3 : formatting font menu 

4. The font will change in the document. 

 

1. Select the text you want to modify. 

2. On the Home tab, click the Font Color drop-down arrow. The Font Color 

menu appears. 
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Figure 4 : formatting color menu 

3. Select the font color you want to use. The font color will change in the 

document. 

 

The Bold, Italic, and Underline commands can be used to help draw attention to 

important words or phrases. 

1. Select the text you want to modify. 

2. On the Home tab, click the Bold (B), Italic (I), or Underline (U) 

command in the Font group. In our example, we'll click Bold. 

3. The selected text will be modified in the document. 
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When you need to quickly change text case, you can use the Change Case command 

instead of deleting and retyping text. 

1. Select the text you want to modify. 

2. On the Home tab, click the Change Case command in the Font group. 

3. A drop-down menu will appear. Select the desired case option from the 

menu. 

 

Figure 5 : formatting case menu 

4. The text case will be changed in the document. 

 

Highlighting can be a useful tool for marking important text in your document. 

 

 

1. Select the text you want to highlight. 

2. From the Home tab, click the Text Highlight Color drop-down arrow. 

The Highlight Color menu appears. 
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Figure 6 : formatting highlight menu 

3. Select the desired highlight color. The selected text will then be 

highlighted in the document. 

• To remove highlighting, select the highlighted text, then click the Text 

Highlight Color drop-down arrow. Select No Color from the drop-down 

menu. 

 

By default, Word aligns text to the left margin in new documents. However, there 

may be times when you want to adjust text alignment to the center or right. 

1. Select the text you want to modify. 

 

 

2. On the Home tab, select one of the four alignment options from the 

Paragraph group. In our example, we've selected Center Alignment. 
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Figure 7 : formatting alignment command 

3. The text will be realigned in the document. 

 

In our example, we've written an academic paper and will use the Find command 

to locate all instances of a particular word. 

1. From the Home tab, click the Find command. You can also press  

 Ctrl+F on your keyboard.  

2. The navigation pane will appear on the left side of the screen. 

3. Type the text you want to find in the field at the top of the navigation 

pane. In our example, we'll type the word we're looking for. 

4. If the text is found in the document, it will be highlighted in yellow and a 

preview of the results will appear in the navigation pane. You can also click 

one of the results below the arrows to jump to it. 

5. When you're finished, click X to close the navigation pane. The 

highlight will disappear. 

 

You may discover that you've made a mistake repeatedly throughout your 

document, like misspelling someone's name, or that you need to 
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exchange a particular word or phrase for another. You can use Word's Find and 

Replace feature to quickly make revisions. 

1. From the Home tab, click the Replace command. You can also  

 press Ctrl+H on your keyboard. 

2. The Find and Replace dialog box will appear. 

3. Type the text you want to find in the Find what: field. 

4. Type the text you want to replace it with in the Replace with: field, 

then click Find Next. 

5. Word will find the first instance of the text and highlight it in gray. 

6. Review the text to make sure you want to replace it. In our example, the 

text is part of the title of the paper and does not need to be replaced. 

We'll click Find Next again to jump to the next instance. 

7. If you want to replace it, you can click Replace to change individual 

instances of text. You can also click Replace All to replace every 

instance of the text throughout the document. 

8. The text will be replaced. 

9. When you're done, click Close or Cancel to close the dialog box. 

 

1. Select the text you want to format as a list. 

2. On the Home tab, click the drop-down arrow next to the Bullets 

command. A menu of bullet styles will appear. 
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Figure 8: lists_create bulleted command 

3. Move the mouse over the various bullet styles. A live preview of the bullet 

style will appear in the document. Select the bullet style you want to use. 

4. The text will be formatted as a bulleted list. 

 

When you need to organize text into a numbered list, Word offers several 

numbering options. You can format your list with numbers, letters, or Roman 

numerals. 

1. Select the text you want to format as a list. 

2. On the Home tab, click the drop-down arrow next to the Numbering 

command. A menu of numbering styles will appear. 

3. Move the mouse over the various numbering styles. A live preview of 

the numbering style will appear in the document. Select the 

numbering style you want to use. 
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Figure 9 : lists create numbered menu 

4. The text will format as a numbered list. 

 

If you want to restart the numbering of a list, Word has a Restart at 1 option. It can be 

applied to numeric and alphabetical lists. 

Right-click the list item you want to restart the numbering for, then select 

Restart at 1 from the menu that appears, then the list numbering will restart. 



Page 22 of 26  
 
 
 

 

 
 

Figure 10 : lists restart numbering menu 
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Customizing the look of the bullets in your list can help you emphasize certain list 

items and personalize the design of your list. Word allows you to format bullets in 

a variety of ways. You can use symbols and different colors, or even upload a 

picture as a bullet. 

 

1. Select an existing list you want to format. 

2. On the Home tab, click the drop-down arrow next to the Bullets 

command. Select Define New Bullet from the drop-down menu. 

 

Figure 11 : lists bullet symbol menu 

3. The Define New Bullet dialog box will appear. Click the Symbol button. 
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Figure 12 : lists bullet symbol define 

4. The Symbol dialog box will appear. 

5. Click the Font drop-down box and select a font. The Wingdings and 

Symbol fonts are good choices because they have many useful symbols. 

6. Select the desired symbol, then click OK. 

 

Figure 13 : lists bullet symbol wingdings 
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7. The symbol will appear in the Preview section of the Define New 

Bullet dialog box. Click OK. 

 

Figure 14 : lists bullet symbol ok 

8. The symbol will appear in the list. 
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