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Basic Tips for Working with Data

+ Introduction

Excel workbooks are designed to store a lot of information.
Whether you are working with 20 cells or 20,000, Excel has
several features to help you organize your data and find what you
need. You can see some of the most useful features below. In
addition, be sure to review the other lessons in this tutorial to get
step-by-step instructions for each of these features. Several tools
that make it easier to view content from different parts of your
workbook at the same time:

1. Freezing data
2. Sorting data
3. Filtering data

1. Freezingdata

A. To freeze rows:

You may want to see certain rows or columns all the time in your
worksheet, especially header cells. By freezing rows or columns in
place, you will be able to scroll through your content while
continuing to view the frozen cells.
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1. Select the row below the row(s) you want to freeze. In our
example, we want to freeze rows 1 and 2, so we will select row 3.

A B C D E F

il 2014-2015 Sales Data

£l Salesperson Jan 2014 Feb 2014 Mar 2014 Apr 2014 May 2014
™ |Albertson, Kathy | 33,799.00| $4,162.Dt‘.l| $1u,491.m| $6,548.m| $3,94?.m|

4 |Allenson, Carol £18,930.00 $3,993.00 $9,133.00 £19,845.00 $4,411.00

5 |Altman, Zoey 55,725.00 54,848.00 $8,741.000  $11,138.00 $2,521.00

& |Bittiman, William 51,344.00 $3,693.00  $15,346.00  $17,253.00 $4,752.00

2. On the View tab, select the Freeze Panes command, then
choose Freeze Panes from the drop-down menu.

View I'-;-'I Tell me what you want to do...
Q 51 ] - | Split View Side by Side EE
- =7 T Hide EE| Synchranous Scrolling

Zoom to Mew Arrange Freeze . - N Switch
Selection | Window All  |Papes= | Unhide 1% Reset Window Position Windows

Freeze Panes

- Keep rows and cullhns visible while the rest of

the warksheet scrolls (based an current selection).

Freeze Top Row

Keep the top row visible while scrolling through
the rest of the worksheet.

Freeze First Column

Keep the first column visible while scrolling
through the rest of the worksheet.

il

pr 2014
,548.00

May 2014
$3,54?.DD|

S

3. The rows will be frozen in place, as indicated by the gray line.
You can scroll down the worksheet while continuing to view the
frozen rows at the top. In our example, we have scrolled down to
row 18.

il 2014-2015 Sales Data

. Salesperson lan 2014 Feb 2014 Mar 2014 Apr 2014

18 |Hodges, Melissa 1,624.00 514,772.00 519,830.00 56,303.00 85,667.00

14 |Jameson, Robinsor 52,552.00 51,627.00 $4,382.00 59,083.00 $4,269.00

20 |Kellerman, France: $4,281.00 $7,375.00 $17,730.00 $19,998.00 $3,502.00

21 |Mark, Katharine $4,679.00 $3,058.00 $1,497.00 $5,722.00 $5,853.00
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B. To freeze columns:

1. Select the column to the right of the column(s) you want to freeze.
In our example, we want to freeze column A, so we will select
column B.

'8 2014-2015 Salg

£l Salesperson Feb 2014 Mar 2014

3 |Albertson, Kathy 53,799.00 $4,162.00 $10,491.00 $6,548.00 $3,947.00
4 |Allenson, Carol $18,930.00 $3,993.00 $9,133.00 $19,845.00 $4,411.00
5 |Altman, Zoey 55,725.00 $4,848.00 58,741.00 511,138.00 52,521.00
& |Bittiman, William £1,344.00 $3,693.00 $15,346.00 $17,253.00 $4,752.00

2. On the View tab, select the Freeze Panes command, then
choose Freeze Panes from the drop-down menu.

View I'-n;-'l Tell me what you want to do...
jq D’ﬁ - g. Split View Side by Side EE
- FHide EE| Synchronous Scrolling )
Zoom to Mew  Arrange Freeze Switch

Selection | Window All  |Papes= | Unhide {4 Reset Window Position Windows

Freeze Panes

- Keep rows and cc-ll.hns visible while the rest of
the worksheet scrolls (based on current selection).

Freeze Top Row

g F ;I Keep the top row visible while scrolling through

the rest of the worksheet.

Freeze First Column
pr 2014 May 2014 ;I Keep the first column visible while scrolling i
i,543.m| $3,94?.m| through the rest of the worksheet, )

3. The column will be frozen in place, as indicated by the gray line.
You can scroll across the worksheet while continuing to view the
frozen column on the left. In our example, we have scrolled across
to column E.
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i§ 2014-2015 Sal

el Salesperson : ay . : Jul 2014

3 |Albertson, Kathy 56,548.00 53,947.00 5557.00 53,863.00 $1,117.00
4 |Allenson, Carol 519,845.00 $4,411.00 51,042.00 $9,355.00 $1,100.00
5 |Altman, Zoey 511,138.00 52,521.00 53,072.00 56,702.00 52,116.00
& |Bittiman, William $17,253.00 84,752.00 43,755.00 $4,415.00 41,089.00

If you only need to freeze thetop row (row 1) or first
column (column A) in the worksheet, you can simply select Freeze
Top Row or Freeze First Column from the drop-down menu.

@ Tell me v vhat you want to do..

it View Side by Side
,_—'|-_| -Spl [T View Side by Sid ED"J
T Hide [EII Synchronous Scrolling
Zoom to New Arrange  Freeze Switch

Selection | Window Al PamsvDLlnh'dE % Reset Window Position Windows

Freeze Panes
gl Keep rows and celumns visible while the rest of
the worksheet scrolls (based on current selection).

Freeze Top Row
S F Q Keep the top row visible while scrolling through

the rest of the worksheet. b
_ Freeze First Column
pr 2014 May 2014 I;l Keep the first column visible while scrolling :
,548.00 3,947.00 through the rest of the worksheet, ?

C. To unfreeze panes:

If you want to select a different view option, you may first need to
reset the spreadsheet by unfreezing panes. To unfreeze rows or
columns, click the Freeze Panes command, then select Unfreeze
Panes from the drop-down menu.
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I'-I;I-'I Tell me what you want to do...

@ l__|E|| E E SPIit [ View Side by Side

... Hide [DI Synchronous Scrolling

Zoom to Mew Arange Freeze

Selection  Window  All Panes * DUnhide B3 Reset Window Position W
Unfreeze Panes

Unlock all rows and columns to scroll
through the entire worksheet. b

Freeze Top Row

Keep the top row visible while scrolling
through the rest of the worksheet.,

Freeze First Column

Keep the first column visible while
,548.00 43,947.00 scrolling through the rest of the worksheet,

2. Sorting data

Add more content to a worksheet, organizing this information becomes
especially important. You can quickly reorganize a worksheet by sorting your
data. For example, you can organize a list of contact information by last name.
Content can be sorted alphabetically, numerically, and in several other ways.

A B | C | D

; Customer Contact List

3 | Chaturvedi, Rick 2428 S Redding S5t #2 B360-555-5422  info@newhaventraders.com

4 | Dean, Hank 3034 Foggy Wharf Looj 308-555-1050  hdean@venturebrewing.com

5 | Figgis, Mallory 3520 Sleepy Hearth Dr 425-555-5370  malloryf@archerproperties.com
6 |Finn, Jake 1407 Dusty Fawn Ln S0 605-555-6435  jake@adventureoutfitters.com
7| Kinkade, Chris 1028 Quiet Dale Rd Ho1443-555-4942  chriskinkade@placervilleins.com
8 | Lawson, Miranda | 5316 Colonial Pkwy Est 575-555-9255 mlawson@massairlines.com

9 | Reyes, Felicia 8544 Lazy Bluff Ave Wh316-555-3256  felicia@everlypublishing.com

10 Sebastian, Lil 9060 Easy Evening Ln V 207-555-7225  lil@knopeequestrian.com

11 Silva, Vivica 8595 Thunder Brook Cil 360-555-4289  vivica@rileygardensupply.com
12 Stark, Katie 971 Cinder Butterfly St 603-555-2460  katiestark@ariarealestate.com
13| Torrance, Jill 3160 Amber Gate Rd R¢605-555-4495  jtorrance@overlookinn.com

14| Yuen, Phillip 5108 Crystal Gate Blvd '913-555-5928  yuenp@corepharmaceuticals.com

. Sort range sorts the data in a range of cells, which can be helpful
when working with a sheet that contains several tables. Sorting a
range will not affect other content in the worksheet.
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PP

traeclain
| (B8 Frdl | D e B
el

N

A | B | C | D | E
1
2 m
3 REPS WEIGHT (lbs) REPS WEIGHT (lbs)
4 |Bench Press 14 65 12 75
5 Bench Press ( Decline ) 10 60 8 70
6 |Triceps Extension 15 35 20 35
7 |Average 139 505 12.5 54
8
9 Running Log
1E Distance (miles) |Time (hrs:mins)
11|
12
13|
14
15|
16
17|
18 ot 20.55
19

A. Tosort a sheet:

In our example, we will sort a T-shirt order form alphabetically by Last
Name (column C).

1. Select a cell in the column you want to sort. In our example, we
will select cell C2.

A A
Il Homeroom #  First Name Last Name T-Shirt Size Payment Method
2| 105 Christiana Chen

3 105 Derek MacDonald Large Cash

4 105 Esther Yaron smal Pending

5 105 Melissa White Small Debit Card

3 105 MNathan Albee FMedium Check

7 105 Sidney Kelly Medium Check

LS 10 Gabriel Del Toro FMedium Cash

9 110 Kris Ackerman Large Maoney Crder
Lecturer 6
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2. Select the Data tab on the Ribbon, then click the A-Z command to
sort A to Z, or the Z-A command to sort Z to A. In our example,
we will sort A to Z.

~L Y Y. Clear

mns
| Y- Reapply
Sort  Filter o

A

i

Z

R Y- Advanced 7
Sort & Filter

SortAto Z

Lowest to highest,

‘ g Tell me more |

3. The worksheet will be sorted by the selected column. In our
example, the worksheet is now sorted by last name.

A B C D E
' Homeroom #  First Name Last Name T-Shirt Size Payment Method
2:| 110 Kris Ackerman Large Maoney Order
3 | 105 MNathan Albee Medium Check
4 | 220-B Samantha Bell Medium Check
5 110 Matt Benson Medium Maoney Order
6 105 Christicina Chen Medium Check Bounced
?: 110 Gabriel Del Toro Medium Cash
8 | 220-A Brigid Ellison Small Cash
9 | 220-A Juan Flores #-Large _

B. Tosortarange:

In our example, we will select a separate table in our T-shirt order form to sort
the number of shirts that were ordered in each grade.

1. Select the cell range you want to sort. In our example, we will
select cell range G2:H6.

Lecturer
Samir H Mohammed




A-Mustaghal Uiversity College e
Optics Techniques Departrent SEalEs
Lecturer: Samir H Mohanmred

F G H I
Total Orders (by Grade)

Class Orders
Freshmen 5
Sophomare 7
Junior 10
Senior Lo 5

[z

2. Select the Data tab on the Ribbon, then click the Sort command.

View  Q Tell me wha
mns | a 718 W Clear |
2l B
; ) ¥ Reapply
Zl Sort Filter Text
i I} Tfﬁ\dvanced GColun
sort & Filter
Sort
Find values quickly by sorting your
data.
m a Tell me more |

| It T ——

3. The Sort dialog box will appear. Choose the column you want to
sort. In our example, we want to sort the data by the number of T-
shirt orders, so we will select Orders.

Sort ? *
| 4| Add Level || < Delete Level || EE Copy Level || allw My data has headers
Column Sort On Crder
Sort by Values [v] |atoz [v]
Class
Orders o,
[ ok || canenr |

4. Decide the sorting order (either ascending or descending). In our
example, we will use Largest to Smallest.

5. Once you are satisfied with your selection, click OK.
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Sort ? *
| "%L Add Level | | 7< Delete Level | | EE Copy Level | allw My data has headers
Column Sort On Order
Sort by | Crders | |Va|ues | |!ﬂgﬂltﬂ Smallest E”
| ok %J | cancel

6. The cell range will be sorted by the selected column. In our
example, the Orders column will be sorted from highest to lowest.
Notice that the other content in the worksheet was not affected by

the sort.

F G H [
Total Orders (by Grade)
Junior 10
Sophomore 7
Freshmen

Seniaor

If your data is not sorting properly, double-check your cell values to make sure
they are entered into the worksheet correctly. Even a small typo could cause
problems when sorting a large worksheet. In the example below, we forgot to
include a hyphen in cell A18, causing our sort to be slightly inaccurate.
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A B C D
Homeroom #  First Name Last Name T-Shirt Size
135 Jordan Weller Large
135 Alex Yuen Large
220A Christopher Peyton-Gomez Small
220-A Brigid Ellison Small
220-A Juan Flores A-Large
220-A Chewvonne Means Medium
9
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C. Custom sorting

Sometimes you may find that the default sorting options cannot sort data in the
order you need. Fortunately, Excel allows you to create a custom list to define
your own sorting order.

To create a custom sort:

In our example, we want to sort the worksheet by T-Shirt Size (column D). A
regular sort would organize the sizes alphabetically, which would be incorrect.
Instead, we will create a custom list to sort from smallest to largest.

1. Select a cell in the column you want to sort. In our example, we
will select cell D2.

A B C D E
'l Homeroom #  First Name Last Name T-Shirt Size Payment Method
2 110 Kris Ackerman Large ch |Money Order
3 105 Nathan Albee Medium .Check
4| 220-B Samantha Bell Medium Check
5 | 110 Matt Benson Medium Money Order
6 | 105 Christiana Chen Medium
7 | 110 Gabriel DelTaro Medium Cash
g 220-A Brigid Ellison Small Cash
g | 220-A Juan Flores X-Large _
1{5 220-B Tyrese Hanlon X-Large Debit Card

2. Select the Data tab, then click the Sort command.

Q Tell me wha

ns Y Clear |
5l E:
Y& Reapply
Zl Sort Filter Text
L Yfﬁ.dvanced Colun
Sort & Filter
Sort

Find values quickly by sorting your
data.

m a Tell me more

| e, T —
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3. The Sort dialog box will appear. Select the column you want to
sort, and then choose Custom L.ist... from the Order field. In our

example, we will choose to sort by T-Shirt Size.

Sort ? >
*a Add Level Delete Level | Copy Level Options... My data has headers
z
Column Sort On Crder
SortBY | T_Shirt Size o | | wvalues ~| |atoz
AtoZ
Zto A
Custom List... I,
Cancel

4. The Custom L.ists dialog box will appear. Select NEW LIST from
the Custom L.ists: box.

5. Type the items in the desired custom order in the List entries: box.
In our example, we want to sort our data by T-shirt size
from smallest to largest, so we will type Small, Medium, Large,
and X-Large, pressing Enter on the keyboard after each item.

Custom Lists ? >
Custom Lists
Custom Jists: List entries:
NEW LIST Small Add
Sun, Maon, Tue, Wed, Thu, Fri, ! Medium k‘
Sunday, Monday, Tuesday, We Large Delete
lan, Feb, Mar, Apr, May, Jun, I ¥-large =
January, February, March, Apri
Press Enter to separate list entries.
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6. Click Add to save the new sort order. The new list will be added to
the Custom lists: box. Make sure the new list is selected, then

click OK.

Custom Lists

Custom Lists

Custom Jists: List entries:

NEW LIST Small

Sun, Mon, Tue, Wed, Thu, Fri, ! Medium

Sunday, Monday, Tuesday, We Large Delete

lan, Feb, Mar, Apr, May, Jun, I ¥-large

January, February, March, Apri
small, Medium, Large, X-Large

Cancel

7. The Custom Lists dialog box will close. Click OK in
the Sort dialog box to perform the custom sort.

Sort 4 X
"%]_ Add Level x Drelete Level E‘@ Copy Level | Dptions.. My data has headers
Calumn Sort On Crder
SOMY |T-shirt Size v |values v Small, Medium, Large, XLarge |

8. The worksheet will be sorted by the custom order. In our example,
the worksheet is now organized by T-shirt size from smallest to

largest.
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'4

g

|
A
&

A

il Homeroom #
2 290-A
3 290-8
4| 135
5| 220A
6| 220-8
7 220-8
g | 105
9 | 105
10| 105
1 220-B
12 110
13 105
14 110
15| 105
16| 2208
17 290-A
18 135
19| 135
20 110
7 105

Lecturer
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B
First Name
Brigid
Michael
Anisa
Christopher
Mailik
Wendy
Melissa
Esther
Nathan
Samantha
Matt
Christiana
Gabriel
Sidney
Avery
Chewvonne
James
Chantal
Kris
Derek

C
Last Name
Ellison
Lazar
MNaser
Peyton-Gomez
Reynolds
Shaw
White
Yaron
Albee
Bell
Benson
Chen
DelToro
Kelly
Kelly
Mears
Panarello
Weller
Ackerman
MacDonald

13

D
T-Shirt Size
Small
Small
Small
Small
Small
Small
Small
Small
Medium
Medium
Medium
Medium
Medium
Medium
Medium
Medium
Medium
Medium
Large
Large

E
Payment Method
Cash

Cash

Check
Cash

Cash

Debit Card

Check
Check
Money Order

Cash

Check

Debit Card
Money Order
Check

Debit Card
Money Order
Cash
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D. Sorting levels

If you need more control over how your data is sorted, you can add
multiple levels to any sort. This allows you to sort your data by more than
one column.

To add a level:

In our example below, we'll sort the worksheet by T-Shirt Size (Column D),
then by Homeroom # (column A).

1. Select a cell in the column you want to sort. In our example, we'll

select cell A2.
A B C D E
1: Homeroom #  First Name Last Name T-Shirt Size Payment Method
2 220-A op |Brigid Ellison Small Cash
3: 220-B .Michoel Lazar Small Cash
4 | 135 Anisa MNaser Small _
5 220-A Christopher Peyton-Gomez Small Check
6: 220-B Malik Reynolds Small Cash
7 220-B Wendy Shaw Small Cash
s 105 Melissa White Small Debit Card
g | 105 Esther Yaron small
10 105 Nathan Albee Medium Check

2. Click the Data tab, then select the Sort command.

Lecturer
Samir H Mohammed

ns W Clear |
2l =k
Y& Reapply
Zl Sort Filter Text
L Y Advanced Tl
Sort & Filter
Sort

Find values quickly by sorting your
data.

| arc...

a Tell me more
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3. The Sort dialog box will appear. Select the first column you want
to sort. In this example, we will sort by T-Shirt Size (column D)
with the custom list we previously created for the Order field.

4. Click Add Level to add another column to sort.

*

+"z‘l_ Add Level >( Delete Level EE"I Copy Level Options.. My data has headers |
Caolumn " Sort On Order
Sortby | T-shirt Size ~ | |Values

w Small, Medium, Large, X-Large |~

OK Cancel

5. Select the next column you want to sort, then click OK. In our
example, we'll sort by Homeroom # (column A).

Sort ? >
"'%1, Add Level x Delete Level EE‘ Copy Level Fs Options... My data has headers
Column Sort On Order

Sortby | T_shirt Size v Values v small, Medium, Large, X-Large |-

Then by Homeroam & 77 v | | values

v Smallest to Largest

o

Cancel

6. The worksheet will be sorted according to the selected order. In
our example, the orders are sorted by T-shirt size. Within each
group of T-shirt sizes, students are sorted by homeroom number.

Lecturer
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A B C D E
1: Homeroom # First Name Last Name T-Shirt Size Payment Method
2 | 105 .Mell'sso White Small Debit Card
3 105 Esther Yaron small Pending
4 | 135 Anisct Naser Smaill _
5 220-A Brigid Ellison Smaill Cash
6: 220-A Christopher Peyton-Gomez Small Check
7 220-B Michael Lazar Smaill Cash
8: 220-B Malik Reyrolds Smaill Cash
9 | 220-B Wendy Show Smaill Cash
0| 105 Nathan Albee Medium Check
11| 105 Christiana Chen Medium
12 105 Sidney Kelly Medium Check
13: 110 Matt Benson Medium Money Order
14 110 Gabriel DelToro Medium Cash
15: 135 James Panarello Medium Check
16 135 Chantal Weller Medium Debit Card
1{ 220-A Chewvonne Means Medium Money Crder
18 | 220-B Samantha Bell Medium Check
19| 220-B Avery Kelly Medium Debit Card
20 | 105 Derek MacDonald Large Cash
21 110 Kris Ackerman Large Money Order

If you need to change the order of a multilevel sort, it is easy to control which
column is sorted first. Simply select the desired column, and then click
the Move Up or Move Down arrow to adjust its priority.

Sort ? b
‘ -I-%L Add Level | ‘ x Delete Level | | E@ Copy Level || |£| L 4 My data has headers
Lag” - .
Column sort On Move Up (Ctrl+Up Arrow)
Sort by | Homeroom # | |‘U’a|ues [ [>mallestto Largest |
Then by  T_hirt Size v| | values | | custom List.. [v]
ok | | Ccancel
Lecturer 16
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3. Filtering data

If your worksheet contains a lot of content, it can be difficult to find information
quickly. Filters can be used to narrow down the data in your worksheet,
allowing you to view only the information you need.

A. To filter data:

In our example, we will apply a filter to an equipment log worksheet to display
only the laptops and projectors that are available for checkout.

1. In order for filtering to work correctly, your worksheet should
include a header row, which is used to identify the name of each
column. In our example, our worksheet is organized into different
columns identified by the header cells in row.

2. 1. ID#, Type, Equipment Detail, and so on.

A B C D E F
| D# Type Equipment Detail Checked Out Checked In Checked Out By
2 13000 Camera Saris Lumina Digital Camera 12-May-15 15-May-15 Shannon Nguyen
3 13005 Camera Saris Zoom 7-60 Digital Camera  27-Jul-15 06-Aug-15 Sela Shepard
4 11021 Laptop 15" EDI SmartPad L200-3 Laptop 15-Sep-15 01-Oct-15 Sofie Ragnar
5 11022 Llaptop 15" EDI SmartPad L200-3 Laptop 14-Aug-15 16-Aug-15 Hank Sorenson
6 |1023 Laptop 15" EDI SmartPad L200-3 Laptop 08-Aug-15 15-Aug-15 Jennifer Weiss
7 13070 Camera Omega PixL Digital Camcorder 06-Oct-15 Min Seung
8 11025 Laptop 15" EDI SmartPad L200-4X 26-5ep-15 04-Oct-15 Min Seung
9 1031 Laptop 17" Saris X-10 Laptop 04-Oct-15 Nick Ortiz
10 |1032 Laptop 17" Saris X-10 Laptop 19-Sep-15 Stanley Geyer
11 |1033 Laptop 17" Saris X-10 Laptop 24-5ep-15 26-Sep-15 George D'Agosta

3. Select the Data tab, then click the Filter command.

Clear
ns al Y ear

- e Reapply
Z ort Ilter
Al I} Yo Advanced

Sort & Filter
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4. A drop-down arrow will appear in the header cell for each
column.

5. Click the drop-down arrow for the column you want to filter. In
our example, we will filter column B to view only certain types of

equipment.
A B C
) & pe 0 ' = Deta
3000 [Camera c=-i~Tumina Digital Camei
ype:

3005 Camera (Shewing Alliom Z-60 Digital Ca
1021 Laptop 15" EDI SmartPad L200-3
1022 Laptop 15" EDI SmartPad L200-3
1023 Laptop 15" EDI SmartPad L200-3

s TR o BN - SV R LR

6. The Filter menu will appear.

7. Uncheck the box next to Select All to quickly deselect all data.

A B C
ID Type Equipment Detail
4] SortAtoZ na Digital Camera
il SortZtoa n Z-60 Digital Camera
Sort by Color »

nartPad L200-3 Laptop
nartPad 1L200-3 Laptop
nartPad L200-3 Laptop

i ' <L Digital Camcorder
e £/ nartPad L200-4X

il [Select All)

-&amera {-10 Laptop

¥ Laptop i
ot {-10 Laptop

[ Projector {-10 Laptop

: :“t {-10 Laptop
Board L500-1
Board L500-1

; DigiCam Printer 11
; Label Maker
‘Camera Travel Bag

olling Laptop Case

oK Cancel Rolling Laptop Case

20 [B1UU  Projector Umega visX 1.0

8. Check the boxes next to the data you want to filter, then click OK.
In this example, we will check Laptop and Projector to view only
these types of equipment.

Lecturer
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A B C
ID Type Equipment Detail
1 Jh yPe o quip a
2l SortAtoZ na Digital Camera
Bl setZtos n Z-60 Digital Camera
Sort by Color 3

nartPad L200-3 Laptop
nartPad L200-3 Laptop
nartPad L200-3 Laptop
<L Digital Camcorder
nartPad L200-4X
{-10 Laptop
{-10 Laptop
{-10 Laptop
{-10 Laptop
Board L500-1
Board L500-1
3 DigiCam Printer 11
; Label Maker
‘Camera Travel Bag
olling Laptop Case

tancel | Rolling Laptop Case
20 [b1UU  Projector Umega visX 1.0

Text Filters 3

9. The data will be filtered, temporarily hiding any content that does
not match the criteria. In our example, only laptops and projectors
are visible.

A B C D E F
1 ID Type = Equipment Detail = Checked Duh Checked In- Checked Out By [~
4 11021 laptop 15" EDI SmartPad L200-3 Laptop 15-Sep-15 01-Oct-15 Sofie Ragnar
5 1022 Laptop 15" EDI SmartPad L200-3 Laptop 14-Aug-15 16-Aug-15 Hank Sorenson
6 1023 Laptop 15" EDI SmartPad L200-3 Laptop 08-Aug-15 15-Aug-15 lennifer Weiss
8 1025 Laptop 15" EDI SmartPad L200-4X 26-Sep-15 04-0Oct-15 Min Seung
9 1031 Laptop 17" Saris X-10 Laptop 04-0ct-15 Nick Ortiz
10 1032 Laptop 17" Saris X-10 Laptop 19-Sep-15 Stanley Geyer
11 1033 Laptop 17" Saris X-10 Laptop 24-Sep-15 26-Sep-15 George D'Agosta
12 1034 Laptop 17" Saris X-10 Laptop 25-Aug-15 27-Aug-15 Jay Peralta
20 6100 Projector Omega VisX 1.0 28-Sep-15 01-Oct-15 Win Armitage
21 6101 Projector Omega VisX 1.0 26-Sep-15 27-Sep-15 Michael Earley
22 6102 Projector Omega VisX 1.0 22-Aug-15 23-Aug-15 Jamila Kyle
23 6200 Projector Saris Lux T-80 01-Sep-15 04-Sep-15 Jolie Chaturvedi
24 6301 Projector Saris Lux T-81 Lite 10-Sep-15 Marques Herndon
25 6302 Projector Saris Lux T-81 Lite 08-5ep-15 15-Sep-15 Dean Sorenson
31|
32 |
Lecturer 19

Samir H Mohammed




A-Mustagbal Lhiversity College
Optics Techniques Department
Lecturer: Samir H Mohanmed

Filtering options can also be accessed from the Sort & Filter command on
the Home tab.

EAutu’:’.um - A
2P

Fill =
m Sort 8 Find &
& Clear~ Filter = Select -

Editi 2| SortAtoZ
Z] SotZtoA
Custom Sort..
I :
" W FEilter %

B. To apply multiple filters:

Filters are cumulative, which means you can apply multiple filters to help
narrow down your results. In this example, we have already filtered our
worksheet to show laptops and projectors, and we would like to narrow it down
further to only show laptops and projectors that were checked out in August.

1. Click the drop-down arrow for the column you want to filter. In
this example, we will add a filter to column D to view information
by date.

1 | ID h Type Equipment Detail a Checked Duh Checked In- Checked Out By o
4 /1021 Llaptop 15" EDI SmartPad L200-3 Laptop  15-Sep-15 o e 15 Sofie Ragnar
5 /1022 Laptop 15" EDI SmartPad L200-3 Laptop 14-Aug-15  (Showing All) 15 Hank Sorenson
6 1023 Laptop 15" EDI SmartPad L200-3 Laptop 08-Aug-15 15-Aug-15 Jennifer Weiss
8 1025 Laptop 15" EDI SmartPad L200-4X 26-Sep-15 04-0ct-15 Min Seung
9 1031 Laptop 17" Saris X-10 Laptop 04-Oct-15 Nick Ortiz
10 1032 Laptop 17" Saris X-10 Laptop 19-Sep-15 Stanley Geyer
11 /1033 Laptop 17" Saris X-10 Laptop 24-Sep-15 26-Sep-15 George D'Agosta
12 1034 Laptop 17" Saris X-10 Laptop 25-Aug-15 27-Aug-15 Jay Peralta
20 6100 Projector Omega VisX 1.0 28-Sep-15 01-0ct-15 Win Armitage
21 6101 Projector Omega VisX 1.0 26-Sep-15 27-Sep-15 Michael Earley
22 6102 Projector Omega VisX 1.0 22-Aug-15 23-Aug-15 Jamila Kyle
23 6200 Projector Saris Lux T-80 01-Sep-15 04-Sep-15 Jolie Chaturvedi
24 16301 Projector Saris Lux T-81 Lite 10-Sep-15 Marques Herndon
25 6302 Projector Saris Lux T-81 Lite 08-Sep-15 15-Sep-15 Dean Sorenson
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2. The Filter menu will appear.

3. Check or uncheck the boxes depending on the data you want to
filter, and then click OK. In our example, we will uncheck
everything except for August.

C D
Equipment Detail = Checked Ouh

15" ED| SmartP 2| Sort Oldest to Newest
15" EDI Smartp &) SertNewestto Oldest
15" EDI SmartP
17" Saris X-10 L

17" SarisX-10L "< &
m [Search (Al P 1
L e ] (Select All)

17" Saris X-10 L - 2015
Omega VisX 1.0 -84 August
- --D September
Omega VisX 1.0 (-] October
Omega VisX 1.0

Saris Lux T-80

Saris Lux T-81 Li

Saris Lux T-81 Li

N |

4. The new filter will be applied. In our example, the worksheet is
now filtered to show only laptops and projectors that were checked
out in August.

1 Equipment Detail = Checked Ou':n Checked In Checked Out By =
5 |1022 Laptop 15" EDI SmartPad L200-3 Laptop 14-Aug-15 16-Aug-15 Hank Sorenson
6 1023 Llaptop 15" EDI SmartPad L200-3 Laptop 08-Aug-15 15-Aug-15 lennifer Weiss
12: 1034 Laptop 17" Saris X-10 Laptop 25-Aug-15 27-Aug-15 Jay Peralta
22: 6102 Projector Omega VisX 1.0 22-Aug-15 23-Aug-15 Jamila Kyle
31
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C. Toclear a filter:

After applying a filter, you may want to remove—or clear—it from your
worksheet so you will be able to filter content in different ways.

1. Click the drop-down arrow for the filter you want to clear. In our
example, we will clear the filter in column D.

A B C D E F

1 Equipment Detail

B = Checked Ou'fb1 Checked In Checked Out By =
5 11022 Laptop 15" EDI SmartPad L200-3 Laptop 14-Aug-15 PP Hank Sorenson

Checked Out:
6 11023 Laptop 15" EDI SmartPad L200-3 Laptop 08-Aug-15  Equals "August 2015 Jennifer Weiss

12 1034 Laptop 17" Saris X-10 Laptop 25-Aug-15 27-Aug-15 lay Peralta
22 16102 Projector Omega VisX 1.0 22-Aug-15 23-Aug-15 Jamila Kyle
31|
32 |

2. The Filter menu will appear.

3. Choose Clear Filter From [COLUMN NAME] from the Filter
menu. In our example, we will select Clear Filter From
""Checked Out".

C D

Checked Out

Equipment Detail T

15" EDI SmartP %l Sort Oldest to Mewest
15" EDI SmartP il Sort Newest to Oldest
m Sort by Color v |
‘Omega VisX 1.0 % Clear FitterFrom *Checked Out” N ]

Date Filters 3

|5&arch (All) el v|

-] [Select All)
=-m 2015
-0 August

- [] September
-] October

OK Cancel
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4. The filter will be cleared from the column. The previously hidden
data will be displayed.

A B C D E F
1 B ID-h Type Equipment Detail = Checked Ouh Checked Inn Checked Out By =
4 1021 Laptop 15" EDI SmartPad L200-3 Laptop 15-Sep-15 ;"c;ed”[;":t_IS Sofie Ragnar
5 1022 Laptop 15" EDI SmartPad L200-3 Laptop 14-Aug-15  (Showing Al 115 Hank Sorenson
6 11023 Llaptop 15" EDI SmartPad L200-3 Laptop 08-Aug-15 15-Aug-15 Jennifer Weiss
8 1025 Laptop 15" EDI SmartPad L200-4X 26-Sep-15 04-Oct-15 Min Seung
9 1031 Laptop 17" Saris X-10 Laptop 04-Oct-15 Nick Ortiz
10 |1032 Laptop 17" Saris X-10 Laptop 19-Sep-15 Stanley Geyer
11 |1033 Laptop 17" Saris X-10 Laptop 24-Sep-15 26-Sep-15 George D'Agosta
12 {1034 laptop 17" Saris X-10 Laptop 25-Aug-15 27-Aug-15 Jay Peralta
20 |6100 Projector Omega VisX 1.0 28-Sep-15 01-Oct-15 Win Armitage
21 6101 Projector Omega VisX 1.0 26-5ep-15 27-5ep-15 Michael Earley
22 16102 Projector Omega VisX 1.0 22-Aug-15 23-Aug-15 Jamila Kyle
23 6200 Projector Saris Lux T-80 01-Sep-15 04-5ep-15 Jolie Chaturvedi
24 /6301 Projector Saris Lux T-81 Lite 10-Sep-15 Marques Herndon
25 |6302 Projector Saris Lux T-81 Lite 08-Sep-15 15-5ep-15 Dean Sorenson
31 |
32 |

To remove all filters from your worksheet, click the Filter command on
the Data tab.

Clear
ns al Y ear

Reapply
z| Sort | Filter e
A I} Yo Advanced

Sort & Filter
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