Al-Mustagbal University
College of Engineering and Technology
Department of Medical Instrumentation Techniques Engineering
Class: Forth Class
Subject: Computer Applications/4
Lecturer: Dr.Myasar Mundher Adnan
Lecture Address: Microsoft Excel

2024 - 2025



Program Fundamentals

Understanding the Excel
Program Screen

The Excel 2010 program screen may seem confusing and
overwhelming at first. Thas lesson wall help you becomea
familiar with the Excel 2010 program screen as well as
the new user interface.

11 Exercise Notes

* Exercise File: MNone required.

* Exercise: Understand and experniment with the different
parts of the Microsoft Office Excel 2010 screen.
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File tab: Contains basic file management commands—snch
as Mew, Open Save, and Close—and program opfions.

Quick Access Toolbar: Contains commmon commands such
as Save and Undo. You can add more commands as well

Title bar: Dizplays the name of the workbook you are
working on and the name of the program you are using.
Close button: Click the close button in the Title bar to exit

the Excel program entiraly, or click the close button in the
Ribbon to close only the current workbook.

Ribbon: The tab: and groups on the Ribbon replace the
menns and toolbars found in previons versions of Excel

Scroll bars: Use the vertical and horizental scroll bars to
view different parts of the workshest,

Zopom shider: Click and drag the slider to zoom o or out of a
window. You can also use the + and — butions.
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View bmttons: Use these buttons to quickly switch bemoreen
Mommal, Page Layout, and Page Breask Preview views.

Worksheet tabs: Workbooks have three worksheets by
defanlt You can move fom one workshest to another by
clicking the worksheet tabs.

Statos bar: Displays messages and feadback on the current
state of Excel. Righi-click the status bar to configure it

Name box: Dizplays the active cell address or object namsa
Click the list arrow to enter formulas.

EFow and column beadimzs: Calls are organized and
referenced by row and colomn beadings (for example, cell
Al

Active cell: You can enter or edit data in the active cell

Formula Bar: Allows you to view, enter, and edit data in the
active cell. Displays values or formulas m the cell.

Giving Commands

Excel 2010 provides easy access to commands through
the Ribbon. The Ribbon keeps commands visible while
you work nstead of hiding them under menus or toolbars.

Ribbon

The Ribbon is made up of three basic components: tabs,
groups, and buttons. It 1s the primary way to give
commands in Excel

Tabs: Commands are organized into fabs on the Ribbon.
Each tab contains a different set of commands. There are
different types of tabs:

e Command tabs: These tabs appear by default
whenever you open the Excel program. In Excel
2010, the Home, Insert, Page Layout, Formulas,
Data, Review, and View tabs appear by default.

+ Contextual tabs: Contextual tabs appear whenever
vou perform specific task, or when a specific object
1s selected. The tabs offer commands relative to only

L Exercise
= Exercise File: None required.

= Exercise: Click each tab on the Ribbon to view its
commands. Click the File tab to view Backstage view.

Quick Access
Toolbar

(3] Hlﬂvt\'v =

Contextual tab

Command tab

Page Layout

Format

Beckl - Pooact Exel

»— Dialog Box
Launcher

that object or task. For example, whenever you select
an image, the Picture Tools tab appears on the
Ribbon.

Groups: The commands found on each tab are organized
into groups of related commands. For example, the Font
group contains commands used for formatting fonts. Click
the Dialog Box Launcher (- ) in the bottom-right corner

] nCoors'
= [A]Fonts =

Themes

= Effects -

Themes

Group
Figure 1-2: Elements of the Ribbon.
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of a group to display even more commands. Some groups
also contain gallenes that display several formatting
options.

@ Trap: Based on the size of the program window,

Excel changes the appearance and layout of the I ET e — p— e — :";E"T'-T
commands within the groups. & ‘.: S :U - :I
Buttons: One way to issue a command 1s by clicking its Iz  m— | I
burton on the Ribbon. Buttons are the smallest element of [
the Ribbon. Click a buiton to give a command. It
@ Tips ;
|10
¥ You can hide the Ribbon so that only tab names 5
appear, giving you more room in the program B
window. To do this, double-click the currently 5
displayed command tab. Or, right-click a Ribbon tab T
and select Minimize Ribbon from the contexiual [=
menu. To display the Ribbon again, click any tab. B
:?n» Shock 1 Bl SheRd T 14 ;
oot | T | |G o v} I

Figure 1-3: Hiding the Ribbon gives you more room in the

program window.
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File tab
The File tab appears in the upper-left comer of the T k. e
program window. When clicked, 1t opens Backsiage view, M i e i e o e e
which 1s where you find commands for basic file :: Information about Bookl
management, including New, which creates a new file; & e e
Open, which opens an existing file; Save, which saves the i o '{E‘ L ctscpar g churge st o -
currently opened file; and Close, which closes the _ Wbt - Lt
currently opened file. This 1s also where you find e .
commands for controlling program options and sharing -
Frink.
@ Tips o ,
¥ The File tab replaces the File menu and Office Button :M —
found in previous versions of Excel. 1 optns .
Qe
Quick Access Toolbar
The Quick Access Toolbar appears to the right of the File

tab and provides easy access to the commands you use Figure 1-4: The Info tab in Backstage view.
most frequently. By default, the Save, Undo. and Redo

buttons appear on the toolbar; however, you can

customize this toolbar to meet your needs by adding or

removing buttons.

Customize
Quick Access
Sa|ve REldlD Ta|olbar
[HIEERCRE

Undo

Figure 1-5: The Quick Access Toolbar.




Program Fundamentals

Using Command Shortcuts

Command shortcuts provide other ways to give
commands in Excel Shortcuts can be a time-saving and
efficient alternative to the Ribbon. Use shortcuts for the
commands you use most frequently.

Keystroke shortcuts

Without a doubt, keystroke shortcuts are the fastest way to
gve commands 1 Excel They're especially great for
1ssuing common commands, such as saving a workbook.

In order to issue a command using a keystroke shortcut,
you simply press a combination of keys on your
keyboard. For example, rather than clicking the Copy
button on the Ribbon to copy a cell, you could press and
hold the copy keystroke shortcut, <Ctrl> + <C>.

Contextual menus

A contextual menu displays a list of commands related to
a specific object or area. To open a contextual menu:

1. Right-click an object or area of the worksheet or
program screen.
A contextual menu appears, displaying commands

that are relevant to the object or area that you right-
chicked.

[ Exercise
- Exercise File: None required.
= Exercise: Memorize some common keystroke shortcuts.

Open a contextual menu in the main part of the program
window.

Table 1-2: Common Keystroke Shortcuts

<Ctrl> + <0 Opens a workbook.

=Cirl> + <N= Creates a new workbook.

<Ctrl= + <5= Saves the current workbook.

<Cirl>+ <P Prints the worksheet.

=Cirl> + <B> Toggles bold font formatting.

<Ctrl>+ <I= Toggles italic font formatting.

<Cirl> + <C> Copies the selected cell, text or object.

<Cirl> + <X> Cuts the selected cell, text or object.

<Ctrl>+<V> Pastes the selected cell, text or object.

=Ctrl> + <Home=> Moves the cell pointer to the beginning
of the worksheet.

<Ctrl> + <End> Moves the cell pointer to the end of the
worksheet.




Getting Started with Worksheets

Overview of Formulas and Cell
References

This lesson mtroduces formulas and the different elements
that are required to write a formula.

Values

WValues are any numerical data entered in a worksheet.
Once values are entered in the worksheet, they can be
used in formulas.

Formulas

Formulas are values, but unlike regular values, formulas
contain mformation to perform a numencal calculation,
such as adding, subtracting, or multiplying. A cell with the
formula =5+3 will display the result of the calculation: 8.

All formulas must start with an equal sign (=). Then vou
specify more mnformation: the values you want to
calculate and the arithmetic operator(s) or function
name(s) you want to use to calculate the values.

¢ Operators are the basic symbols used in
mathematics: + (plus), - (nunus), / (divide), *
(multiply). In Excel, vou use these just as you would
to write out a math problem.

s Functions are used more often in Excel. Functions
are pre-made formulas that you can use as shortcuts,
of to perform calculations that are more complicated.

Relative and absolute cell references

Formulas can contain numbers, like 5 or 8, but more often
they reference the contents of cells. A cell reference tells
Excel where to look for values you want to use m a
formula. For example, the formula =AS5+AG6 adds the
values in cells A5 and A6.

Using cell references 1s advantageous because if you
change the values 1n the referenced cells, the formula
result automatically updates using the new values. There
are two types of cell references: relative and absolute.

¢ Relative: Relative references refer to cells in relation
to the cell that contains the formula. When the
formula 1s moved, it references new cells based on
their location relative to the formula. Relative
references are the default type of references 1n Excel.

s  Absolute: Absolute references always refer to the
same cell, even when the formula is copied. Absolute
references are indicated with dollar signs ($A$1) mn
formulas. Pressing <F4> changes a cell reference to
absolute.

[ Exercise Notes
~ Exercise File: None required.
= Exercise: Understand how fornmlas are used in Excel.

A B G Values
1 100 WValues in Column A.
2 300
3 500
4 600

Bl ~ #|| =100*2 v Formulas
A B C A formula in cell B1
Il 100 200 using the multiplication
operator.
2 300 The cell displays the
3 500 result of the formula,
4 600 while the Formula Bar
displays the formula.

Relative cell reference

-] Al T

A B 0 Wh_en the_ formula in cell
Il 100 500 B1 is copied to the rest
of the cells in column B,
2 300 the cell references are
3 500 updated in each row.
4 600

The results of each

Al T

formula are different
] A 100 Iﬁl C because each formula
refers to a diffierent cell.
2 300 600
3 500 1000

T4 s00[ 12001

Absolute cell reference
When the formula in cell

ClL v Jel =sAs1%2 v

Il B 100 = 200 _ 300 Clis coqied to the rest of
the cells in column C, the
2 300 600 cell references are not
3 500 1000 updated.
4 600 1200
j‘,v The results of each
A B C formula are the same
1 100 200 200 because each formula
fers to the same cell.
2 300 600 200
3| a00 1000 200
4 600 1200' EUU_'



Getting Started with Worksheets

Entering Formulas

This lesson takes a look at how to enter formulas in a cell.
A formula starts with an equal sign, followed by:

e  Values or cell references jomed by an operator.
Example: =5+3 or =A1+A2

e A function name followed by parentheses containing
function arguments. Functions are the most common
way to enter formulas in Excel.

Example: =SUM(A1:A2)

Enter a formula with an operator
1. Click a cell where you want to enter a formula.

2. Type =, then type cell references and operators.
You can also enter the formula in the Formula Bar.

3. Press =Enter=.

The formula calculates the result and displays 1t 1n
the cell where you entered it.

Enter a formula with a function
1. Click a cell where you want to enter a formula.

2. Click the Insert Function button in the Formula Bar.

If you know the name of the function you want to
use, you can type it out instead of selecting 1t from
the Function button.

Other Ways to Enter a Function:
Click the Formulas tab on the Ribbon and click
the Insert Function button in the Function

Library group.
3. Select the function you want to use and click OK.
The Function Arguments dialog box appears.

4. Enter the function arguments and click OK.
The result of the formula appears in the cell.
@ Tips
v" You can use the Formula AutoComplete feature to

help vou create and edit complex formulas. Type an

= (equal sign) 1n a cell or the Formula Bar and start

typing the formula. A list of functions and names that

match the text you entered appears. Select an 1tem
from the list to mnsert 1t into the formmla.

[0 Exercise Notes
+ Exercise File: Sales2-3 xlsx
= Exercise: Incell B11. total the values in B7:B10

In cell G4, multiply F4 by G2, making G2 an absolute cell
reference.
In cell G7, multiply F7 by G2, making G2 an absolute cell
reference.

In cell C11, AutoSum the column C expense values.

The formula of the cell
is displayed in the

Formula Bar.
Bl o+ F =sum(B7:B10) v
A | & B o E F & I
1 Szlesand Expenzes Budget I
2 110%
3 1an
4 Sales 12000 17000 13500 16500 15500 =|
5
f Expenses
7 Supplies 1200 2500 el 2500 1500
B Cffice 500 B00 pi. ) A00 400
5 Salaries FH00 000 FOM 7000 T000
10 utilities 3000 3000 3000 3000 3000
11 Total 117001
12 -
W4+ M| Sheett]  Sheetd “Sheat3 ,E1 4 1] w1

The value of the formula
is displayed in the cell.

Figure 2-4: Entering a formula in a worksheet.

Table 2-4: Examples of Operators and Functions

= All formulas start with an equal sign.

+ FH —aisi
- FH -avsi
i @ =B1*2
/ @ =A1/C2
SUM A _SUM(A1-43)
AVERAGE ] —AVERAGE(A2B1,C3)
cont  Hj _COUNT(A2-C3)
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1. Click a cell next to the column or row of numbers

you want to sum. AutnSum_|. e

N button
For example, if you want to add up a column of

numbers, click the cell at the bottom of the column. - - |- Salesadss - Wiicrosoft Excel [ [ il
O, 1f you want to add up a row of numbers, click the I o | et Paorlmot Fomuim Gata Reiew view s @)= S 3
cell to the right of the row. I i T=aE g (a4 (@] 2
d3 B 7 U A === - . - & e
aste # by & R & ﬂ'.lr:ﬂ:"el :h;lu -.z:l= a3
2. Click the Home tab and click the AutoSum button in Clipbosrd & Font | angnment Ediling
the Editing group. SUM - (= % « f| =sumMcrCio) -
i : . | ] = B | ¢ | o | E F | & H o
The SUM function appears in the cell and a moving 1 5ales andExpansas Budgetincrease
dotted line appears around the cell range that Excel ; . 1
- - 1]
thinks you want to sum. If the range 1s not correct, o |sales 2000 1or 1m0l msm 155w L
click and drag to select the correct range. 5
& Expensec
@ Tip: Click the AutoSum button list arrow to ; Z:'HW"E'S 13; Ex 3% Zﬂ 1:3
- (=] 1
choose from other common functions, such as o - mool  mor,  mo w7
Average. |10 utilimes aoool  3oond 3o 000 3000
11 Total 1700|508
Other Ways to Enter AutoSum: 12 [SUbnumber, [nomberd] - | ) .
) _ 44 b H| Sheetl Sheetd -"Sheerd 1 0Kl [ —
Press <Alt=+ <=>_ =T [E=O@E :
3. Press the <Enter= key to confirm the action. Figure 2-6: AutoSum automatically enters a SUM formula

. i and selects the cells it thinks you want to total.
The cell range 1s totaled in the cell. If you change a Y

value in the summed range, the formula will
automatically update to show the new sum.

Entering Content [ Exercise Notes

- Exercise: Fill in the month labels in row 3. Labels should
Since entering data 1s a major task in Excel, tlus lesson start with Jan in colunm B and end with Jun in colunm G
covers three tools that make are very useful in data entry: Copy the formmla in cell G7 to cells G8:G10. Copy the
Fill, AutoComplete, and PickList. fornmla in cell C11 over to columms D, E. F. and G
Use Fill

Fill 1s a great way to enter sequential numbers, months or
days quickly. Fill looks at cells that you have already
filled in and makes a guess about how you want to fill in
the rest of the series. For example. if you enter January,
Fill will fill in the following months for you. You can also
use Fill to copy formulas to adjacent cells.

A 3 c o E F G H
1. Select a cell or cell range that contains the data and : sales and Expanses E”dg;x”““
increment you want to use. 3 fan |
: . 4 |Sales 12000 17000 18500 16500 15500 [, | +
Excel can detect patterns pretty easily. A series of 1, 5
2,3, 4 1s easy to detect, as 1s 5, 10, 15, 20. It can also 6 |Expenses
detect a pattern with mixed numbers and letters, such ; f;;;ﬁ!es 13 2:$ aﬁ ax 13$
as UPV-3592, UPV-3593, UPV-3594. g |salaries TH0O 700D 7000 To0a 7000
) 10 | tiliti 3000 3000 3000 3000 3000
@ Tip: If you select only one cell, that same value is 1n :;t; =T m amm
copied to the adjacent cells when you Fill—unless 2

Excel recognizes it as a date or time, in which
case it will fill in the next logical date or time
period.

Figure 2-7: Fill fills in months after January into the
selected cells. Notice that a screen tip previews the
content being filled into the cells.

2. Position the mouse pomter over the fill handle (the
tiny box 1n the cell’s lower-right comer) until the .
potnter changes to a plus sign +. pn - Je | =SUM|D7:D1D) ”

A B C D E F

[¥



A B L
3. Click and drag the fill handle to the cells that you 1 salas and Expenses
want to fill with the information. 2
. i 3 lan Feb Mar Apr May |
As you click and drag, a screen tip appears 4 |Sales 12000 17000 18500 16500 15500 =
previewing the value that will be entered 1n the cell 5
once you release the mouse button. 6 Expenses
7 |Supgplies 1200 2500 3000 2500 1500
& Office 500 600 700 400 400
Table 2-5: Fill Series Examples 9 |Salaries 7000 7000 7000 7000 7000
. 10 |Utilities 3000 3000 3000 3000 3000
Selected Cell(s) Entries in Next Three Cells 11 | Total 11700 13100@! 17900 11900
January February, March, April 12 -
Tan Feb. Mar. Apr W 4 ¥ n| sheatl /‘Sheatz ~sheets []4[___ w | v [
) _ ) Figure 2-8: Formulas that are copied with Fill are updated
5:00 6:00. 7:00, 3:00 relative to their location. This formula copied from C11 is
Qtrl Qtr 2. Qtr 3. Qtr 4 updated to use cell references from the D column.
5 10 15,20, 25
1/2012 12112, 1/22/12, 1/23/12
UPV-3592 UPWV-3593, UPV-3594, UPV-3595

Getting Started with Worksheets

Enter an absolute cell reference in a formula

Je | =rarsEs2
1. Enter the formula using operators or functions. C D E F G H
1 ul!_l.ﬂcjg_e_t_lgrrease
2. Click the cell you want to reference and press the 2 b 110}‘31@3
<F4= key. 3 Feb Mar Apr Wary Jun
. _ 4 | 17000 18500  16500]  15500)-F4*5G5d)|
Dollar signs $ are added to the cell reference in the < L ) sasd
formula. .
Other Ways to Add an Absolute Cell Reference 7 2500 3000 2500 1500
in a Formula: EI &00 700 400 400
Type the address of the cell with $ (dollar signs) 9 000 7000 Fooo 7000
before every reference heading. (For example, 10 3000 2000 3000 3000
type SB$4). 11 13100 13700 12900 11900
12
Total values automatically with AutoSum Figure 2-5: A formula with a relative (F4) and an absolute

. . _ ($G%$2) cell reference.
Adding up the values in a range of cells 1s the most

popular formula in Excel, so they’ve made this easy to do
with the AutoSum feature. AutoSum inserts the SUM
function (which adds all the values in a range of cells) and
selects the range of cells Excel thinks you want totaled.



Creating and Working with Charts

Choosing and Selecting the
Source Data

Charts are a great way to share data and information. The
foundation of charts is the data they illustrate. Choosing
the right data is the first and most important step in
creating a chart.

Choose the right data

When you realize that you need a chart, you have to
decide what data needs to be included m it.

¢  What is the main point?
What 15 the purpose of the chart? Identify the pomt of
the chart. and then include the data that illustrates this

point and puts it in context.

¢  What is the truth?
Avoid spinning the data. Communicate what the data
shows, not what you want 1t to say.

¢ Keep it simple.
Only show the data that is relevant. This makes it
easier to process the information that is important.
Make sure that that the rest of the data is available so
that your conclusions are backed up with ample
evidence.

Select the data

Once you know what data and labels you wish to include
1n the chart, select them.

1. Click and drag to select the cells you want to include
in the chart. To select multiple non-adjacent cells,
select a cell or cell range and hold down the <Ctrl=
key while you select other cells.

Include labels for rows and columns in the cells you

select. These labels provide context for the chart data.

/] Tips

v" If a value changes in the chart’s data source, that
change i1s automatically updated 1n the chart.

v If you do not include labels in the selected cell range,
Excel will insert placeholders in the chart.

[ Exercise
« Exercise File: Survey3-1.xlsx
« Exercise: Select A4:D0 and A12:D12.

A B [ D E

1 Narth Shore Travel - Northern Division
4 Travel Purpose Survey Results

2

4 Business Leisure Other Total
S Australia 25 15 3 A3
& Canada 35 40 10 B85
T | China B3 58 16 137
& Europe a7 150 20 267
3  Japan 458 32 T ar
10 Middle Eas 18 i2 2 32
11 South Afri 4 5 4] 4]
12 |U.s. 135 122 =T} a7

Figure 5-1: An example of results from a survey. You want
to show that among all travel destinations, the most
popular destination for trips taken for leisure is Europe.

Labels identify the data listed in the
worksheet. In this example, the labels
appear in column A and row 4.

| E c D E
1 Noyth Shore Travel - Northern Division
2 Travel Purpose Survey Results
3
4 Business Leisure Other 101]11
5 [Austrahia 25 15 3 a3
" & | canada a5 40 10 a5
7 | China 134 58 16 208
& | Europe o7 150 20 267
_ 9 |Japan 48 3z 7 87
10 | middie East 18 i2 2 32
11 | South Africa 4 5 0 o
12 |[United State] 135 122 ag 347

Figure 5-2: In this example, the data labels in column A
and row 4 are selected along with the values in B5:D9 and
B12:D12.



Creating and Working with Charts

Choosing the Right Chart K Exercise

= Exercise File: None required.

Once you've determined the results you want your chart o ) . ;
to display. choose the chart that best suits this purpose. - Exercise: Review the different types of charts available in

The most popular charts are column, line, pie. and bar

charts.

Excel.

Chart Types in Excel

Column
y
/\/ Line

—

D -
—
-

"\‘ Area

’-.

XY (Scatter)

*

Stock
A\ Surface
o Doughnut
E Bubble
W Radar

Column charts are used when you want to compare different values vertically side-
by-side. Each value 1s represented in the chart by a vertical bar. If there are several
series, each series 15 represented by a different color.

Line charts are used to illustrate trends over time. Each value 1s plotted as a point on
the chart and 1s connected to other values by a line. Multiple items are plotted using

dafferent lines.

Pie charts are useful for showing values as a percentage of a whole. The values for
each item are represented by different colors.

Limut pie charts to eight sections.

Bar charts are just hike column charts, except they display information in horizontal
bars rather than 1n vertical columns.

Area charts are the same as line charts, except the area beneath the lines s filled
with color.

Scatter charts are used to plot clusters of values using single points. Multiple items
can be plotted by using different colored points or different point symbols.

Stock charts are effective for reporting the fluctuation of stock prices, such as the
high, low. and closing ponts for a certain day.

A surface chart 1s useful for finding optimum combinations between two sets of
data. Colors and patterns indicate values that are in the same range.

A doughnut chart shows the relationship of parts to a whole, but it can contain more

than one data series. (You may want to try stacked column or stacked bar charts
instead )

Bubble charts are similar to XY Scatter charts, but they compare three sets of values
instead of two, with the third set determining the size of the bubble.

Radar charts compare the aggregate values of a number of data series.




Creating and Working with Charts

Inserting a Chart

Once you’ve chosen the type of chart you wish to use,
insert the chart in your worksheet.

1. Make sure the cell range containing the data and
labels vou want to chart are selected.

@ Tip: You can chart non-adjacent cells if you hold
down the =Cirl= key while selecting the cells.

2. Click the Insert tab on the Ribbon.

In the Charts group, there are several chart types to
choose from. Each of the chart types then has several
charts to choose from.

3. Click a chart type button in the Charts group.
A list of charts for the selected chart type appears.

4. Select the chart you want to use from the list.

The chart appears in the worksheet and the Chart
Tools appear on the Ribbon. The Chart Tools mnclude
three new tabs—Design, Layout and Format—that
help you modify and format the chart.

@ Tips

¥ To see all available chart types, click any chart type
in the Charts group, and then select All Chart Types.
The Insert Chart dialog box appears, displaying every
chart type that 1s available.

Move a chart within a worksheet

Usually you will have to move a chart after it 15 inserted
because 1t covers up the data on the worksheet.

1.

2.

3.

Select the chart.

Point to the chart’s border.
The poimnter changes to a cross-arrow pointer.

Click and drag the chart in the worksheet.

Move a chart to another worksheet

You can move a chart to another worksheet as an
embedded object or move it to its own worksheet.

1.

Under Chart Tools on the Ribbon, click the Design
tab and click the Move Chart button in the Location

group.

The Move Chart dialog box appears, displaying two
options:

[d Exercise
+ Exercise File: Survey5-3 xlsx

+ Exercise: Select cell range A4:D2 and mnsert a 2-D
Clustered Column chart.

Movwe the chart so that the upper left corner is in cell A14.
Resize the chart so that it covers A14:F28.

= [ ] "
| [ I (o) |8 E [ H
i Narth Shife Tr 1o coeen
2 Tt Fur F
Bl 23| 193 30
Business. Total
nustraiia o5 (et 43
] | | (2]
o v 2 ) o8 04 ] =
Eurnpe 07 come 6T
n a8

Migtke: East
Soulh Al a o . L]
Unfid State 13y e 347
W a8 M| b

8 ¥owinoe

Wb R Servymeuts T
| Famay 1]

7] i}
orage b Countd Semdid | CEQIE s

Figure 5-3: Selecting a chart to insert.
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Figure 5-4: To move a chart within a worksheet, click and

drag the chart to a new location.



Creating and Working with Charts

3.

¢ New sheet: Moves the chart to 1ts own worksheet.

* Object in: Allows you to embed the chart in
another existing worksheet.

Select the option you want to use and enter or select a
worksheet name.

Click OK.

Resize the chart

1.

Select the chart.

Eight sizing handles appear along the chart edges
once it 1s selected. Sizing handles are used to change
the size of charts and other objects.

@ Tip: Clicking a chart displays the Chart Tools on
the Ribbon, which include the Design, Layout,
and Format tabs.

Click a sizing handle and drag it to resize the chart.
The chart 1s resized.

@ Tip: A faint outline appears as you drag the chart
border so that you can preview the size of the
chart before releasing the mouse button.

Other Ways to Resize a Chart:

Under Chart Tools on the Ribbon, click the
Format tab and use the Height and Width fields
i the Size group.

+
Figure 5-5: To resize a char, click and drag the corner of
the chart.

Managing Workbooks

)Creating Headers and Footers\_,_/

You can use a header to mclude the same information at
the top of every printed page or a footer to include
information at the bottom of every page. You can enter
your own headers or footers, insert built-in ones, or msert
specific elements such as pictures or page numbers.

Create a basic header or footer

1. Click the Insert tab on the Ribbon and click the
Header & Footer button in the Text group.

The workbook automatically switches to Page Layout
View and the cursor appears in the header area.

The header and footer areas are split into three
sections—Ileft, right, and center. Click any of the
sections to enter text in that section.

@ Tip: Enter your note here. To work with the footer
instead of the header. click the Click to add
footer text at the bottom of the worksheet or click
the Go To Footer button in the Navigation group
on the Design tab.

2. Enter header text, then click away from the header
area.

When you are finished working with the header and
footer, you can return to Normal view.

MNithar WWazre $a Mraata a Haadaw ae Faatars

Comment [Danl]: Creating Headers and Footers

Create a basic header or footer
1. Open the Sales7-1.xlsx file.

2. Click the Insert tab on the Ribbon and click the Header & Footer button in the
Text group.

3. Click the center section of the header.

4. Type Monthly Sales.

Use Auto Headers & Footers

Explain these options to your students, even though they are not used in the

exercise.

Built-in headers and footers are incredibly helpful and time-saving. Take a look at
these helpful options with students.
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Other Ways to Create a Header or Footer:
Click the View tab on the Ribbon and click the
Page Layvout View button in the Workbook Views
group. Click in the header or footer area.

Use Auto Headers & Footers

Instead of entering your own header or footer text or

fields, use built-in options that are already available.

1. Click the Insert tab on the Ribbon and click the
Header & Footer button in the Text group.
Now you can add an auto header or footer.

2. Click either the Header or Footer button in the
Header & Footer group on the Design tab.

Here you will see a list of many different types of
page numbers, titles, dates, and file paths that can be

added.
3. Select the auto header or footer you want to use.

It 15 antomatically inserted mnto the worksheet. Any
manual header or footer information you have
previously entered 1s replaced.

Managing Workbooks
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Figure 6-11: Adding header text.
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Figure 6-12: A spreadsheet with header and footer.

Insert Header & Footer Elements]

You can also msert individual elements into the header or
footer such as pictures or page numbers.

1. Click the Insert tab on the Ribbon and click the
Header & Footer button in the Text group.

The Header & Footer Elements group appears on the
Design tab, displaying commands to add several
different elements to yvour header or footer.

2. Click the button in the Header & Footer Elements
group for the element you want to add.

9 Tips

v"  Headers and footers can be formatted using the
commands in the Font group on the Home tab.

¥ You can also work with headers and footers by using
the Page Setup dialog box. Click the Page Lavout
tab and click the Dialog Box Launcher in the Page
Setup group. Click the Header/Footer tab. Here you
can edit headers and footers and select to withhold
the header or footer from the first page or to
designate different odd and even pages.

Comment [Dan2]: Creating Headers and Footers cont’d

Insert Header & Footer Elements
5. Click the right section of the header.

6. Click the Page Number button in the Header & Footer Elements
group.
The page number field is added to the worksheet.

Table 7-1: Header & Footer Elements Group great additions to
workbooks. See if the combination of elements you need already exisis in

built-in options.

Table &-1: Header & Footer Elements Group

Burtton Description
I
ﬁ Page Number

! _] Number of Pages

Displays the correct page number for each page.

Displays the total number of pages in the worksheet.




Displays the current date.
% Current Date

=LA Displays the current time of day:

2+ Current Time

] Displays the workbook’s name and file path.

\__/ File Path P P

xl Displays the workbook's name.
“ %1/ File Name

;J Display’s the worksheet’s name.

Sheet Name

" Opens the Insert Picture dialog box, where you can browse for and insert a picture file.
| Picture

e Is only available once a picture has been inserted: this button allows you to adjust the picture’s size,

#' Format Picture brightness or contrast.

More Functions and Formulas

Using Logical Functions (IF)

This lesson introduces a very useful function, the IF
function. The IF function 1s a conditional function or
logical function because it will evaluate a condition you
specify and return one value if the condition 1s true and
another value if the condition 1s false. For example, you
could use the IF function in an invoice to create a formula
that would subtract a 5% discount from the invoice if the
total was more than $500.00, otherwise it wouldn’t
subtract anything.

The IF function is one of the more difficult functions, but
it’s also very powerful.
1. Click the Insert Function button on the Formula bar.

The Insert Function dialog box appears.

2. Click the Or select a category list arrow and select
Logical

Functions that fall under this category are shown in
the Select a function box.

3. Select IF in the Select a function box and click OK.

The Function Arguments dialog box appears.

Other Ways to Find a Function:

Type the function’s name in the Search for a
function box. Or, select the function from the
Select a function box.

£ Exercise
= Exercise File: Functions xlsx, I[F worksheet

+ Exercise: Determine the Federal Income Tax for these
people and enter these arguments for the IF function in cell
B17:

Logical test: B14==500
Value_if true: B14*.15
Value if false: B14*.1

Copy the IF function from B17 to cells C17:H17.

—IF(A5>10,A4%.75.A4

Logical Test Value if True Value if False
Value or Value that is Value that is
expression that retumed if retumed if Logical
can be evaluated Logical Test is Test is False

to True or False True

Figure 7-17: The syntax for the IF Function.



You're ready to start entering the IF formula. There
are three parts in this formula:

® Logical Test: This 1s this first argument, and it
evaluates a statement as true or false.

o Value if True: If the statement 1n the Logical
Test 1s true, then this value 1s entered.

o Value if False: If the statement in the Logical Test
15 false, then this value 15 entered.

Enter the arguments for the IF function and click OK.
The function is run, and the results appear in the cell.

@ Tip: Remember, you can also create cell
references by clicking the cell or cell range you
want to reference. Click the Collapse Dialog
button to collapse the function palette and select
the cell range if the Function Arguments dialog
box 15 10 the way.

Other Ways to Use the IF Function in a
Formula:

Write the formula using the syntax
=IF(logical testvalue if true value if false).

More Functions and Formulas

Fundtion Argurments
l IF

Logical_best | 8145 =500 = TRE
Value_if_trua  814*.15 - 75

= =50

(&) ] [

Velue_F_falss | 814%.1

= 75
Chesdes whether o conditien 15 met, snd retums one velue if TRUE, and anather volue if FALSE

Wakse W_falco b tha wakic that & ratumisd F Logicsl_bast is FALSE 1 omitted,
FALSE s rebuimaid.

Farml resuk = 75,00

o

Figure 7-18: The Function Arguments dialog box.
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Using Financial Functions
(PMT)

The PMT function 1s a very valuable function if you work
with real estate, investments, or are considering taking out
a loan. The PMT function calculates the payment for a
loan based on periodic payments and a constant interest
rate. For example, say you want to take out a $10,000 car
loan at 8% interest and will pay the loan off in four years.
You can use the PMT function to calculate that the
monthly payments for such a loan would be $244 13.

You can also use the PMT function to determuine
payments to annuities or mvestments. For example, if you
want to save $50,000 in 20 years by saving the same
amount each month, you can use PMT to determine how
much you must save.

1. Click the Insert Function button on the Formula bar.
The Insert Function dialog box appears.

2. Click the Or select a category list arrow and select
Financial.

Functions that fall under this category are shown in
the Select a function box.

[ Exercise
= Exercise File: Functions xlsx, PMT worksheet

= Exercise: Incell D4, create a PMT function that uses
these arguments:
Rate: C4/12
Nper: B4*12
Pv: A4
The result is a negative number: Add a — (negative) symbol
between the = and PMT in the Fornmla bar so the value is
positive.
Copy the PMT function to D5:D6.

=PMT(,09/12,36,10000)

7

Rate Nper Pv

The interest The number The present
rate per of payments value of loan
period amount, or

principal

Figure 7-19: The syntax for the PMT Function.




\‘1-.
3. Select PMT in the Select a function box and click Funcion Argumests L8
OK. " .
Rats o312 | = noosesEaaz
- . i Bi=12 13, = B
The Function Arguments dialog box appears. = & . oo
o B8] -
4. Enter the required argumenis for the PMT function s B -
and click OK. - -lERsEHE
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The results of the function are displayed in the e
selected cell.
Formul el = -1LEZS4EB40
@ Tip: Remember, you can also create cell ek b st o ][ come |
references by clicking the cell or cell range vou -
want to reference. Click the Collapse Dialog Figure 7-20: The Function Arguments dialog box.

button to collapse the function palette and select
the cell range if the Function Arguments dialog

box 1s in the way.
Other Ways to Use the PMT Function in a ) )
Formula: I_ A B c D
Write the formula using the syntax i Mortgage Payment Table
PMT(rate nper,pv) z
Loan Loan Length Wonthly
| 3 Amount {in years| Interest Rate Payment
|4 5 150,000 20 7.0% 91.162.95
5 & 140,000 20 T 5% 5120839
E % 150,000 30 7.5% 51.048.82

Figure 7-21: The results of the PMT function.

Table 9-2: Total Row Calculation Options

None
Average
Count

Count Numbers

Max
Min
Sum

StdDev

Var

More Functions...

No function is mserted.
Calculates the average, or arithmetic mean, of the numbers in the colunm.
Counts the mumber of all nonblank cells, regardless of what thev contain.

Counts the mumber of cells that contain numbers. including dates and formmlas. Ignores all blank cells and cells
that contain text or errors.

Retums the largest value in a columm.
Refums the smallest value in a colummn.
Adds all of the numbers in a column.

Estimates standard deviation based on a sample. The standard deviation 1s a measure of how widely values are
dispersed from the average value.

Estimates variance based on a sample.
Opens the Insert Funcfion dialog box, where you can choose a different function to perform on the column’s
values.




Sorting a Table

Excel 1s very good at sorting information. Excel can sort

records alphabetically, numencally, or chronologically (by

date) Additionally, Excel can sort information in
ascending (A to Z) or descending (Z to A) order. You can

sort an entire list or any portion of a list by selecting 1t.

1. Click the filter button for the column you want to
sort.

A list appears, displaying several options for sorting
the table data. The options at the top are for sorting.
Other Ways to Sort:
Click the Home tab and click the Sort & Filter

button 1n the Editing group. Select a sorting
option from the list.

2. Select the sort option you want to use.

3. Click OK.
(/] Tips

v If you add or edit data in a table that 1s filtered or
sorted, you need to click the Reapply button in
the Sort & Filter group on the Data tab to include
the new or edited data.

Custom Sorting

When vou need to sort by more than one field. you have
to use a Custom Sort.

The Custom Sort can sort records by more than one field,
such as if you want to sort alphabetically by first and last
name, or by state and city.

1. Click a field’s filter button and select Sort by —
Custom Sort from the list.

The Custom Sort dialog box appears.

Other Ways to Use Custom Sort:

Click the Home tab and click the Sort & Filter
button 1n the Editing group. Select Custom Sort
from the list.

2. Click the Sort by list arrow and select the field by
which you want to sort.

Thus 1s the first field vou want to sort by.

3. Click the Sort on list arrow and choose what you
want to sort by in the field.

The options for the Order change depending on what
you choose for the Sort On vanable.

[Q Exercise

= Exercise File: Table®-4 xlsx

+ Exercise: Sort by Last name in Ascending order (A-Z).
Apply a custom sort to sort first by Last name, and then

First name.
A B | C
BB Fic-: Bliase B address -
4 |Susan IRatcliff  Rt.B, Box 109
£ Bob Arthur 326 Elm Ave
b Gerald Lincoln 4545 Washington Ave.

B5 Lake Shore Dr.
1717 Louis Court

T Roger Wilson
8 william  Nelzon

9 limmy Howeard 206 E. Park Bend
10 Steve Jennings 608 Van Burren 5t #3
11 Pater Boggine 741 280th &t
12 Mancy Fauls 189 Industrial Blvd.
13 Susan Scott 123 lake 5t
(& A B E
[l First Biast [ sddress -
2 Bob Arthur 326 Elm Ave
3 Boh Arthur 326 Elm due
4 LeAnn Ber 1754 w. 91st 5t
5 Peter Boggins 741 380th 5t
b limmy Howard 206 E. Park Bend
7 Richard Issac BO3 Turtle Rd.
i Steve Jennings 608 Van Burren 5t #8
9 Hillary Jardan B.0. Box 00
10 Ronald lensfield B7 9ist St
11 Gerald Lincoln 1545 Washington Ave.

Figure 9-5: The list before and after being sorted in
ascending order by the Last field.
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Figure 9-6: An example of sorting a table by multiple
fields.



Working with Tables

4. Click the Order list arrow and select the order by
which you want to sort the data.

5. Click OK.

6. (Optional) To sort by multiple fields, click the Add
Level button and set the sort specifications for the
next field.

7. Click OK.

The data in the table 15 sorted by the sort
specifications.

I First m Last Address
2 |Bob 326 Elm Ave
3 Bob Arthur 326 Elm Ave
4 L= Ann Berg 754 W_91st 5t
i | Petar Boggins 741 280th &2
6 | Jimmy Howard 206 E Park Bend
T |Richard I=sac 203 Turtle Rd.
i steve lennings  G0@ Van Burren 5t #5
9 Hillary  lordan P.O. Box 29
10 |Ronald lensfield 87 91st5t
1 |Gerald Lincaln 4545 Washington Ave.
12 El=a Martinez 413 Oak St
13 William  NMelson 1717 Louis Court

Figure 9-7: The table sorted by last name, then first name.



