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Microsoft Office

Microsoft Office

Microsoft Office is a set of productivity software developed by

designed to assist users in many tasks such as word processing,
management, presentation creation, email management, and more. It

popular programs like Microsoft Word, Excel, PowerPoint, and Access.




Microsoft Word

1- Microsoft Word

Microsoft Word is a word processing program developed by Microso
the Microsoft Office. Microsoft Word allows users to create, edit, f

share documents such as letters, reports, essays, and more.




Key features of Microsoft Word include:
1.

Microsoft Word

Text Editing: Users can type and edit text with a wide range o
options, including font styles, sizes, colors, alignment, and spacing.
Document Formatting: Word provides tools for formatting d
including paragraph styles, headers and footers, margins, and pag
settings.

Spell Check and Grammar Check: MS Word includes tools
spelling and grammar-checking to help users identify and correct error
documents.

Inserting Objects: Users can insert many objects into docum

Images, shapes, charts, tables, hyperlinks, and symbols.



Microsoft Word

5. Templates: Word offers a variety of pre-designed templates

types of documents, making it easy to create professional-looking

6. Integration: Word integrates with other Microsoft Office app

allowing users to easily import and export content between programs.




How to Open MS-Word

A. From start menu
Start —» All programs —» Microsoft Office —» Microsoft Office Word 2010
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How to Open MS-Word

B. From shortcut icon in desktop
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How to Open MS-Word

C. From write Microsoft Word in start menu search

H Programs (28)
WH Microsoft Word 2010
el Windows Explorer
s Windows Fax and Scan

Control Panel (1L.74)
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= windows Defender

3 windows CardSpace
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Microsoft Word

After opening Microsoft Word, you will be taken to a blank docume

following screen. It’s called MS-Word Home page or Appearance of Microsoft
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Microsoft Word

Appearance of Microsoft Word (Home page)

Title bar

usually was at the top. it's displays the name of the active document. This file is not saved so the name is given
(document 1). Files created for the first time are often referred to by this name. and file extension (doc.docx).

Its location usually at the top of the window, in the right of title bar there are:

¢ Three buttons

Close -
Restore Down -
Mininize -




Microsoft Word

Appearance of Microsoft Word (Home page)
Quick Access Toolbar

This bar is to the left of the title bar and contains a set of commmands Save. Redo. Undo. It can be customized
with the addition of commands that frequently used by the user. Clicking on this arrow will show a list can add

Custormiice Quick Access Toollbar
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Microsoft Word

Appearance of Microsoft Word (Home page)

Status bar

Its location usually at the bottom of the window, it i$ contains:

Page:1 of 1 | Wordsi 171 | <34 English (U.S) |

\

- Page number in document

- Number of words in document
- Language
- View buttons

- Zoom control




Microsoft Word

Appearance of Microsoft Word (Home page)
Tabs & Ribbon

Ribbon Tabs Ribbon Groups

Page Layout References Mallings

AaBbCeDI | AaBbCcDe

T Normal

All Office 2010 programs organize commands on a horizontal bar called the ribbon (
bar), which appears across the top of each program window.

ach ribbon tab (menu tab) contains groups, and each group contains a set of re
ere, the Paragraph group on the Home tab contains tools for how text sho

ithin the document



Microsoft Word
Taps of MS-Word
1- File Tab

File Tab

Information about Documentl -
== Permissions [l_
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Protect any part of this document Pr
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Microsoft Word

1 Save: Used to save changes to the current document.
2 Save As: This command enables you to save your current documen

kinds of files.

3 Open: Used to open Microsoft Word documents stored on your comput
4 Close: The exit of the program and exit it.

5 Recent: Ability to view or open recently opened documents.
6 New: It is used to open a new document and you can choose a Blank docu

Template according to the type of work that the user wants to do.

7 Print: Print document pages.




2- Home Tab
r' 97U New Microsoft Word Document - Microsoft Word = ]
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Microsoft Word

2- Font group
The font group focus on the look of characters or words. It process the

words or entire paragraph.

Font .
Font S?:e Grow Font Shrink Font Change

Case
\ //
Bold \‘ 5 21— Clear
N\ Calibri Body™~ 11 =~ A" A ~ | (| Romnetiing
Italics | &
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Effects Text
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3- Paragraph group

Paragraph group lets you control the appearance if individual paragraphs

Bullets and

Microsoft Word

Decrease
Indent

Increase
Indent

Numbering Buttons

Align Text Left

Center

Align Text Right

Justify

Line Spacing

Shading




Microsoft Word

4) Styles group
Styles allow you to quickly format major elements in your docu

headings, titles, and subtitles.
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Microsoft Word

5- Editing group
This group is the last group of home tab. That contains three options.
replace, and select. There are three options which can help you how

remove some similar in your document. If you want to remove any wo

new word in the state of that you can use this option.

A Find ~

a2.c Replace
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5- Editing group

e Find: A word or phrase can be found within your document by using the Find command.
e Replace: A word or phrase can be replaced with another using the Replace command.

Find and Replace 2] x |
IW Replacs W]
Find what- 201s ~]
Replace with: 2016 E]
| more >> | | Replace | | Replacean | | FmanNea | [ cancer |

e Go to: When you opened advanced find you have one more option which 1s Go to. Through to this option you
can go where that you want. Here you have some options such as page, section, lines, and some other options.
You select one of them and click next, and if you want to come back click previous and come back.

Fing Replace Go To
Go to what: Enter page number:
i ~ ||l
Section <
l Lne Enter — and — to move reiative to the current location. Example: —4
i Bookmark will move Torward Tour items.

Comment
Footnote

Previous l Next




MicrosoftWord
3- Insert Tab

This tab has a lot of useful features that will let you insert
of objects, including:

* pages
* tables
* Picture
« text, and
* symbols.
@| H -5 |= Documentl - Microsoft Waord
Me Insert Page Layout Refarences Mailings Review View
g M m J) %) smartart @ [ ticader A=| & QuickParts~ [&~
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Tables J [lfustrations Header & Footer } Text




Microsoft Word

- Pictures: allows you to insert pictures stored on your computer into your documents.

1. From the Insert tab’s Illustrations group. click the Picture button.
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Table: From Insert and then click table button
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Microsoft Word

Shapes: Word comes with a library of common shapes lines. arrows. squares. and much more ready to
msert into your document.

1. Choose a predefined shape from the Shapes button menu. found in the Illustrations group on
the Insert tab.
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Microsoft Word

SmartArt: in the SmartArt feature you can easily create business diagram
radial, and organization charts; hierarchy diagrams; and lists that display te
In an easy-to-read format .

Clicking the SmartArt button in the Insert tab

Choose a Smartirt Graphic
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Charts: Charts are a great way to present numerical data in an easy-
MS-Word. You can insert many kinds of data charts and graphs, such a
line graphs, bar charts, and others.

Clicking the Chart button in the Insert tab

Microsoft Word
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3- Page Layout Tab

wWikd9~0ls Documentl - Microsoft Word
MJOme Insert Page Layout References Mailings Review View
”Aa n. ll Dy Orientation ¥ ¥~ %d Watermark ~  Indent Spacing T
"""" ' ‘ I_] Size v 3~ Page Color~v EE 0" = :; 0 pt =
Themes Margins __ E - s =1 o .~ Arrange
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" This tab can be used to set and control the appearance of your document. The page |
contain five group:
1- Themes group: contain four options

effects.
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B-Colors: this command changes the colors for

the current theme.
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Microsoft Word

D-Effects: The current theme effects are available for change using this comman

I
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Microsoft Word

2- Page setup:
The Page Setup group contains the options to specify the layout of a page, such a
orientation, and page size.

Margins. to set the margin for your document.
Orientation. to change the page orientation (Portrait or Landscape) of your document.
Size, to change the paper size.

Columns. to create columns within your document.




Microsoft Word

3- Paragraph:
The Paragraph group will allow you to set indentations and line spacing for your

0" > ore: 0 pt =
0" = 10 pt =

4- Arrange:
This area allows you to quickly arrange how graphic elements (such as pictures and
ppear on your page..




Microsoft Word

Review Tab
=

Insert Design Layout References Mailings m View Help
ABC == ABC ) Y @r—‘-\ e P < -3
v [0 oy A e 52 AR LTI

Spelling & Thesaurus Word Read Check Translate Language New
Grammar Count Aloud  Accessibility - ~ Comment

Proofing Speech Accessibility Language Comments
< £ - . . 1 . « < g . . . | : . . R e . . | E 3 3 2 .

-

Review Tab: The Review Tab is separated into multiple groups: Proofing,

Accessibility, Language, Comments, Tracking, Changes, Compare, Ink, & Resume.

1 Proofing

Thesaurus - It displays or suggests a set of synonyms for any word the user needs.

Word Count - This displays the "Word Count" dialog box displaying the
statistics such as the number of words, lines, and others.
Spelling and Grammar allows you to check the spelling and gra

ocument



2- Speech

Microsoft Office can read any text in the document by clicking on the Read A

Speech Group. Once the Read Aloud button is selected, Word will begin

insertion point of the text. ) B
A e
Read Check
Aloud Accessibility

3_ ACC@SSibi | |ty Speech  Accessibility

This option is responsible for identifying some errors in your document and gives
suggestions to improve your writing.

The Language group allows the user to translate words in the document into

anguage. b ©O=
aan AT
Translate Language

Language

Translate: This translates a highlighted section or an entire document into a

Language: This focuses on installing or tuning different languages.



2- Comments

Through this group, we can review or evaluate a document by adding comment

changing its content.

.
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3- The Tracking & Changes R——
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2- Comments

Finally, users can place the finishing touches on the document by using Comp
groups.
« Compare allows the user to compare their current version with previous ver

document. Microsoft Word stores each version of the document when it is saved.

« The Protect group allows the user to stop certain users from being able to edit

others from making any changes to a document to make it read-only.

'_’] @ [’—‘1
«
Compare Block Restrnict
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Compare Protect




Thank you

Any question ...?
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