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Microsoft Word is a widely used commercial word processor designed by 

Microsoft. Microsoft Word is a component of the Microsoft Office suite of 

productivity software, but can also be purchased as a stand-alone product. 

Word contains features that make it easy for several people to work on a 

document together. Rather than passing a hard copy of the document 

containing manual changes back and forth, you can have Word automatically 

track the changes, and then you can pass the document electronically.   

Microsoft Word was initially launched in 1983, and has since been revised 

numerous times. It is available for both Windows 

and Apple operating systems.  

Microsoft Word is often called simply Word or MS Word. 

Word processors offer a wide range of features to facilitate document creation, 

editing, formatting, and printing.  

Some common features include:  

1) Text Editing: Ability to input, edit, delete, and rearrange text within a 

document. 

2) Formatting Tools: Options to change font styles, sizes, colors, 

alignment, spacing, indentation, and paragraph formatting. 

3) Spell Checking and Grammar Checking: Automatic detection and 

correction of spelling and grammatical errors in the document. 

4) Templates: Pre-designed document templates for common types of 

documents, such as resumes, letters, and reports. 

5) Styles and Formatting: Ability to create and apply styles to text for 

consistent formatting throughout the document. 

6) Tables and Columns: Tools for creating tables, inserting columns, and 

formatting tabular data within the document. 

7) Graphics and Multimedia: Support for inserting images, shapes, charts, 

and multimedia elements into the document. 

8) Collaboration and Review: Features for tracking changes, adding 

comments, and collaborating with others on the same document. 

9) Document Organization: Tools for managing large documents, including 

navigation pane, headers, footers, page numbering, and document 

outlines. 

10) Printing and Publishing: Options for printing documents with various 

settings, as well as saving documents in different file formats for sharing 

or publishing online. 

These features enhance productivity and enable users to create 

professional-looking documents efficiently using word processing 

software.            
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1.  Launch Word  

  

To start Word 2019, click on the Office Start button, and then select Microsoft 

Word 2019 from the options panel.  

  

The Microsoft Word        Icon can be pin to the start bar for quick access.  
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2.  Window and Ribbon Features  

The screen shot below displays the primary components of the Word 2019 

interface.  

   

A. Terms  

  

The table below consists of definitions for the Microsoft Office features.   

  

  

  Term  Description  

1  Quick Access 

Toolbar  

Displays quick access to commonly used commands.  

4  File Tab  The File tab has replaced the Office button in 2007. This area 

is called the Backstage which helps you to manage the 

Microsoft application and provides access to its options such 

as Open, New, Save As, Print, etc.  

2  Ribbon Tab  Title or name of the specific Ribbon.  

3  Ribbon  Displays groups of related commands within tabs. Each tab 

provides buttons for commands.  

5  Group  Contain category of command buttons.   

6  Show Dialog Box  Show additional options.  

  

  

B. Use the Ribbon options to select and process your commands.  

Microsoft Word 2019 uses Tabs instead of menus to organize various 

functions. In addition, command buttons have been placed in a Group within 

the Ribbon. The Dialog Box Launcher in a group shows additional options.  

  
 

  

  

  

  

  
Dialog box launcher   Group   

Tabs   
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3.  File Tab   

           

The File tab provides you with the Backstage that provides information 

pertaining to your document and options to help setup your window defaults. 

The Backstage also contains standard commands such as, Home, Save, Save 

As, New, Print, etc.   
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4.  Templates  

Microsoft Office has a variety of predesigned templates within specific 

categories.  

A. Open Templates  

Select the File tab, and then click on the New option.  

  

The Available Templates window will appear.  
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5.  Window Options  

  

The Microsoft Word application allows you to customize setting and 

preferences as you work within your Word document.  

  

A. Set options  

  

Click on the File tab, and then select the Options item.  

  

The Word Options window will appear. This is where you can choose your 

desired settings and preferences.  
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6.  Customize Your Ribbon  

  

You can easily customize the Ribbon to suit your needs by creating new tabs 

and filling them with the commands you use the most.   

  

A. Customize Ribbon commands   

  

Click on the File tab, and then select the Options Item.  

  

The Word Options window will appear.  

  

 
Click on the Customize Ribbon option.  

  

From the Choose commands from list, click on your desired ribbon option, 

and then click on the Add button to place it in the Customize the Ribbon list.  

  

Click on the OK button.  
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7.  Quick Access Toolbar  

  

Microsoft Word 2019 has a Quick Access Toolbar, so you can have quick 

access to your most used commands.  

  

 
  

To add your most used commands to the Quick Access Toolbar, click on the 

drop-down arrow next to the Quick Access Toolbar.  

  

  

The Customize Quick Access Toolbar option panel will appear.  

  

  

 
  

Click on your desired command option to be placed on the Quick Access 

Toolbar.  

  

  

  

 

A.   Add Commands   
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8.  Non-Printing Characters  

  

The Show/Hide button displays non-printing characters, including paragraph 

marks, spaces and tabs. This button works as a toggle switch: click it to turn 

the display of non-printing characters on and click it again to turn them off.  

  

 
  

  

A. Working with Show/Hide   

  

On the Home Ribbon in the Paragraph group, click on the Show/Hide      

button to view paragraph marks. Paragraph, space,  and tab marks will not 

appear on your printed documents.  

  

On the Home Ribbon in the Paragraph group, click on the Show/Hide       

button to hide paragraph marks.  
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9.  Save a Document  
  

A. Save  

  

  

Click on the File tab, then select the Save As option to save a document 

permanently to your hard drive or other storage device.  

(The instructor will demonstrate where to save document.)  

 
In the Directory sections on the left side of the window, click on the icon 

where you wish to save your document. In this exercise click on the Desktop.  

  

In the File Name box, type your desired document name, and then click on the 

Save button.  

The Save As window will appear.  
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 10.  Select Text  
  

You must select text before you can change the format. You can use the mouse 

to select text in a variety of ways which is explained in the table below.    

  

  

Select  Action  

any text  Click at the beginning of the area and press the Shift 

key as you click at the end of the area. You can also 

drag across the text you want to select.  

a word  Double click on the word.  

a line  Place the mouse pointer in the left margin. Position 

the mouse pointer next to the desired line and click 

once.  

multiple lines  Place the mouse pointer in the left margin next to the 

first desired line and click once. Then press the Ctrl 

key and click additional lines to select them.  

a sentence  Press the Ctrl key and click anywhere in the sentence.  

a paragraph  Place the mouse pointer in the left margin and double 

click next to any line in the paragraph.  

multiple 

paragraphs  

Click at the beginning of the first paragraph then hold 

the mouse button down while dragging through your 

desired paragraphs.  

a document  Press the Ctrl key then place the mouse pointer 

anywhere in the left margin and click once.  
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 11.  Margins  
  

Microsoft Word 2019 margins are defaulted to 1 inch for the top and bottom, 

and 1 inch for the left and right. To change your margins, use the Margin 

button found on the Layout ribbon.  

  

  

 
  

  

A. Create Margins  

  

Select the entire document text, by pressing the Ctrl key, then place the mouse 

pointer anywhere on the left margin, and then click once on the right mouse 

button.  

Select the Layout tab.  

In the Page Setup group, click on the Margins button.  

The predesigned margins panel will appear.  

  

Change the margin by selecting the top margin button (top and bottom  

0.5” – Left and Right 0.5”).  

  

Note:  If you prefer a margin not listed, then click on Custom Margins at the 

bottom of the panel to customize your margin. The Page Setup window will 

appear, and then make your desired margin choices from the window options.  
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 12.  Line Spacing  

  

Microsoft Word 2019 defaults the line spacing to double space (2.0). Line 

spacing affects an entire paragraph or document. Use the Line Spacing button 

on the Home Ribbon to change line spacing.    

  

A. Add Spacing  

  

Make sure the entire document is still selected.  

  

 
   

Click on the Home tab. On the Paragraph group, click on the Line Spacing 

button, and then select 1.5.   

  

  

13. Format a Document  
  

Formats can be applied to any text within your document. The formatting 

styles are the most common way to change the appearance of text in a 

document.  

  

A. Apply Format  

  

 
  

1. Select text, and then click on your desired format from the Home ribbon.  

             

Format Option Examples:  
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Click on the Bold       button      to make text bold.  

Click on the Italic     button      to italicize text.  

Click on the Underline     button      to add an underline to text.  

Click on the Bullets       button     to add a bulleted list to text.  

Click on the Numbering      button        to add a numbered list to text.  

  

  

Note: Microsoft Word Mini Toolbar feature gives you quick access to 

common formatting commands. The mini toolbar appears faintly when you 

select text in your document. If you want to use this mini toolbar, you can 

activate it by hovering the mouse pointer on the toolbar and making your 

selections. If you prefer not to use the toolbar, you 

can continue working within the document and the 

toolbar will disappear.  

  

  

  

A. On the Garden.docx practice document, do the following formatting 

explain above:  

  

Select the Energy Savings sub-heading text above the second paragraph, and 

then press the Control key on the keyboard.  

  

Select the Feasibility of Converting Flat Roofed Building to Gardens sub-

heading text above the third paragraph.  

  

While the Control key is still pressed, select sub-heading text from the fourth 

and fifth paragraphs (Structural Requirements, Possible Problems).  

  

Click on the Bold button.  

  

Click on the Italic button.  

  

Click on the Underline button.  

  

Select all three lines after the Structural Requirements paragraph (Garages 

and sheds, Balconies and terraces, and Patios or decks).  

  

Click on the Bullets button.  
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Create a Numbered list at the end of the first paragraph of Possible Problem, 

by placing the insertion point after the text include, press once on the Enter 

key, and then click on the Numbering button.  

  

Type the following text, “Rainwater build-up can sacrifice the structural 

soundness of the roof. Make sure the structure is slightly angled or has 

proper drainage to allow for water runoff.”, and then press once on the Enter 

key.  

  

Type the following text, “Selecting plants that require too much water can 

add considerable weight to the garden. The best option is to research and 

understand which flowers and plants thrive in a given area and do not 

require a lot of water.”, and then press once the Enter key.  

  

Type the following text, “The structure may be unable to sustain the weight. 

Consider container gardens which consist of lower weight but offer the same 

benefits of in-ground plants.”, and then press twice on the Enter key.  

  

  

 14.  Additional Font Options  

  

Additional font options are available, such as font effects, special styles and 

previewing font changes. You can view additional options by clicking on the 

Home tab, and then click on the Dialog box launcher on the Font group.    

  

A. Add All Caps    

  

Place the Insertion point before the first line of the document.  

  

Type the text, Roof top gardens, and then press twice on the Enter key.  

  

Select your new title text, and then click on the Bold button.  

  

 
  

Dialog box launcher   



Page 17   

  

While the title text is still selected, click on the Dialog box launcher on the 

Font group.  

  

The Font window will appear.  

  

  

 
  

  

  

In the Effects area, click on the check box next to All caps, and then click on 

the OK button.  

  

  

  

Note: The Font window contains additional formats you can select from. 
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15. Text Alignment  
  

Microsoft Word 2019 aligns paragraphs four different ways relative to the left 

and right margins: left, center, right and justified. The Word 2019 default 

paragraph alignment is left. You can change paragraph alignment by clicking 

on an Alignment button, located on the Home ribbon on the Paragraph 

group.  

  

  

 
  

  

Alignment Option Examples:  

First button - Align Text Left  

Second button - Center Text  

Third button - Align Text Right  

Fourth button - Justify Text  

  

  

A. Add Center Alignment  

  

1. Select the title text, ROOF TOP GARDENS, and then click on the Center 

button.  

  

  


