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Program Fundamentals

Giving Commands

Excel 2010 provides casy access to commands through
the Ribbon. The Ribbon keeps commands visible while
‘you work instead of hiding them under memus or toolbars.

Ribbon

The Ribbon is made up of three basic components: tabs,
‘groups, and buttons. It is the primary way to give
commands in Excel.

Tabs: Commands are organized into fabs on the Ribbon.
Each tab contains a different set of commands. There are
different types of fabs:

o Command tabs: These tabs appear by default
‘whenever you open the Excel program. In Excel
2010. the Home, Insert, Page Layout, Formulas,
Data, Review, and View tabs appear by default.

« Contextual tabs: Contextual tabs appear whenever
‘you perform specific task, or when a specific object
is selected. The fabs offer commands relative fo only
that object or fask. For example, whenever you select
an image, the Picture Tools tab appears on the
Ribbon.

Groups: The commands found on each tab are organized
into groups of related commands. For example, the Font
‘group contains commands used for formatting fonts. Click
the Dialog Box Launcher () in the boftom-right corner

@ Exercise
- Exercise Fil

‘None required.

- Exercise: Click each tab on the Ribbon to view its
‘commands. Click the File tab to view Backstage view:
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Figure 1-2: Elements of the Ribbon.
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of a group to display even more commands. Some groups.
also contain galleries that display several formatting
options.

O Trap: Based on the size of the program window,
‘Excel changes the appearance and layout of the
commands within the groups.

Buttons: One way to issue a command is by clicking its
button on the Ribbon. Buttons are the smallest element of
the Ribbon. Click a button to give a command.

O Tips

' You can hide the Ribbon so that only tab names
appear, giving you more room in the program
window. To do this, double-click the currently
displayed command tab. O, right-click a Ribbon tab
and sclect Minimize Ribbon from the contextual
‘menu. To display the Ribbon again, click any tab.

Figure 1-3: Hiding the Ribbon gives you more room in the
program window.
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File tab

The File tab appears in the upper-left comer of the
‘program window. When clicked, it opens Backstage view,
‘which is where you find commands for basic file
‘management, including New, which creates a new file;
Open, which opens an existing file; Save, which saves the
currently opened file; and Close, which closes the
currently opened file. This is also where you find
commands for controlling program options and sharing

O Tips

¥ The File tab seplaces the File menu and Office Button
found in previous versions of Excel

Quick Access Toolbar

The Quick Access Toolbar appears to the right of the File
tab and provides casy access fo the commands you use
most frequently. By default, the Save, Undo, and Redo
‘buttons appear on the toolbar; however, you can
customize this toolbar to meet your needs by adding or
removing buttons.

fomaion dout Bookd

A

Figure 1-4: The Info tab in Backstage view.

Customize:
Quick Access
Save  Redo Toolbar

| [
X9~ -5
[

Undo

Figure 1-5: The Quick Access Toolbar.
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Using Command Shortcuts

Command shorteuts provide other ways to give
commands in Excel. Shortcuts can be a fime-saving and
efficient alternative to the Ribbon. Use shorteuts for the
commands you use most frequently.

Keystroke shortcuts

‘Without a doubt, keystroke shortcuts ase the fastest way to
give commands in Excel. They're especially great for
issuing common commands, such as saving a workbook.

In order to issue a command using a keystroke shortcut,
‘you simply press a combination of keys on your
keyboard. For example, rather than clicking the Copy
‘button on the Ribbon to copy a cell, you could press and
hold the copy keystroke shorteut, <Ctrl>+ <C>

Contextual menus

A contextual menu displays a lst of commands related to
a specific object or area. To open a contextual memu:

1. Right-click an object or area of the worksheet or
program screen.
A contextual menu appears, displaying commands

that are relevant o the object or area that you right-
clicked.

@ Exercise
* Exercise File: None required.
+ Exercise: Memorize some common keystroke shortcuts.

‘Open a contextual men in the main part of the program
window.

Table 1-2: Common Keystroke Shortcuts

<Cal>+<0> Opens a workbook.
<Cal>+<N> Creates a new workbook
<Cal>+<$> Saves the current workbook
<Cal>+<P> Prints the worksheet.
<Cal>+<B> Toggles bold font formatting.
<Cal>+<I> Toggles italic font formatting
<Cal>+<C> Copies the selected cell, text or abject.
<Cal>+<X> (Cuts the selected cel, text or object.
<Cal>+<V> Pastes the selected cell text or object
<Conl>+<Home>  Moves the cell poiater to the beginning
ofthe worksheet
<Crl>+<End>  Moves the cell pointerto the end of the
‘worksheet
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Getting Started with Worksheets

Overview of Formulas and Cell
References

This lesson introduces formulas and the different elements
that are required to write a formula.

Values

Values are any numerical data entered in a worksheet.
Once values are entered in the worksheet, they can be
used in formulas.

Formulas

Formulas are values, but unlike regular values, formulas
contain information to perform a numerical calculation,
such as adding, subiracting, or multiplying. A cell with the
formula =5+3 will display the result of the calculation: 8.
Al formulas must start with an equal siga (=). Then you
specify more information: the values you want fo
calculate and the arithmetic operator(s) or finction
‘name(s) you want to use fo calculate the values.

o Operators are the basic symbols used in
‘mathematics: + (plus), - (minus), / (divide), *
(umultiply). Tn Excel. you use these just as you would
to write out a math problem.

0 Exercise Notes
* Exercise File: None required.
* Exercise: Understand how formulas are used in Excel

A B © Values.
1 100 Values in Column A
2 200
3 500
4 600,
Bl ~ £[=ice2 || Formulas
A T Aformula in cell B1
using the muliplication
i 0] 200} =
z 300 The cell displays the-
3 500 result of the formula,
4 600 ‘while the Formula Bar
displays the formula
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o Functions are used more often in Excel. Functions
are pre-made formulas tha you can use as shortcuts,
or to perform calculations that are more complicated.

Relative and absolute cell references

Formulas can contain numbers, like 5 or 8, but more often
they reference the contents of cells. A cell reference tells
Excel where to look for values you want fo use in a
formula. For example. the formula =A5+A6 adds the
values in cells AS and A6.

Using cell references is advantageous because if you
change the values in the referenced cells, the formula
result automatically updates using the new values. There
are two types of cell references: relative and absolute.

Relative: Relative references refer to cells in relation
to the cell that contains the formula. When the
formula is moved, it references new cells based on
their location relative to the formula. Relative
references are the default type of references in Excel.

o Absolute: Absolute references always refer fo the
same cell, even when the formula i copied. Absolute
references are indicated with dollar signs (SAS1) in
formulas. Pressing <F4> changes a cell reference to
absolute.

Bl fel =A1%2 v
2

3

i

B fel =A42 v

'8 ] ¢

NI

2 300 600

3 s o
sz

ca Jel =sas1t2 v

2

3 50 1000

1 600 1200

A Fe[=sAs12 v

B
1 w0 200 20
2 W @ 200
3 500 100 200
T 600 1200] 2001

Relative cell reference
‘When the formula in cell
B1s copied to the rest
of the celis in column B,
the cell references are
updated in each row.

“The results of each
formula are different
because each fomula.
refers to a different cell.

Absolute cell reference
‘When the formula in cell
C1s copied to the rest of
the cells in column C, the.
cell references are not
updated.

‘The results of each
formula are the same.
because each fomuia
efers to the same cell
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Entering Formulas

This lesson takes a look at how to enter formulas in a cell
A formula starts with an equal sign, followed by:

o Values or cell references joined by an operator.
Example: =5+3 or =A1+A2

+ A function name followed by parentheses containing
fanction arguments. Functions are the most common
way to enter formulas in Excel

‘Example: =SUM(A1:A2)
Enter a formula with an operator
1. Clicka cell where you want to enter a formula.

2. Type = then type cell references and operators.
You can also enter the formula in the Formula Bar

3. Press <Enter>.

The formula calculates the result and displays it in
the cell where you entered it

Enter a formula with a function

1. Clicka cell where you want to enter a formula.

2. Click the Insert Function button in the Formula Bar.

[0 Exercise Notes

1
2
h
O
[

s

T

Exercise File: Sales2-3.xlsx
Exercise: In cell BIL. total the values in B7:B10

Tn cell G4, multiply F4 by G2, making G2 an absolute cell
reference.
Tn cell G7, multiply F7 by G2, making G2 an absolute cell
reference.

In cell C11. AutoSum the column C expense values.

“The formuia of the cell
is displayed in the.
Formula Bar.

[T £ =suweza

Sales and Expenses

Sales w0 0 1600 15500
Expenses.

Supplies 1200 0 om0 s 100
Offce S0 w0 M o
Sories W0 0 M0 w0 700
Unies a0 o0 o e

VN Sheet

“The value of the formula.
s displayed n te cel.

2 “shess %3 114 i

Figure 2-4: Entering a formula in a worksheet.
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1f you know the name of the function you want fo
use, you can fype it out instead of selecting it from
the Function button.

O Other Ways to Enter a Function:
Click the Formulas tab on the Ribbon and click
the Insert Function button in the Function

Library group.
Select the function you want to use and click OK.
‘The Function Arguments dialog box appears.
Enter the fanction arguments and click OK.
‘The result of the formula appears in the cell.

@ Tips

v

You can use the Formula AutoComplete feature to
help you create and edit complex formulas. Type an
= (equal sign) in a cell or the Formula Bar and start
typing the formula. A list of functions and names that
‘match the text you entered appears. Select an ifem
from the list o insert it into the formula.

Examples of Operators and Functions

suM

AVERAGE

COUNT

All formulas start with an equal sign

=A1+B1

=A1B1

=B1%2

=A1C2

~SUM(AI:A3)

—~AVERAGE(A2B1.C3)

—COUNT(A2:C3)
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1.

Click a cell next to the column or row of numbers
‘you want to sum.

For example, if you want to add up a column of
‘mumbers, click the cell at the bottom of the colum.
Ox, if you want to add vp a zow of mumbers, click the
cell to the right of the row.

Click the Home tab and click the AutoSum button in
the Editing group.

‘The SUM function appears in the cell and a moving
dotted line appears around the cell range that Excel
thinks you want to sum. If the range is not correct,
click and drag to select the correct range

@ Tip: Click the AutoSum button list arrow to
choose from other common functions, such as
Average.

O Other Ways to Enter AutoSum:
Press <Alt>+ <=>
Press the <Enter> key to confirm the action.

The cell range is totaled in the cell. If you change a
value in the summed range, the fornula will
automatically update to show the new sum.

ez

5 e =

udger eresse

i
i
i
i
i

Expenses
e )

otz s o
o vimes om0t 300
Total EREET ]

o (2] [0

L

Figure 2-6: AutoSum automatically enters a SUM formula
and selects the cells it thinks you want to total
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Entering Content
Automatically

Since entering data is a major task in Excel, this lesson
covers three tools that make are very useful in data enfry.
Fill, AutoComplete, and PickList.

Use Fill

Fillis  great way to enter sequential numbers, months or
days quickly. Fill looks at cells that you have already
filled in and makes a guess about how you want to fill in
the rest of the series. For example, if you enter January,
Fill will ill in the following months for you. You can also
use Fill to copy formulas to adjacent cells

1. Select a cell o cell range that contains the data and
increment you want to use.

Excel can detect pafterns prefty casily. A series of 1,

2.3, 4 is easy to detect, as is 5, 10, 15, 20. It can also

detect a pattern with mixed mumbers and letters, such

as UPV-3592, UPV-3593, UPV-3594.

@ Tip: If you select only one cell, that same value is
copied fo the adjacent cells when you Fill—ualess
Excel recognizes it as a date or fime, in which
case it will fill in the next logical date or time
period.

2. Position the mouse pointer over the fill handle (the
tiny box in the cell's lower-right comer) until the
‘pointer changes to a plus sign +.

[0 Exercise Notes
- Exercise File: Sales2-4.xlsx

- Exercise: Fill in the month Iabels in row 3. Labels should
start with Jan in column B and end with Jun in column G

Copy the formula in cell G7 to cells G8:G10. Copy the
formula in cell C11 over to columms D, E. F. and G

A B ¢ | b | & | €| el w
3 siesanarpenses sudgetincase
| e,
e e
7o o0 o a0 z0 1
Some w0 om0 w
R o e e g )
D0lmites ow w0 w00 mo
i Y

Figure 2-7: Fillils in months after January into the
selected cells. Notice that a screen tip previews the
content being filled info the cells.

o - % =sUM(D7010)

S T I o




image15.png
3.

Table 2-5:

Click and drag the fill handle to the cells that you
want fo fill with the information.

As you click and drag, a screen tip appears
previewing the value that will be entered in the cell
once you release the mouse button.

I Series Examples

Selected Cell(s)  Entries in Next Three Cells
January February, March, April

Jan
5:00

Feb, Mar, Apr
6:00,7:00, 8:00

Qul Qu2.Qu3. Q4

5

10 15,20,25

12012 121012, 12212, 12312

UPV-3593, UPV-3594, UPV-3595

A | 8 [ ¢ [0 € | F

 stes and perses
2

f e e aer ey
s o meo s st 15500 -
s

© Expenses

7t 1w me w0 mm 10
sofie w0 wo om0 4w a0
S lsames  w we w0 e e
1o Cities | swe 300 e 0 00
Gl e s D] s usw
»

> | sheet1 Shes Sheets [14 Q|
Figure 2-8: Formuias that are copied with Fill are updated

relative to their location. This formula copied from C11 is.
updated to use cell references from the D column.
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Enter an absolute cell reference in a formula

1. Enter the formula using operators or functions.

2. Click the cell you want to reference and press the
<F4> key.
Dollar signs § are added to the cell reference in the
formula.

O Other Ways to Add an Absolute Cell Reference
in a Formula:
Type the address of the cell with § (dollar signs)
before every reference heading. (For example,
type $BS4).

Total values automatically with AutoSum

Adding up the values in a range of cells is the most
‘popular formula in Excel, so they’ve made this easy to do
‘with the AutoSum feature. AutoSum mserts the SUM
fanction (which adds all the values in 2 range of cells) and
selects the range of cells Excel thinks you want totaled.

i
2
s
.
s
.
7| mw wo mm
B we ww ao w
ol o wo mm o
B w0 w0
u| w0 w0

)
Figure 2-5: A formula with a relative (F4) and an absolute
(3G$2) cell reference.
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Creating and Working with Charts

Choosing and Selecting the
Source Data

Charts are a great way fo share data and information. The
foundation of charts is the data they illustrate. Choosing
the right data is the first and most important step in
creating a chart

Choose the right data

‘When you realize that you need a chart, you have to
decide what data needs to be included in it.

*  What is the main point?
‘What is the purpose of the chart? Identify the point of
the chart, and then include the data that llustrates this
‘point and puts it in context.

*  What is the truth?
Avoid spinning the data. Communicate what the data.
shows, not what you want i fo say.

o Keep it simple.
Only show the data that s relevant. This makes it
easier to process the information that is important.
Make sure that that the rest of the data is available so
that your conclusions are backed up with ample
evidence.

@ Exercise
+ Exercise File: Survey5-1xlsx.
+ Exercise: Select A4:D9 and A12-D12

A e ® [} 3
1 North Shore Travel - Northern Division
2 Travel Purpose Survey Resuits

:

4 Business  Leisure other Total
s 2 15 s a3
0 E a0 S 85
. E sa e oaar
s o 150 20 267
o Japan 8 2 7 a7
10 iddie Eac ) 12 2 52
11 South A 4 B ° °
2 us. 135 122 s aar

Figure 5-1: An example of resuls from a survey. You want
1o show that among all travel destinations, the most
popular destination for trips taken for leisure is Europe.
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Select the data

Once you know what data and labels you wish to include
in the chart, select them.

1. Click and drag to select the cells you want fo include
in the chart. To select multiple non-adjacent cels,
select a cell or cell range and hold down the <Ctrl>
key while you select other cells.

Include labels for rows and columns in the cells you
select. These labels provide context for the chart data.

@ Tips
¥ Ifavalue changes in the chart’s data source, that
change is automatically updated in the chart.

¥ If you do not include labels in the selected cell range,
‘Excel will insert placeholders in the chart.

Labels identiy the data listed in the.
worksheet. In this example, the labels.
‘appear in column A and row 4.

NO(th Shore Travel - Northern Division
Travel Purpose Survey Results

angBeey

§
g

Figure 5-2: In this example, the data labels in column A
and row 4 are selected along with the values in B5:D9 and
B12D12.
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Creating and Working with Charts

Choosing the Right Chart [0 Exercise
- Exercise File: None required.
Once you've determined the results you want your chart i
to display. choose the chart that best suits this purpose. * Exercise: Review the different types of charts available in

The most popular charts are columa, line, pie, and bar

charts.

Chart Types in Excel

di

A
L

-

-

Column

Line

Bar

Area

Column charts are used when you want to compare different values vertically side-
by-side. Each value is represented in the chart by a vertical bar. If there are several
Series, cach series is represented by a different color

Line charts are used o illustrate trends over time. Each value is plofted as a poiat on
the chart and is connected to other values by a line. Multiple items are plofted using
different lines.

Pie charts are uscful for showing values as a percentage of a whole. The values for
each item are represented by different colors.

Limit pie charts to eight sections.
Bar charts are just like columa charts, except they display information in horizontal
bars sather than in verfical columas.

Area charts are the same as line charts, except the area beneath the lines is filled
with color.
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XY (Scatter)

Stock.

Surface

Doughnut

Bubble

Radar

Scatter charts are used fo plot clusters of values using single points. Multiple items
can be plotted by using different colored points or different point symbols.

Stock charts are effective for reporting the fluctuation of stock prices, such as the
high, low, and closing points for a certain day.

A surface chart is useful for finding optimum combinations befween fwo scfs of
data. Colors and patterns indicate values that are in the same range.

A doughnut chart shows the relationship of parts fo a whole, but it can contain more
than one data series. (You may want fo try stacked column or stacked bar charts
instead)

Bubble charts are similar to XY Scatter charts, but they compare three sets of values
instead of two, with the third set determining the size of the bubble.

Radar charts compare the ageregate values of a number of dafa series.
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Inserting a Chart

Once you've chosen the type of chart you wish fo use,
insert the chart in your worksheet.

1. Make sure the cell range containing the data and
Iabels you want to chart are selected.
@ Tip: You can chart non-adjacent cells if you hold
down the <Ctri> key while selecting the cells.
2. Click the Insert tab on the Ribbon.

In the Charts group, there are several chart types fo
choose from. Each of the chart types then has several
charts to choose from.

3. Clicka chart type button in the Charts group.
Alist of charts for the selected chart fype appears.

4. Select the chart you want to use from the list.

‘The chart appears in the worksheet and the Chart
Tools appear on the Ribbon. The Chart Tools include
three new tabs—Design, Layout and Format—that
help you modify and format the chart.

9 Tips
¥ To see all available chart types, click any chart type
in the Charts group, and then select All Chart Types.

The Insert Chart dialog box appears, displaying every
chart type that is available.

+ Exercise: Select cell range A4:D0 and insert 2 2-D
Clustered Column chart

Move the chart 5o that the pper left corner i in cell A14.
Resize the chart so that it covers A14F28.

ork

g |

Figure 5-3: Selecting a chart to insert
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Move a chart within a worksheet

Usually you will have to move a chart after it is inserted
‘because it covers up the data on the worksheet.

1.

2.

3.

Select the chart.

Point to the chart’s border.
The poiter changes to a cross-amrow pointer.
Click and drag the chartin the worksheet.

Move a chart to another worksheet

You can move a chart to another worksheet as an
‘embedded object or move it to its own worksheet.

1.

‘Under Chart Tools on the Ribbon, click the Design

tab and click the Move Chart button in the Location

group.

‘The Move Chart dialog box appears, displaying two
‘options:

Figure 5-4: To move a chart within a worksheet, click and
drag the chart to a new location.
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« New sheet: Moves the chart to its own worksheet.
+ Object in: Allows you to embed the chartin
another existing worksheet.

2. Select the option you want fo use and enter or select a
worksheet name.

3. Click OK.
Resize the chart

1. Select the chart.
‘Eight sizing handles appear along the chart cdges
once it is selected. Sizing handles are used to change
the size of charts and other objects.

@ Tip: Clicking a chart displays the Chart Tools on
the Ribbon, which include the Design, Layout,
and Format tabs.

2. Click a sizing handle and drag it to resize the chart.

‘The chart is resized.

@ Tip: A faint outline appears as you drag the chart
border so that you can preview the size of the
chart before releasing the mouse button.

& Other Ways to Resize a Chart:

‘Under Chart Tools on the Ribbon, click the
Format tab and use the Height and Width fields
in the Size group.

5
o
=
2
2

B +

Figure 5-5: To resize a chart, click and drag the comer of
the chart.
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Managing Workbooks

k:reating Headers and FootersL

You can use a header to include the same information at
the top of every printed page or a footer to include
information at the bottom of every page. You can enter
‘your own headers or footers, insert bult-in ones, or insert
Specific elements such as pictures or page numbers.

Create a basic header or footer

1. Click the Tnsert tab on the Ribbon and click the
Header & Footer button in the Text group.

‘The workbook automatically switches to Page Layout
View and the cursor appears in the header area.
‘The header and footer areas are split into three

sections—lefi, right, and center. Click any of the
Sections to enter fext in that section.

@ Tip: Enter your note here. To work with the footer
instead of the header, click the Click to add.
footer text at the bottom of the worksheet or click
the Go To Footer button in the Navigation group
on the Design tab.

2. Enter header text, then click away from the header
area.

‘When you are finished working with the header and
footer, you can return to Normal view.

A e e b Tx

Comment [Dan1]: Creating Headers and Footers

Create a basic header or footer
1. Open the Sales7-1.xisx fle.

2. Click the Insert tab on the Ribbon and ciick the Header & Footer button i the.
“Text group.

3. Click the center section of the header.
4.Type Monchly Sales.
Use Auto Headers & Footers

Explain these options to your students, even though they are ot used in the
exercise.

Built-n headers and footers are incredibly helpful and time-saving. Take a look at
these helpful options with students
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O Other Ways to Create a Header or Footer:
Click the View tab on the Ribbon and click the
Page Layout View button in the Workbook Views
‘group. Click in the header or footer area.

Use Auto Headers & Footers

Instead of entering your own header or footer text or

fields, use built-in options that are already available.

1. Click the Insert tab on the Ribbon and click the
Header & Footer button in the Text group.
‘Now you can add an auto header or footer.

2. Click either the Header or Footer button in the
‘Header & Footer group on the Design tab.

Here you will sce a list of many different types of
‘page numbers, titles, dates, and file patbs that can be
added.

3. Select the auto header or footer you want to use.

Itis automatically inserted into the worksheet. Any
‘manual header or footer information you have
previously entered is replaced.

I

Figure 6-12: A spreadsheet with header and footer.
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Managing Workbooks

Comment [Dan2]: Creating Headers and Footers cont'd

Insert Header & Footer Elemen
Insert Header & Footer Elements

You can also insert individual elements into the header or 5. Click the right section of the header.

footer such as pictures o page mumbers 6. Click the Page Number button in the Header & Footer Elements.
group.

1. Click the Insert tab on the Ribbon and click the ‘The page number field is added to the worksheet.

Header & Footer button in the Text group.
‘Table 7-1: Header & Footer Elements Group great addtions to

‘The Header & Footer Elements group appears on the workbooks. See if the combination of elements you need already exists in
Design tab, displaying commands to add several U b oplons

different elements to your header or footer.

2. Click the button in the Header & Footer Elements
‘group for the element you want to add.

9 Tips

V' Headers and footers can be formatted using the
commands in the Font group on the Home fab.

' You can also work with headers and footers by using
the Page Setup dialog box. Click the Page Layout
tab and click the Dialog Box Launcher in the Page
Setup group. Click the Header/Footer tab. Here you
can edit headers and footers and select to withhold
the header o footer from the first page or to
designate different odd and even pages.

‘Table 6-1: Header & Footer Elements Group.

Button ‘Description
‘Displays the correct page number for each page.

Page Number

the total b of pages i the worksheet
.| Number of Pages B ofpages in the work
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Tlil Date Displays the current date.

Displays the current time of day.

Current Time
N Displays the workbook's name and file path
|7 Fite Path * =

Displays the workbook's name

2 Fite Name
Nome ‘Display’s the worksheet's name

=] Opens the Insert Picture dialog box. where you can browse for and insert a picture file.
= Picture

2 Is only available once a picture has been inserted: this button allows you fo adjust the picture’ size,
% Format Picture ‘brightness or contrast.
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More Functions and Formulas

Using Logical Functions (IF)

‘This lesson introduces a very useful function, the IF
fanction. The IF function is a conditional function or
logical function because it will evaluate a condition you
specify and refurn one value if the condition s true and.
another value if the condition is false. For example, you
could use the IF function in an invoice fo create  formula
that would subtract a 5% discount from the invoice if the
total was more than $500.00, otherwise it wouldn't
subract anything

The IF function is one of the more difficult functions, but

it's also very powerful.

1. Click the Insert Function button on the Formula bar.
‘The Insert Function dialog box appears

2. Click the O select a category list arrow and sclect
Logical.
‘Functions that fall under this category are shown in
the Select a function box.

3. Select IF in the Select a function box and click OK.
The Function Arguments dialog box appears.

O Other Ways to Find a Function:
‘Type the function’s name in the Search for a
function box. Or, select the function from the
Select a function box.

@0 Exercise
- Exercise File: Functions xlsx. IF worksheet

* Exercise: Determine the Federal Income Tax for these
people and enter these arguments for the IF function in cell
BIT
Logical test: B14>=500
Value_if true: BI4* 15
Value_if false: B14* 1

Copy the IF function from B17 to cells C17:H17.

Logical Test Valueif True \Value if False
Value or Valuethatis  Value thatis
expressionthat  retumed if retumed if Logical
canbe evaluated  Logical Testis  Tests False

toTueorFalse  True

Figure 7-17: The syntax for the IF Function.
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‘You’re ready to start entering the IF formula. There
are three parts in this formula:

* Logical Test: This is this first argument, and it
evaluates 2 statement as true or false.

o Value if True: If the statement in the Logical
Test i true, then this value is entered.

o Value if False: If the statement in the Logical Test
is false, then this value is entered.

‘Enter the arguments for the IF function and click OK.
The function is run, and the results appear in the cell

@ Tip: Remember, you can also create cell
references by clicking the cell or cell range you
want fo reference. Click the Collapse Dialog
buton to collapse the function palette and select
the cell range if the Function Arguments dialog.
box is in the way.

& Other Ways to Use the IF Function in a
Formula:
‘Wite the formula using the syntax
=TF(logical_test.value_if true.value_if false)

oo e T

[GlE10)
a

[o—

o
Figure 7-18: The Function Arguments dialog box.
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More Functions and Formulas

Using Financial Functions
(PMT)

‘The PMT fanction is a very valuable function if you work
‘with real estate, investments, or are considering taking out
2 loan. The PMT function calculates the payment for a
loan based on periodic payments and a constant interest
sate. For example, say you want fo take out a $10,000 car
loan at 8% interest and will pay the loan off in four years.
You can use the PMT function to calculate that the
‘monthly payments for such a loan would be $244.13.

You can also use the PMT function to determine
‘payments to annuities of investments. For example, if you
‘want to save $50,000 in 20 years by saving the same
amount each month, you can use PMT to defermine how
‘much you must save.

1. Click the Insert Function button on the Formula bar.
‘The Insert Function dialog box appears.

2. Click the Or select a category list arrow and slect
Financial
Functions that fall under this category are shown in
the Select a function box.

@ Exercise
- Exercise File: Functions xlsx, PMT worksheet

* Exercise: In cell D4, create a PMT function that uses
these arguments
Rate: C4/12
Nper: B4*12
Pv A4
‘The result is a negative number: Add a — (negative) symbol
between the — and PMT in the Formula bar so the value is
positive.
Copy the PMT function to DS-D6.

MT(/ 09/12,36 10000,

Rate Nper
Mo nerest The number e present

rateper  of payments value of loan
period amount, or

principal

Figure 7-19: The syntax for the PMT Function.
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3. Select PMT in the Select a function box and click
OK.

‘The Function Arguments dialog box appears.

4. Enter the required arguments for the PMT function
and click OK.
‘The results of the function are displayed in the
selected cell.

@ Tip: Remember, you can also create cell
references by clicking the cell or cell range you
‘want to reference. Click the Collapse Dialog
‘button to collapse the function palette and select
the cell range if the Function Arguments dialog
box s in the way.

(© Other Ways to Use the PMT Function in a
Formula:

‘Wite the formula using the syntax
PMT(rate.nper.pv)

BEEEE

Figure 7-20: The Function Arguments dialog box.

I & i} © )
+ Mortgage Payment Table
2

Loan  Loan Length Wonihly
3 Amount (inyosrs) IntorostRato Paymont
L5 8000 ) 0% 511629
55 s0000 n Ts%  sias3
65 5000 El 766 stosee

Figure 7-21: The results of the PMT function.
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‘Table 9-2: Total Row Calculation Options

None
Average

Count

Count Numbers

‘No fnction is inserted.
Calculates the average, or arithmetic mean, of the numbers in the column.
Counts the number of all nonblank cells, regardless of what they contain.

Counts the number of cells that contain numbers, including dates and formmlas. Tgnores al blank cells and cells
that contain text of errors.

Retums the largest value in a column
‘Retumns the smallest value in a column.
Adds all of the numbers in 2 column.

‘Estimates standard deviation based on a sample. The standard deviation is a measure of how widely values are
dispersed from the average value.

Estimates variance based on a sample.
Opens the Insert Function dialog box, where you can choose a different function to perform on the column’s
values.
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Sorting a Table

Excel is very good at sorting information. Excel can sort
records alphabetically, numerically, or chronologically (by
date). Additionally, Excel can sort information in
ascending (A to Z) or descending (Z to A) order. You can
Sort an entire list or any portion of a list by selecting it

1. Click the filter button for the columa you want to
sort.
Alist appears, displaying several options for sorting
the table data. The options at the top are for sorting.
O Other Ways to Sort:
Click the Home tab and click the Sort & Filter
button in the Editing group. Select a sorting
‘option from the list.

2. Select the sort option you want fo use.

3. Click OK.
@ Tips
¥ If you add or edit data in a table that i filtered or
sorted, you need to click the Reapply button in

the Sort & Filter group on the Data tab to include
the new or edited data.

@ Exercise
* Exercise File: Tabled-4 xlsx.
* Exercise: Sort by Last name in Ascending order (A-Z).

Apply a custom sort o sort first by Last name, and then
First name.

At
226 £lm ve

4545 Washington Ave
85 Lake Snore Dr.
1717 Louis Court
206¢. Parkbend

508 Van Burren'st 7
741 250t st

1688 Industs
223 akest

J oivd,

12 Narey
13 susan

7 Bob  Atur  326EmAve
3 msh At 38fimAve
= 754 w. 915t 5t

Boggins 741 280th St
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Custom Sorting
‘When you need to sort by more than one field, you have
to use a Custom Sort.

The Custom Sort can sort records by more than one field,
such as if you want to sort alphabefically by first and last
name, or by state and cify.

1. Click a field’s filter button and sclect Sort by —
Custom Sort from the list.
The Custom Sort dialog box appears.

O Other Ways to Use Custom Sort:
Click the Home tab and click the Sort & Filter
button in the Editing group. Select Custom Sort
from the list.

2. Click the Sort by list arrow and select the field by
which you want to sort.
This is the first field you want to sort by.

3. Click the Sort on list arrow and choose what you
want fo sort by in the field.

‘The options for the Order change depending on what
‘you choose for the Sort On variable.

6 limmy  Howard 206 E. Park Bend

7 Richerd lssac 805 Turtle Rl
8 Steve  lennings 608 Van BurrenSt #
9 Hillary lordan 0 3cx99

10 Ronald Lensfield 87915t 5t

1 Gerald  Lincoln 4545 Washington Ave.

Figure 8-5: The list before and after being sorted in
ascending order by the Last field.

S| X o] ] - e

o & fa o fer E
s SSORORRONE] i s =
Co e

Figure 3-6: An example of sorting a table by muitiple.
fields.
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‘Working with Tables

4. Click the Order list arrow and select the order by
which you want fo sort the daa.

5. Click OK.

6. (Optional) To sort by multiple fields, click the Add
Level button and set the sort specifications for the
next field.

7. Click OK.

‘The datain the table is sorted by the sort
specifications.

I ®
il Fics. B ast Address -
oo [ashur o6 Em Ave
Bob arhur 326 EmAve
LeAnn  Berz  754W.lstsi

Soggine 741 280th 5t
Howard 206 E Park 3end
lssac 803 TurtleRd
Jennings 608 Van Burren st &
Jordan PO Boxe9

Lensfield 67 31stst.

Martines 413 Oak st
13 William  Nelson 1717 Louis Court

Figure 9-7: The table sorted by last name, then first name.
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Program Fundamentals

Understanding the Excel & Exercise Notes
Program Screen - Exercise File: None e

- Exercise: Understand s experimen wih he et
‘The Excel 2010 program screen may seem confusing and pars o he Microsot Ofic Ewcl 2010 scree

overnhelming 2t first. This lesson will help you become.
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