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With Word you can:

•Create a document from scratch or from a template.

•Add text, images, art, and videos.

•Research a topic and find credible sources.

•Access your documents from a computer, tablet, or phone via

OneDrive.

•Share your documents and collaborate with others.

•Track and review changes

Microsoft office word

https://create.microsoft.com/word-templates


Create a new document

1.On the File tab, select New.

2.Select Blank document, or double-click a template image or type 

the kind of document into the Search for online templates box and 

press Enter.



Add and format text

1.Click on your new blank page and type some text.

2.Select text to format and choose font options on

the Home tab: Bold, Italic, Bullets, Numbering, and more.



Add Pictures, Shapes, 

SmartArt, Chart, and more

1.Select the Insert tab.

2.Select what you want to add:



•Tables - choose Table, hover over the size you want, and select it.

•Pictures - select Pictures, browse for an image on your computer, a online stock

image, or with an image search on Bing.

•Shapes - select Shapes, and choose a shape from the drop-down.

•3D Models - select 3D Models, choose from a file or online source, pick the 

image you want, and select Insert.

•SmartArt - choose

•Chart - select

•Screenshot - select

SmartArt, pick a SmartArt Graphic, and select OK.

Chart, choose the chart you want, and select OK.

Screenshot and select one from the drop-down.



Design and edit
Use Styles

Styles templates apply a consistent font, font size, font color, and spacing

to headings, paragraphs, and titling throughout your document.

1. Select the words, paragraph, list or table to edit.

2. On the Home tab, select a style.

If you don't see the style you want, 
click the More button to expand the 
gallery.



Apply Themes

Themes add a professional look to your document.

1.Select Design > Themes.

2.Point to a theme to preview how it will 

look.

3.Select the theme you want.



Set up your mobile apps

Get to your files from anywhere - at work, at home, or on the go. 

Set up the Office apps on your mobile device.

Choose your mobile device

iOS Android

https://go.microsoft.com/fwlink/?linkid=2147737
https://go.microsoft.com/fwlink/?linkid=2147445


Add text

1.Place the cursor where you want to add the text.

2.Start typing.

Replace text

1.Select the text you want to replace.

1. To select a single word, double-click it.

2. To select a line, click to the left of it.

2.Start typing.

Format text

1.Select the text you want to format.

2.From the pop up toolbar or the Home tab, select an option to change the Font, Font 

Size, Font Color, or make the text bold, italics, or underline.

Copy formatting

1.Select the text with the formatting you want to copy.

2.Click Format painter, and then select the text you want to copy the formatting to.



Create a list

Create a list

To start a numbered list, type 1, a period (.), a space, and some text. Word will 

automatically start a numbered list for you.

Type* and a space before your text, and Word will make a bulleted list. 

To complete your list, press Enter until the bullets or numbering switch off. 

Create a list from existing text

1.Select the text you want to change into a list.

2.Go to Home> Bullets or Home> Numbering.



Change the line spacing

Change line spacing for part of your document

1.Select the paragraphs you want to change.

2.Select Home > Line and Paragraph Spacing, and choose the spacing you want.

3.To customize spacing, select Line Spacing Options. You can adjust several areas

including spacing before and after paragraphs.



Change margins

In Word, each page automatically has a one-

inch margin. You can customize or choose 

predefined margin settings, set margins for 

facing pages, allow extra margin space to 

allow for document binding, and change how 

margins are measured.

1.Select Layout > Margins.

2.Select the margin configuration you want,

or select Custom Margins to define your own 

margins.



Add a border to a page

1. Go to Design > Page Borders.

2. Make selections for how you 
want the border to look.



3. To adjust the distance between the 

border and the edge of the page,

select Options. Make your changes and

select OK.

4. Select OK.



Insert a header or footer

1.Go to Insert > Header or Footer.

2.Choose the header style you want to use.

Tip: Some built-in header and footer designs include page numbers.

3. Add or change text for the header or footer. For more info on things you can do

with headers.

4. To eliminate a header--like deleting it on the title page--select it and then check 

the Different First Page box.

5. Select Close Header and Footer or press Esc to exit.

To delete, select Insert > Header (or Footer) > Remove Header (or Remove

Footer).



1.On the Insert tab, select

style you want.

Page Number, and then choose the location and

2.If you don't want a page number to appear on the first page, select Different 

First Page.

3.If you want numbering to start with 1 on the second page, go to Page 

Number > Format Page Numbers, and set Start at to 0.

4.When you're done, select Close Header and Footer or press Esc.

Insert page numbers



Word counts the number of words in a document while you type. 

Word also counts pages, paragraphs, lines, and characters.

When you need to know 

how many words, pages, 

characters, paragraphs, or 

lines are in a document, 

check the status bar.

Show word count



Show word count
For a partial word count, select the words you want to count. The status bar

shows the word count for that selection and for the entire document.

Find the number of characters,

paragraphs, and lines by

clicking on the word count in

the status bar.



Insert hyperlinks

1.Copy the address from your browser's address bar.

2.Go to your document in Word.

3.Paste the address and press Enter. Word will turn it into hyperlink 

text.

Later, if you want to change the link, right-click it and choose Edit 

Hyperlink. Or Remove Hyperlink.



Create newsletter columns

1.To lay out the whole document in 

columns, select Layout > Columns.

2.Choose the option you want, or 

choose More Columns to set your own 

column format.

Make part of your document into

columns

1.Select the paragraphs you want to

lay out in columns.

2.Select Layout > Columns, and 

then choose the options you want.



Change page orientation to 

landscape or portrait

Change orientation of whole document

1.To change the orientation of the whole document,

select Layout > Orientation.

2.Choose Portrait or Landscape.



Insert a table

For a basic table, click Insert > Table and move the cursor over the grid until 
you highlight the number of columns and rows you want.



Insert pictures

1.Do one of the following:

1. Select Insert > Pictures > This Device for a picture on your PC.

2. Select Insert > Pictures > Stock Images for high quality images or

backgrounds.

3. Select Insert > Pictures > Online Pictures for a picture on the web.

1.Select the picture you want, and then select Insert.

Resize or move pictures

•To resize a picture, select the picture and 

drag a corner handle.

•To wrap text around a picture, select the

picture, and then select a wrapping option.



Insert a watermark

1.On the Design tab, select Watermark.

2.Choose a pre-configured watermark, like DRAFT, CONFIDENTIAL, or DO NOT

COPY.

3.For placing a logo or image, Select Watermark > Custom

Watermark > Picture watermark > Select Picture. On the same menu you can 

create a custom text watermark.



Save a document

Save your document to any location, like your desktop.

1.On the File tab, select Save As or Save a Copy.

2.Select Browse, and navigate to any location including the Desktop

3.Enter a name, and select



Print your document

1.Select File > Print. On the right, you’ll see a preview of your document. On the

left, you'll see the Print button and the configurable Settings.

2.To see each page, click the arrow at the bottom of the preview, and if the text is 

too small, use the zoom slider to adjust it.

3.Choose the number of copies you want, and choose the printer to use.

4.Explore Settings to print on both sides of the paper, change the paper 

orientation, and other configurations. These functions will differ according to the 

capabilities of your printer.

5. When you're ready, select Print.



Keyboard shortcuts
Keyboard shortcuts let you quickly perform tasks in one step, without reaching 
for the mouse or finding a command on the ribbon.

Find Ctrl+F

Undo Ctrl+Z

Redo Ctrl+Y

Select all Ctrl+A

Bold Ctrl+B

Italics Ctrl+I

Underline Ctrl+U

Save Ctrl+S

Copy Ctrl+C

Cut Ctrl+X,

Paste Ctrl+V

Print Ctrl+P



Page Layout Tab
⚫This tab contains groups of commands that produce a

formatted document’s layout for the entire document
or sections of the document.
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Setting Page Layout

3

⚫The layout of a page helps communicate your message.

⚫Although the content of your document is important, 
having correct margins, page orientation and paper 
size all help the document’s readability and 
appearance.



Margins
⚫White space that borders the top, bottom, and sides 

of a document.

⚫By default, 1” is the margins in Word.

⚫You can select preset margins or set 

Custom margins.
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Set Margins

f

n.

• Click Custom 
Margins to open 
the Page Setup 
dialog box shown 
at right.

• Notice at the bottom o 

The Page Setup dialog

Box that you have 

Another drop down optio 

This allows you to apply 

To the entire document or 

Just part.
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Page Orientation
• In the Page Setup group of the Page Layout tab,

you can click the drop-down arrow to display the 

Orientation menu.

• Portrait = commonly used for business documents.

The document is taller than wider.

• Landscape = used for brochures, graphics, tables. 

Document is wider than taller.
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Another Way to Select a Page 

Orientation

7

• By clicking the File tab, and then click Print, you can 

preview the document in Backstage view.

• Under Settings, you see another way to change the

Orientation.

• Also, notice you can access Page Setup dialog box 

from the Print screen.

• It is good practice to preview your document before 

printing to ensure the text will print correctly.



Choose a Paper Size
• From the Page Setup group of the 

Page Layout tab, click the drop-

down arrow to display the Size 

menu. A variety of preset

Sizes are shown.

• Selecting a paper size can also be

Done in the Backstage View under

Settings.
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Working with Breaks

9

⚫Word automatically starts a new page when the text 
reaches the bottom of the page.

⚫However, you might want to control where a page or 
section breaks.

⚫You can insert and remove these breaks and also 
control hyphenation or set nonbreaking spaces in 
Word.



Insert a Manual Page Break
• A page break is the location in a document where one 

page ends and a new page begins.

• Manual page breaks display as a single dotted line 

with the words Page Break in the center when you turn 

on the Show/Hide button.
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Insert a Manual Page Break
• On the Page Layout tab,

in the Page Setup group, 
click the drop-down arrow 
to display the Breaks 
menu. The Breaks menu
appears, as shown at right.

• Select Page from the 
menu and a manual page 
break is inserted, and text 
is forced to the next page.

• Page break will begin at 

Location of your cursor.
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Insert a Manual Page Break

12

• Another option to insert a manual page break is to 

position the insertion point where you want the break 

and press Ctrl+Enter to enter a manual page break 

using the keyboard shortcut.



Remove a Manual Page Break

13

• select the Page Break marker. (remember you may 

have to turn on the show/hide)

• Press the Backspace key. The page break is deleted.



Section Breaks
⚫ A section break is used to create multiple sections in the same 

document.

⚫ You can create different sections on the same page.

⚫ Each section can have its own layout or formatting.

⚫ A section break appears with a dotted double line labeled Section 
Break.

⚫ You can select and delete section breaks just as you can remove page
breaks.
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Section Break Options

15

⚫There are 4 available 
options for creating 
Section Breaks in Word:
Type Description

Next Page Inserts a section break and starts the new 
section on the next page

Continuous Insets a section break and starts the new section 
on the same page

Even Page Inserts a section break and starts the new 
section on the next even numbered page

Odd Page Inserts a section break and starts the new 
section on the next odd numbered page.



Section Breaks
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⚫Section breaks can be used to change the types of 
formatting for:

⚫Columns

⚫Footnotes and endnotes

⚫Headers and footers

⚫Line numbering

⚫Margins

⚫Page borders



Tables

2

⚫Table is an arrangement of data made up of horizontal 
rows and vertical columns.

⚫Cells are the rectangles that are formed when rows and 
columns intersect.

⚫Tables are ideal for organizing information.

⚫Word provides several options for creating tables.



Insert a Table by Dragging
• Tables can be inserted using the Insert tab on the Tables

group.

• Use your cursor to drag 

Over the rows and columns 

To create a table.

• Using this method you can

Create a table with up to

8 rows and 10 columns

3



Use the Insert Table Dialog Box
• On the Insert tab, in the Tables group, click the Table

button to open the Insert Table menu.

• Insert Table Dialog box lets you create large tables by

specifying up to 63 columns and thousands of rows.
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Draw a Table
• Word provides the option to draw complex tables 

using the Draw Table command which lets you draw a 

table as you would with a pencil and paper.

• The Draw Table command transforms the mouse into a 

pencil tool.
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Insert a Quick Table
• Quick tables are built-in preformatted tables like 

calendars.

• Insert tab, in the Tables group, click the Table button

to open the Insert Table menu.

• On the menu, just below 

the rows and columns, 

select Quick Tables from 

the menu. A gallery of 

built-in Quick Tables 

appears, as shown at 

right.
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Insert Data in a Table
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• To add text to a table, your insertion point must be 

placed in the table where the data will be added.

• To move to the next cell in a table, use the Tab key

• To move to a previous cell press Shift + Tab.

• you can also use your mouse to point and click in the 

cell to enter text.

• Text will automatically wrap around inside of a cell.



Contextual Tab
⚫After inserting a table, Word displays a contextual tab 

above the Ribbon.

⚫This contextual tab provides you with more options to 
format the table.
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Apply a Style to a Table

9

• With Table Styles it is easy to quickly change a table’s 

formatting.

• You can apply styles to tables in much the same way as

you apply styles to text.

• You can preview the style before applying it and 

change the style as many times as needed.

• You can modify an existing table or create a new table 

style and add it to the gallery.



Apply a Style to a Table
To apply a specific 

Style just hover the 

Cursor over the 

Style. Live preview 

Allows you to see 

How the table will 

Look.
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Table Style Options - On or Off
• Table Styles Options allow you to change the 

appearance of the preformatted styles you apply to 

your tables.

• Make sure the insertion point is in the table. If you

click outside the table, the Design and Layout tabs

(contextual tabs) will not be available.

• Style changes are located on the Design tab, in the

Table Style Options group
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Table Style Options

12

Header Row Formats the top row of the table to provide a descriptive 
name

Total Row Formats the last row which usually has column totals

Banded Row Formats even rows differently than odd rows to improve
readability

First Column Formats the first column of the table which usually has the 
row headings

Last Columns Formats the last column of the table which often contains
row totals

Banded Columns Formats even columns differently than odd columns to 
improve readability



Modify the Table Styles
• In the Tables Styles group, click the More button.

• Click Modify Table Styles
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