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PowerPoint Window

Being able to navigate around the PowerPoint Window is extremely
helpful as well as knowing what the areas are called.

There are different views in PowerPoint but Normal View is the most
common view and the one where you will do most of your work.
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Ribbon

The Ribbon for PowerPoint appears below. Note that each tab contains
several groups of related commands. By default, the Home tab is active
when PowerPoint is first opened.

Home tab (active)
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Mini Toolbar

This toolbar appears when you point
To text that has been selected.

This toolbar displays tools for
Formatting text appearance

And alignment.

It is faint and semi-transparent

Until you point to it and then it
Becomes bright and opaque
Showing that the toolbar is active.

Font  Font Size

Click to add subtitle
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Quick Access Toolbar

Quick Access Toolbar is located in the upper-left corner of the
PowerPoint window.

These are commands that are used frequently.
By default the save, undo and redo commands appear.
You can add any commands you need

@ H R
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Key Tips

By pressing the Alt. key, Letters and numbers appear on the Ribbon and
the Quick Access Toolbar (below). These characters show you which
keyboard keys you can press to access the tabs or the items on the Quick
Access Toolbar.

Key tips are one type of a keyboard shortcut. They allow you to issue
commands without using the mouse.
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Use Backstage View

If you click the File tab on the Ribbon, Backstage view opens.

Options

Share

Share

&‘. Invite People
I{‘);I Email
% Present Online

[5¢ Publish Slides

Presentation] - PowerPaoint

Email

&)

Send as
Attachment

1=
W

Send a Link

i
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Send as KPS

Send as
Internet Fax

T - 8 %
FaitheWEmpm'H

Everyane receives sepatate copies of this presentation

Everyane warks on the same copy of this presentation
Everyane sees the latest changes

Kzeps the email size small

Presentation must be saved in a shared lacation

Everyone gets 2 POF attachment
Preserves layout, formatting, fonts, and images
Content car't be easily changed

Everyone gets an XPS attachment
Preserves layout, formatting, fonts, and images
Content car't be essily changed

Mo fax machine needed
You'll nead a fax service provider
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Backstage View

Info = shows info about the active presentation and provides commands
that control permissions, sharing and version management

New = lists available templates that you can create a new presentation
Open = opens an existing presentation
Save = saves the presentation in your choice of locations

Save As = Lets you re-save a previously saved presentation with a different
name, type, or location than before.

Print = provides settings and options for printing

Share = options for sending a presentation via email, inviting others to
view it online and publishing slides to a library
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Backstage View Continued

Export = offers options for saving a presentation in different formats, and
publishing it to video, CD or other media

Close = closes the currently open presentation
Account = allows you to choose which account you are signed into

Options = opens the PowerPoint Options dialog box where you can
configure many aspects of program operation

**In 2010 and previous there was an Exit command on the File menu.

10
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Help System e-

The Help System is rich in information, illustrations and tips

that can help you complete any task. o —
Some of the info is stored on your 06 4 & « (o 5
Computer and some is located on the
Web the Microsoft Office il
The PowerPoint Help button whats @ ez

IS In the upper right corner of
the PowerPoint window. «g G | mren
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Close a Presentation

When you close a presentation, PowerPoint removes it from the screen.
PowerPoint continues running so you can work with other files. You should

always save and close any open presentations before you exit PowerPoint
or shut down your computer.

Click the File tab; Backstage view appears.
Click Close. PowerPoint clears the presentation from the screen.

12
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Open an Existing Presentation

- You can save a PPT

On your computer or Open
Other device like a flash
Drive.

Also, can use SkyDrive
Which is a free online
Cloud storage location

Provided by Microsoft.

(1) Recent Presentations
&& Faithe Wempen's SkyDrive
[D Computer
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t Presentations

Lesson01 art manuscript AR pptx
C: = Books » PowerPoint MOUS » Lesson 1 = AR

Lesson01 art manuscript_BG_revised.pptx

C: o Users » Faithe o Downloads

Lesson01 art manuscript_BG_revised.pptx
Faithe Wempen's SkyDrive

New Toys.pptx
Faithe Wempen's SkyDrive » MOAC Student_Data Files » LessonD...

New Price List.pptx
Faithe Wempen's SkyDrive » MDAC Student_Data_Files » Lessond...

Price Listpptx
Faithe Wempsn's SkyDrive « MOAC Student Data Files » Lesson01

Price List.pptx
Desktop

Pitch.pptx
Faithe Wempean's SkyDrive » MOAC Studznt Data Files « Laszon01
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PowerPoint Views

Change views on the View tab. Normal View is default and lets you focus on
the current slide. The left pane is called the Slides pane and you can click
the thumbnalil images of the slides to jump from slide to slide.

View tab
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EE FE BB [E) E2

Mormal Outline

Shide Motes Reading  Slide Handout Motes Motes  Zoom  Fitto New Switch Macros
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Outline View

Same as normal view except instead of thumbnail images of the slides, a
text outline of the presentation appears in the left pane.

Only text from placeholders appears in the outline
Graphical objects like SmartArt does NOT appear in the outline.



Slide sorter view

Displays a lot of
Slides on a single
Screen. You can
Reorganize a
Slide by dragging
It to a new
Location in your
Presentation.
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Notes Page View

Shows one slide

At a time along with
Any notes that are
Associated with the
Slide. This view
Allows you to edit and
Create notes. You
May find it easier to
Work with notes while
In this view.

C Ba- -
INSERT

Notes
Page
Views
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DESIGN TRANSITIONS ANIMATIONS SLIDE SHOW
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Slide Show View

Lets you preview your presentation on the screen so you can see it the way
our audience will see it.

18
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Reading View

[s like slide show view except it is in a Window rather than filling the
entire screen.

Displaying the presentation in a window allows you to work with other
windows at the same time.

19



PowerPoint Views

Some of the PowerPoint

Views are available on the

Status bar.
All of the views can be

Accessed on the View Ribbon.

Blue Yonder Airlines
“Off we go!”
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Zoom

Zoom allows you to change the magnification of slides on the screen.
Zooming out — you can see an entire slide

Zooming in — you can inspect one area of the slide.

On the View Ribbon, you can use the Fit to Window
option...PowerPoint zooms out to fit the entire slide in the Slide pane.

The magnifying glass icon on the View Ribbon allows you to select from
one of the 7 preset magnification levels or type in an exact
magnification by using the Zoom Dialog Box.

21
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Color and Grayscale Modes

Grayscale — is a viewing mode where there are no colors, only
shades of gray.

It is sometimes useful to look at your slides in Grayscale mode
on the screen so you can identify any potential problems that
might occur when slides are printed without color.

There is also a Black and White viewing mode that can check
how slides will look with only black and white (no gray shades).

Some fax machines only transmit in black and white so you
might want to see how your slides would look if you transmitted
them.

These commands are located on the View Ribbon in the
Color/Grayscale group.
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Arrange Multiple Presentation Windows

- Click the View tab.

- Click Arrange All in the Window group. The presentations appear side-by-side

Z|= ES Stide Sorter
= - =
=] Notes P
e
View 4 Reading View

Presentation Views

= NOITE

BBS OBL-- Job Fair 1.ppt: - PowerPaint
HOME INSERT DESIGN TRANSITIONS ANIMATIONS SLIDESHOW REVIEW |VIEW  Faithe We.. =

[] stide Master &5 Q @ =1

[ Handout Master
[ Notes Master Window Grayscale~

Master Views Zoom

Woodgrove Bank Corp.

dd subtitle

Click to add notes

W COMMENT

7T 85 - O X

=8| | E&

Show  Zoom Fittoe  Colo/  Window Macros

Macros

A

>

BES 0OBL- - Blue Yonder Duerview.ppta- P owerPain 7 & - %
HOME INSERT DESIGN TRANSITIONS ANIMATIONS SUDESHOW REVIEW VIEW FiitheWe»..'n

& Q & =W |8 B

Show Zoom Fitto  Colo/  Window pacros

=] Not
Normal Outline l__J -

Presentation Views

ES] Siide Sorter
= —

Master Views
Vool i

Click to add notes

= NDIES I COMMEN

[7] Slide Master
Page [ Handout Master
View 22 Reading View Nates Master

pp P

Window Grayscale
Zoom Macros

A B RN ERRE ] (X0 TR KRNI ©

v ?*

Blue Yonder Airlines
*Off we go!”

23



\—/
|
Moving Between Slides

You have a number of methods for moving through a presentation.
You can move from one slide to another by the mouse or the keyboard.



~~Using the Mouse to Scro
Presentation

* PowerPoint’s scroll bars let you move up and down

through your presentation.
* When you drag the scroll
Box in the Slide pane, PPT
Displays a ScreenTip with
The slide number and slide
Title to show you which
Slide will appear on screen
When you release the
Mouse.

rough a

BEOS 0OFL-- 2 =
HOME INSERT DESIGN IMATIONS SLIDE SHOW REVIEW VIEW Faithe We
I CeE = [ V| Rul = = Col =1 = D =
EE FE B (2] B 3 wEBQ@EEE g8 F S
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View cier  Page View ides Window . Black and Whit= Windowr T:“
Presentati Wind
P P
' Blus Yoncer
Yonder Airlines
e dventure charter airline in the US!
* Dozens of exciting and exotic destinations
¢ Anew fleet of luxurious private jets
¢ The industry's best safety record
=
= = :
= e Nextg}id
5 ader’s Poll ft

~+— Scroll Down

. ;-4— Previous Slide

Fit Slide to

€ = Current Window

* Click the scroll buttons to move up or down one slide at a

time.
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- The current slide number always appears in the lower-left
corner of the status bar.

- In normal view, both the slide pane and the slides pane
have scroll bars, buttons and boxes.

- If there Is text in the notes pane, scroll tools will appear
there to let you move up and down through the text.

- In slide sorter view and notes page view, scroll tools will
appear on the right side of the window if they are needed.

- In normal view, you can click the previous slide button to
move up to the previous slide and click the next slide button
to move to the following slide.
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Click slide5 __|

to display it

Scroll box
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HOME INSERT DESIGN

Blue Yonder Overview.pptx - PowerPoint
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“"Move Through a PresenM

Keyboard

- Your keyboard’s cursor control keys let you jump from one slide to another as long as no
text or object is selected on a slide.

Page up
Page down
End

Home

28



s —

Add Text to a Text Placeholder

Text Is not typed directly onto a slide in PPT but is placed in text boxes.

Text can be placed on a slide either by typing it directly or by typing in the
Outline pane in Normal View.

A textbox can also hold a graphical image.

Blue Yonder Airlines
| "Off we go!"‘
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Add Text in Outline View

- Working in Outline view is like working in a word processor.

- PPT displays the text from each slide on the Outline pane —
without any backgrounds, placeholders or anything else that
might distract you from your writing.

;
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Presentatian Vie
= Thrilling locales:

Outline pane the same
way you use the Slides
pane — scroll to the

On the Web:
Mediterranean www.blueyonder.com

;:;Diéhard, TN 34567

d eSi red SI id e O utl i n e : = e e B e E;?::gblueyonder.com

The Guarantee

and then CIiCk it. If wee fail to depart or arrive on time, we will pay :

for your ground aecommodations.

3[] Contact
1! Blue Yonder Airlines
12 Ferris St.
Diehard, TN 34567

5 Our Record Is Second to Nonel

Click to add notes
E-Mail:
sales@blueyonder.com 30
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Select, Replace, and Delete Text

* You can edit, replace and delete text directly on a slide.
* First, select the text to let PPT know what you want to edit.
® When teXt |S Es O BL- s Blue Yonder Overviews. pptx - PowerPoint DRAWING TOOLS 7 M - A X

HOME  INSERT  DESIGN  TRANSITIONS  ANIMATIONS  SLIDESHOW  REVIEW  VIEW FORMAT Faithe Wempen = I
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Nommal Outine Side Notes Side Handout Notes Notes Zoom Fitto _ MNew ' Switch  Macros
ew  Sorter Pag 'le\ Master Master Master | Guides Window i Bl Window “* ' Windaws +
ntatian Zoom  Calor/G ay! Wwind
1

Begin typing, the
Text is replaced.

ion for Corporate Travel
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SeleCt teXt It IS ‘ - :rg:‘eh:saonal :taff

. Experienced flight and
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| guaranteed! i
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Another

and Move Text from One Slide to

» Using the cut, copy and paste ci ™

To another.

You can use these

Commands on many

Kinds of objects in

PPT including:
pictures
charts
placeholders

Paste

Copy 4
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Blue Yonder has been voted “Number One Air Charter” in Executive Traveler magazine’s annual Reader’s Poll for the
last three years.

Blue Yonder now has operating privileges in 65 countries.
ES = NOITES B COMMENTS
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Print a Presentation with the Default

Settings

* PPT print command sends the currently open presentation to the
printer.

* The default settings produce a printout of the entire presentation, one
slide per page.
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Save an Edited Presentation

* Whenever you work on a presentation you should save it often.
* You can also change
The location of where the
Presentation is saved.
Steps: file

save as
Just as we saw in Word, if
You want to save it as a
New file name, extension,
Or location you must use
Save as.
PowerPoint 2013 file
Extension is .pptx

Blue Yonder Overview.ppb: - PowerPoint 7?7 - 8 X

Faithe Wempen ~ .5

Save As

oy e €l Driv
& Faithe Wempen's Styrve & Faithe Wempen's SkyDrive

Current Falder

t; Computer ® Lessan01
Faithe Wempen's SkyDrive » MOAC Student_Data_Files » Lesson01

W= AddaPiace Recent Folders

© Lesson01
Faithe Wempen's SkyDrive = MOAC Student_Data_Files = Lesson01

@ Faithe Wempen's SkyDrive

@ Solution
Faithe Wempen's SkyDrive » MOAC Student_Data_Files » Lesson®1 » Solution

@ Solutions
Faithe Wempen's SkyDrive o Office el=arning Data » Lesson 13 » Solutions

® Data
Farthe Wempen's SkyDrive » Office elearning Data » Lesson 13 » Data

Browse
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Exit PowerPoint

When you exit PowerPoint by clicking on the X in the upper right side of

the PPT Window, the program closes as does your current
presentation.

If you go to the backstage view by clicking File and then Close, you will
close your current presentation but PPT will still be running.
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