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A: Basic Word processing  
Word processing – the use of a program (software application) running on a computer that 
allows users to create, edit, format, and store documents. 

Create a Document 

 

Steps to create a new word processing document (Word, Office 365): 

1. Start Microsoft Word. 
2. Click the File tab. 
3. Click the New tab. 
4. Click Blank document. (A new blank document appears.) 
5. Type your text. The text you type will be inserted into the document. 

Edit a Document 
Editing a document – making revisions to a document, focusing on correcting errors, improving 
the accuracy of language, rearranging, making words and sentences clearer and more effective, 
etc. 

Editing in word processing may include the following tasks: 
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• Adding text (terms, phrases, paragraphs, etc.) 
• Deleting a part of a text 
• Copying text 
• Moving text 
• Pasting text 
• Checking for grammar and spelling 
• Formatting text 

Select Text 
Before editing text, you’ll need to select it. This is also sometimes called “highlighting text.” 

1. Click File Explorer icon.  
2. Go to the location where stores your file or folder (hard drive, USB, etc.). 
3. Open the document you wish to edit. 

4. Move the I-beam pointer to where you wish to select text.  
1. To select a word: double-click the word. 
2. To select an entire line of text: move the I-beam to the left of the line until it turns 

into a right-pointing arrow , then click. 
3. To select a paragraph: triple-click the paragraph. 
4. To select any amount of text: click and drag the I-beam over the text to highlight 

it. 
5. To select an entire document: move the I-beam to the left of any text until it turns 

into a right-pointing arrow , then triple-click. Or click the Home tab, under 
Editing, click Select, and then click Select All. 

Delete (or remove) text 

Method 1 

1. Select the text you wish to delete. 
2. Press the Delete key (on the keyboard). 

Method 2 
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1. Move the I-beam pointer to the text you want to delete. Click to set the insertion point 
there (a blinking vertical line). 

2. To delete text to the left of the insertion point, press the Backspace key on the keyboard. 
(On a Mac keyboard, press the Delete key.) 

 
3. To delete text to the right of the insertion point, press the Delete key on the keyboard. 

(On a Mac keyboard, press the fn key plus the Delete key.) 

Copy and Paste 

Copy vs. cut 

• Copy – duplicates the selected item (text, symbol, table, image, etc.). 
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• Cut – removes the selected item from its original position. 

Copy and paste vs. cut and paste 

• Copy and paste – duplicates the selected item. The selected item can be found in both 
original and the new, pasted location(s). 

• Cut and paste – duplicates the selected item then deletes the original. The selected data 
can be found only at the new, pasted location (the item has moved from one location to 
another). 

Steps to copy / cut and paste 

Method 1 

1. Open the document you wish to edit. 
2. Select the item you wish to Copy or Cut. 
3. Right-click the highlighted item and click Copy or Cut. You can also use your keyboard:  

a. Copy: Cntr + c (On a Mac, it is Cmd + c) 
b. Cut: Cntr + x (On a Mac, it is Cmd + x) 

 

4. Position the insertion point where you wish to insert the item. 
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5. Right-click and click the Paste icon. You can also use your keyboard by pressing 
Cntr + v (On a Mac, it is Cmd + v). 

 

Method 2 

1. Open the document you wish to edit. 
2. Select the item you wish to copy or cut. 
3. Click the Home tab at the top (on the ribbon). Click the Copy 

button.  
4. Position the insertion point where you wish to insert the item. 
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5. Under the Home tab at the top, click the Paste 

button.  

Review a Document 
Check Spelling and Grammar 

Method 1 

1. Open the document you wish to edit. 
2. Right-click a word that is underlined with a wavy line (that indicates a misspelled 

word).  
3. Select the correct spelling from the suggestion list to correct the spelling error. For each 

error, Word will offer one or more suggestions. 

Method 2 

1. Open the document you wish to edit. 
2. Click the Review tab. 
3. Click the Editor button (it may also say, “Spelling and Grammar”). If the program finds 

spelling errors, the Spelling & Grammar pane will 
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appear.

 
4. Click one of the options from the suggestion list to change the spelling error. The 

program will move to the next misspelled word. 

Find Synonyms 

Method 1 

1. Open the document you wish to edit. 
2. Right-click a word for which you wish to find a synonym for. 
3. Click the Synonyms command from the pop-out menu. 
4. Find a desired word in the list and click it to replace the original word. 
5. If none of the synonyms are desired, click the Thesaurus command to open the full 

thesaurus. (The Thesaurus pane will appear.) 
6. Find a desired word in the Thesaurus pane list and right-click it and then click Insert. 
7. Close the Thesaurus pane. 

 

Method 2 
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1. Open the document you wish to edit. 
2. Select a word for which you wish to use the thesaurus. 
3. Click the Review tab. 
4. Click the Thesaurus 

button.

 
5. Find a desired word in the “Thesaurus” pane and right-click it and then click Insert. 
6. Close the Thesaurus pane. 

 

B: Save, retrieve, and print documents  
Save a new document or save a file to a specific location 
(Windows 10) 

1. Click the File tab.  
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2. Click the Save As command.  
3. Choose a location on your computer (the drive and folder) to save your file. 
4. Type a name for your document in the File Name box. 
5. Click the Save button. 

 

Save an existing file in its current location 
1. Click the File tab. 
2. Click the Save command. 
3. Or click the Save button icon. 
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Retrieve a file from a specific location 

 

1. Start Word. 
2. Click the File tab. 
3. Click Open command. 
4. Choose the location on the computer that stores your file (the drive and folder). 
5. Click the name of the file you wish to open. 
6. Click Open or double click the file name. 

Print a Document 
Printer – a device that is usually connected to a computer in order to transfer the text and graphic 
information to paper. 

https://opentextbc.ca/computerstudies/chapter/save-retrieve-and-print/#term_289_483
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How to print a document in Microsoft Word: 

1. Load paper in the paper tray if needed. 
2. Press the Power button to turn the printer on. 
3. Choose the location on the computer that stores your file (the drive and folder). 
4. Open the file you wish to print. 

5. Click the File tab.  
6. Click the Print command. 

  

7. Select the print options. Here, you can select:  
o How many copies you would like 
o Which pages you want to be printed. You can choose to print all pages, select 

pages (for example, page 3 to 6), or just the current page (meaning the page that is 
open on the screen). 
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o If the printer should print on one side of the page or both 

sides.  
8. Click Print to start the printing process. 

 

C: Margin and alignment  
 

Click play on the following audio player to listen along as you read this section. 

https://media.bccampus.ca/id/0_4819x9uy?width=608&height=70&playerId=23449753 

Formatting – the appearance of a document. It is the shape, size, form, style, typeface, general 
arrangement, etc. of a document. 

Page layout – the arrangement of text, graphics, pictures, and other elements on a page. It 
describes how each page of a document will appear when it is printed. 

Basic page layout properties include 

• Document margins 
• Word / character spacing 
• Line spacing 
• Size and position of figures / images 

https://opentextbc.ca/computerstudies/chapter/margin-and-alignment/#term_296_413
https://opentextbc.ca/computerstudies/chapter/margin-and-alignment/#term_296_414
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• The number of columns 
• How headers and footers appear 

 

Document Margins 
Set document margins (Word 2016) 

1. Open the document you wish to set margins. 
2. Click the Layout tab in the 

Ribbon.
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3. Click the Margins button (in the Page Setup 
group).

 
4. Choose predefined margin settings (Normal) from the drop-down menu. (Or choose the 

Custom Margins command and set the margins that you 

want.)  

Change the page margins for part of a document 
1. Select the part of the document for which you wish to change margins. 
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2. Click the Layout tab in the Ribbon. 
3. Click the Margins button (in the Page Setup group). 
4. Click the Custom Margins command and set the margins that you want. 

Text Justification and Alignment 
Text justification / alignment – refers to how the left and right edges of a paragraph align on a 
page. 

Types of justification / alignment 

 
• Left-justification (flush left): align text along the left side (ragged on the right). 
• Right-justification (flush right): align text along the right side (ragged on the left). 
• Center-justification: text is aligned to neither the left side nor right. 
• Justify (full justification): align text along the both left and right sides. 

https://opentextbc.ca/computerstudies/chapter/margin-and-alignment/#term_296_415
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Align the text left 
1. Select the text that you wish to align. 
2. Click the Align Left icon on the Home tab (or press Ctrl + L or Cmd + L on a Mac). 
3. Left align (the standard layout – we read from left to right) is the default alignment for 

text in a Word document. 

Align the text right 
1. Select the text that you wish to align. 
2. Click the Align Right icon (or press Ctrl + R or Cmd + R on a Mac). 
3. Right align is often used when formatting tables of data, attributions to authors of quotes, 

etc. 

Center text 
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1. Select the text that you wish to align. 
2. Click the Center Align icon (or press Ctrl + E or Cmd + E on a Mac). 
3. Center-justified text is commonly used on title pages, chapter titles, headings, etc. 

Justify text 
1. Select the text that you wish to align. 
2. Click the Justify icon (or press Ctrl + J or Cmd + J on a Mac). 
3. Justification gives text a cleaner, more formal look. Justified text is often used in some 

newspapers, magazines, books, etc. 

 

D: Formatting  

Bold, Italic, and Underline 
• Bold – a typeface that makes a character thicker than the regular one. Boldfacing is often 

used for emphasis, headings, subheads, highlight keywords, etc. 
• Italics – a type style with characters that slope to the right. Italic is often used to 

emphasize a particular word, sentence, or particular part of a document. 
• Underline – add a line underneath the text, in order to show its importance and draw 

attention to the text. 

Make text bold 
1. Open the document you wish to format. 
2. Select the text for which you wish to bold. 
3. Click Bold icon on the Home tab (or press Ctrl/Cmd + B). 

 

https://opentextbc.ca/computerstudies/chapter/formatting/#term_308_419
https://opentextbc.ca/computerstudies/chapter/formatting/#term_308_421
https://opentextbc.ca/computerstudies/chapter/formatting/#term_308_422
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Make text italic 
1. Open the document you wish to format. 
2. Select the text for which you wish to make italics. 
3. Click the Italic icon on the Home tab (or press Ctrl/Cmd + I). 

 

Underline text 
1. Open the document you wish to format. 
2. Select the text for which you wish to underline. 
3. Click the Underline icon on the Home tab (or press Ctrl/Cmd + 

U).  
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Line Spacing 
Line spacing – the space between lines of text in a paragraph. 

• Most users use either single-spaced lines (one-line height) or double-spaced lines. 
• Line spacing can make a document look cleaner and easy to read. 

Set line spacing 

https://opentextbc.ca/computerstudies/chapter/formatting/#term_308_425
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Method 1  

1. Open the document you wish to edit. 
2. Select the text you wish to change the line spacing. 

3. Click the Line Spacing icon on the Home tab in the Paragraph group. 
4. Choose a line-spacing value from the drop-down list. 

Method 2 

1. Select the text you wish to change the line spacing. 
2. Click the Paragraph dialog box launcher button (in the lower right corner of the 

“Paragraph” group). Or right-click anywhere in the document and then click 
Paragraph.

 
3. Click the Indents and Spacing tab.  
4. Choose a desired Line Spacing option. 
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5. Click OK.  

Method 3 

Use keyboard shortcuts to set line spacing: 

• Single-spacing: Ctrl/Cmd + 1 
• Double-spacing: Ctrl/Cmd + 2 
• 1.5-spacing: Ctrl/Cmd + 5 
• 1.15-spacing: Ctrl/Cmd + 0 

Use Help Features 
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Help menu / button – the user can click help button in Word to initiate a search, display the help 
resources, and aid the user in their task. 

Access help 
• Method 1: Click the Help button on the title 

bar.

 
• Method 2: Press the shortcut key F1 to open the Help 

window.

 
• Method 3: Use help tutorials. Click out this blog post: Word 2016 – Tell Me Tool 
• Method 4: Get help in the form of a Screen Tip. 

Screen Tip (Tool Tip) – a small text box (a hint) appears when the mouse point rest on a 
command, icon, button, etc. It displays the name of the item and sometimes a brief description of 
its function and the shortcut key for the command. 

https://opentextbc.ca/computerstudies/chapter/formatting/#term_308_423
https://www.word-2016.com/word-2016-tell-me-tool/
https://opentextbc.ca/computerstudies/chapter/formatting/#term_308_424
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E: Headers, footers, page numbers, and 
bullets  

 
Create a Header 

Header – a section of information that appears at the top margin of each page of a document. 

 

Method 1 

1. Double-click anywhere on the top of a page. A straight line (or a dashed line) on the head 
will appear. 

2. Enter any desired information on the header (such as a chapter title, a document tile, a 
business logo, the creation date, etc.). 

3. Double-click on the body of page (or press the Esc key) to close the header. The header 
will be on the top of each page. 

Method 2 

1. Click the Insert tab. 
2. Click the Header 

command.

 
3. In the menu that appears, choose a desired header layout (called content control). 
4. Enter any desired information on the header. 

https://opentextbc.ca/computerstudies/chapter/headers-footers/#term_326_501
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5. Double-click on the body of page (or press the Esc key) to close the header. The header 
will be on the top of each page. 

Create a Footer 
Footer – a section of information that appears at the bottom margin of each page of a document. 

 

Method 1 

1. Double-click anywhere at the bottom of the page. A straight line (or dashed line) on the 
footer will appear. 

2. Enter any desired information on the footer (such as the page number, author’s name, 
copyright, references, etc.). 

3. Double-click on the body of page (or press the Esc key) to close the footer. The footer 
will be at the bottom of each page. 

Method 2 

1. Click the Insert 
tab.

 
2. Click the Footer command. 
3. In the menu that appears, choose a desired footer layout. 
4. Enter any desired information on the footer. The footer will be at the bottom of each 

page. 
5. Double-click on the body of page (or press the Esc key) to close the footer.  

https://opentextbc.ca/computerstudies/chapter/headers-footers/#term_326_504
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Page Numbers 
Page numbers – Word supports automatically adding page numbers in a multi-page document. 

Insert page numbers 

1. Click the Insert tab. 
2. Click the Page Number 

command.

 

https://opentextbc.ca/computerstudies/chapter/headers-footers/#term_326_399
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3. Select a desired 
position (such as Top of Page, Bottom of Page, etc.) you wish the page number to appear 
in. 

4. Select a desired style (such as Plain Numbers 1, Plain Numbers 2, etc.). 

 

Change the starting page number 

1. Click the Insert tab. 
2. Click the Page Number command. 
3. Select Format Page Numbers. 
4. Click Start at and type the page number you wish to appear on the first page. 
5. Click OK. 
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Start page number on page two (hide the page number on the first page) 

1. Click Layout. 
2. Click the Page Setup Dialog box 

launcher.

 
3. Select Layout tab and Check the box next to Different first page. 
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4. The page number will disappear from the first page. 

Bulleted or Numbered Lists 
Bullet – a dot, a small circle, diamond, or other symbols that is found before the text (a phrase, 
sentence or paragraph, etc.) to help organize information, make it easier to read, or differentiate 
between the different points. 

 

https://opentextbc.ca/computerstudies/chapter/headers-footers/#term_326_518
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Insert a bulleted list (a list whose items are bulleted) 

1. Select the text you wish to format as a list. 
2. Click the Bullets 

icon.

 
3. Click to select a bullet symbol (i.e., a dot, a small circle, diamond) that you wish to use 

for the bullet. 
4. Deselect the text. 

Insert a numbered list (a list whose items are numbered or lettered) 

1. Select the text you wish to format as a list. 
2. Click the Numbering 

icon.
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3. Click to select a number or letter symbol that you wish to use for the list. 

 
4. Deselect the text. 

When you delete or add items in the list, or change the numbering format of the style, the 
numbers / letters in a list are updated automatically. 

 

F: Tab stops  
 

Tab stop – a location where the cursor (insertion point) would stop when the Tab key is pressed. 

• Tab stops are used to allow users to align text at a specific location in a document. 

https://opentextbc.ca/computerstudies/chapter/tab-stops/#term_336_420
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• A Tab stop defines length of Indent used at beginning of a line or 

paragraph.  

 

• Pressing the Tab key (on the keyboard) will move the cursor to the next tab stop (which 
itself is invisible). 

• The tab stop appears on the horizontal ruler at the top of the Word window. 

Types of Tab Stops 
• Left Tab – text is aligned to the left of the tab stop. 
• Center Tab – text is centered in the middle of the tab stop. 
• Right Tab – text is aligned to the right of the tab stop. 
• Decimal Tab – numbers are aligned by their decimal points. 
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• Bar Tab – inserts a vertical line (bar) into a line of 
text.

 

Set Tab Stops 
The tab selector (tab indicator) – a small button located in the left corner of the horizontal ruler 
that supplies the user with a variety of tab marker (tab stop) options (left, right, center, etc.). 

 

Insert a tab stop 
Method 1 

1. Select the paragraphs / sentences you wish to set tab. 
2. Click the Tab Selector until it displays the type of tab stop you wish to use. 

https://opentextbc.ca/computerstudies/chapter/tab-stops/#term_336_409
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3. Click on the lower 
edge of the horizontal ruler at the exact spot where you wish the tab to set. (If you don’t 
see the ruler at the top of the Word window, click View, then Ruler to display it.) 

4. Click to place the insertion point in front of the text where you wish to insert the tab. 
5. Press the Tab key on the keyboard. 

Method 2 

1. Select the paragraphs / sentences you wish to set tab.  
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2. Click the Paragraph dialog box launcher and select the 
Tabs.

 
3. In the “Tab stop position” box, enter the measurement (such as 4”) on the horizontal ruler 

where you wish the tab to appear. 
4. Under “Alignment”, select a tab stop type (such as Left, Center, Right, Decimal, etc.).  
5. Click OK. 

 

Remove Tab Stops 
Method 1 

1. Select the paragraphs you wish to remove the tab. 
2. Drag the tab stop marker off the horizontal ruler. 

Method 2 

1. Select the paragraphs / sentences you wish to remove the tab. 
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2. Click the Paragraph dialog box 
launcher.

 
3. Click to select the Tabs. 
4. Click Clear All. 

5. Click Ok.           
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G: Tables, columns, and breaks 
Insert a Table 

Table – information arranged in a condensed form of columns and rows. It is a more effective 
way to present information. 

Insert a table in a document (Word 2016) 
Method 1 

1. Click where you wish to insert the table in your document. 
2. Click the Insert tab and the Table 

button.  
3. Drag through to select the desired number of rows and columns (a table will appear). 

https://opentextbc.ca/computerstudies/chapter/tables-columns-and-breaks/#term_349_426
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Method 2 

1. Click where you wish to create the table in your document. 
2. Click the Insert tab. 
3. Click the Table button. 
4. Click Insert Table. 
5. Click the up or down arrows (in the Table drop-down menu) to select the desired number 

of columns. 
6. Click the up or down arrows to select the desired number of rows. 
7. Click OK to insert the table. 
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Create and Remove Columns 
Add columns to a document 

1. Select the paragraphs you wish to lay out in columns. 
2. Click the Layout tab and click the Columns 

button.  
3. Click to select the number of columns you wish to create (such as “Two,” in the drop-

down menu). 
4. The text will lay out in columns. 
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Remove columns 

1. Click anywhere in the columns. 
2. Click the Layout tab. 
3. Click the Columns button. 
4. Click One to change the document as one column. 
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Insert Page Breaks 
Page break – a page break marks the end of a page that indicates where the printer will start a 
new page. 

 

Insert a page break 

1. Click where you wish a new page to begin. 
2. Click the Insert tab. 
3. Click the Page Break button. A page break is inserted in the 

document.  
4. Click on the Home tab and then Show/Hide symbol (¶) will show hidden page beaks 

(click the Show/Hide symbol again will remove 
¶).

 

Insert Section Breaks 

https://opentextbc.ca/computerstudies/chapter/tables-columns-and-breaks/#term_349_427
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Section break – a section break splits a page into sections that can have a different format or 
layout within the same page in the document. 

 

 
Insert a section break 

1. Click where you wish a new section to begin. 
2. Click the Layout tab. 
3. Click the Breaks button. 
4. Click to select the type of section break you wish to use. 

https://opentextbc.ca/computerstudies/chapter/tables-columns-and-breaks/#term_349_428
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5. Click on the Home tab and then Show/Hide symbol (¶) will show hidden section beaks. 

Remove a page or section break 

1. Click the Home tab. 
2. Click the Show/Hide symbol ¶ (to display the section break). 
3. Double-click the page or section break to select it. 
4. Press the Delete key (on the keyboard). 

 

 


